Herramienta de Secciones/Alzados

Comentarios

Transcripción

Herramienta de Secciones/Alzados
Contenido
Introducción
El espacio de trabajo de ArchiCAD...............................................................3
Ventana de trabajo de planta.......................................................................3
Entorno de trabajo..........................................................................................4
Ventana de secciones/alzados.........................................................................5
Ventana 3D.......................................................................................................6
Concepto de los parámetros...........................................................................7
Visión general de las paletas..........................................................................10
Definiciones de proyecciones paralelas........................................................ 11
Definiciones de perspectivas..........................................................................12
Formato y red trabajo..................................................................................13
Muros.............................................................................................................14
Definiciones de pisos.....................................................................................15
Mobiliarios.....................................................................................................16
Objetos...........................................................................................................17
Fuentes de luz ...............................................................................................17
Definiciones de cubiertas.............................................................................18
Sitio-Lineas de contorno..............................................................................21
Herramienta de secciones/alzados..............................................................25
Materiales.....................................................................................................28
Planos de sección..........................................................................................29
CURSO DE ARCHICAD VER. 6.00
INTRODUCCION
El Kit de Aprendizaje para ArchiCAD 6.o está diseñado como un curso introductorio de 16 a 20
horas que lo guiará a través de un proyecto. Al final de este curso, usted tendrá un conocimiento
básico de los conceptos, herramientas, técnicas de dibujo y Modelado de ArchiCAD.
Los pasos destacan la implementación de un proyecto, métodos de Diseño y la aplicación de
herramientas para la construcción de documentos.
La intención de este curso Paso a Paso es ofrecer un proceso de aprendizaje consistente y
Organizado para aprender ArchiCAD basado en un proyecto de arquitectura. Estos pasos lo
guían a través de las siguientes lecciones:
- Entendiendo los conceptos de ArchiCAD
- Creación de planos de planta, secciones y alzados
- Construcción de un modelo 3D,
- Acotación y textos
- Visualización y opciones interactivas en el entorno 3D,
- Edición en el entorno 3D,
- Métodos y efectos para fotorendering.
Cada paso lo guía a través del proceso que se desea aprender, la información necesaria para
construir el ejercicio, y qué hacer para ese paso. Los pasos también contienen diagramas de
las paletas de herramientas y cuadros de diálogos que proporcionan referencias rápidas a las
herramientas usadas en ese ejercicio.
EDICIÓN: ARQUITECTO SALVADOR FUENTES PINEDA .
2
CURSO DE ARCHICAD VER. 6.00
Procesos a Aprender
- Espacio de trabajo de ArchiCAD
- Ventana de Sección/Alzado
- Ventana 3D
Conceptos
- Entorno de trabajo de los Objetos
- Parámetros
El Espacio de Trabajo de ArchiCAD
Este paso introduce los elementos visibles del entorno de trabajo de ArchiCAD. Ellos le
ayudarán a moverse en el Espacio de Trabajo de ArchiCAD y a comprender el rol que juega
cada componente al usar ArchiCAD.
En varios aspectos, El Espacio de Trabajo de ArchiCAD es similar al ambiente convencional
de diseño y dibujo. Nos gusta pensar que ArchiCAD comienza donde termina su tablero de
dibujo.
La Ventana de Trabajo de Planta
El centro del lugar de trabajo de ArchiCAD es la Hoja de Trabajo de la Planta. Esta
ventana juega dos roles al mismo tiempo:
- Muestra una representación del proyecto como un dibujo arquitectónico tradicional.
- Es un entorno de modelado 2D/3D que es interactivo con las Secciones, Alzados y
espacio de trabajo 3D.
La Ventana de Trabajo de Planta es como una hoja de dibujo. Sin embargo, un tablero de
dibujo tradicional está limitado por el tamaño del papel que puede poner en él, mientras que
la hoja de trabajo de ArchiCAD puede ser tan grande como usted quiera que sea. Puede
mover la ventana y hacer distintos zoom dentro del dibujo, para obtener la mejor vista del
trabajo que está realizando.
Con la Ventana del Plano de Planta abierta, podemos ver los planos de ambas plantas de
este edificio. Para moverse hacia el piso superior, haga clic en ;“Pisos” en la Paleta de Vistas
Rápidas y luego haga doble clic en “Segundo Piso”.
EDICIÓN: ARQUITECTO SALVADOR FUENTES PINEDA .
3
CURSO DE ARCHICAD VER. 6.00
El Espacio de Trabajo de ArchiCAD está diseñado para entregarle herramientas que se ven y
se sienten confortables, pero que tienen todo el poder y la precisión disponible en un
sistema computarizado.
Cuando se abre un archivo de ArchiCAD, éste se abre en el plano de planta de un edificio
virtual. Aquí podemos visualizar los 3 componentes del Espacio de Trabajo de ArchiCAD; La
ventana de la Planta, la ventana de las Secciones/Alzados y la ventana 3D.
Entorno de Trabajo
El entorno de trabajo permite un proceso de diseño interactivo entre las ventanas de planta,
alzado, sección y 3D. Los elementos se actualizan en todas las vistas para reflejar los cambios
en el modelo.
Ventana de la Planta Ventana de las Secciones/Alzados
La Ventana de Trabajo de Planta es como una hoja de dibujo. Sin embargo, un tablero de
dibujo tradicional está limitado por el tamaño del papel que puede poner en él, mientras que
la hoja de trabajo de ArchiCAD puede ser tan grande como usted quiera que sea. Puede
mover la ventana y hacer distintos zoom dentro del dibujo, para obtener la mejor vista del
trabajo que está realizando.
EDICIÓN: ARQUITECTO SALVADOR FUENTES PINEDA .
4
CURSO DE ARCHICAD VER. 6.00
La Ventana de Secciones/Alzados
Al usar la herramienta de Secciones/Alzados de la Paleta de Herramientas, puede generar
cualquier número de secciones o alzados de su proyecto, los que aparecerán en ventanas
separadas.
La ventana de Secciones/Alzados está interactivamente ligada tanto a la Ventana de la Planta
como a la Ventana 3D. Los elementos seleccionados en esta ventana son reconocidos como
muros, pilares, cubiertas, ventanas, puertas, luces y objetos de biblioteca. Estos elementos
son completamente editables usando las mismas herramientas de edición que usa en la
Planta.
También puede añadir elementos de dibujo a estas ventanas usando las herramientas de
dibujo 2D, poner objetos y textos en las Secciones/Alzados e incluso copiar y pegar de ella
en la planta para completar documentos de dibujo detallados.
Las Secciones/Alzados se guardan con el archivo del modelo de su proyecto. También es
posible guardarlas como archivos separados en una variedad de formatos de dibujo usando
el comando Guardar Como... en el Menú Archivo.
EDICIÓN: ARQUITECTO SALVADOR FUENTES PINEDA .
5
CURSO DE ARCHICAD VER. 6.00
La Ventana de Trabajo 3D
La Ventana 3D se usa para la visualización tridimensional del proyecto arquitectónico y
como un medio para editar el proyecto.
La Ventana 3D mostrará el proyecto completo o sólo las partes que usted seleccione. Vistas
de bloques, alámbrico, opaco y con colores propios están disponibles en todos los tipos de
vistas paralelas y perspectivas. La Ventana 3D sirve a una variedad de funciones:
- En la fase de diseño, la Ventana 3D servirá como una fuente de retroalimentación visual
de su trabajo.
- Es una ventana interactiva, así que puede moverse libremente alrededor de la vista 3D,
tanto en las proyecciones Paralelas como en las Perspectivas.
- Los elementos en esta ventana, al igual que en las Ventanas de Planta y Secciones/
Alzados, son completamente editables..
- Para Fotorendering, la Ventana 3D determina la vista que será usada para producir el
fotorendering final.
- Para exportar a otras aplicaciones, un archivo 3D se puede exportar desde la ventana
3D.
- En la fase de producción de su proyecto, desde esta ventana se pueden generar
imágenes 3D precisas y optimizadas para ser ploteadas.
EDICIÓN: ARQUITECTO SALVADOR FUENTES PINEDA .
6
CURSO DE ARCHICAD VER. 6.00
El Concepto de los Parámetros
Una innovación de ArchiCAD, la definición paramétrica de objetos, permite que un sólo
objeto almacenado (por ejemplo: ventana, puerta, luz, escalera, cercha, etc.) represente
docenas de objetos similares cambiando simplemente su alto, espesor, material y varios otros
parámetros. Cada objeto se puede guardar nuevamente con otro nombre permitiéndole
construir rápidamente su propia biblioteca específica.
Para ver un ejemplo de como se usan los parámetros, haga doble clic en la herramienta de
“Ventana” en la “Paleta de Herramientas”. La ventana tiene varios parámetros que pueden
crear una ventana con diferentes formas, tamaños y materiales.
Para cambiar la ventana seleccionada, haga clic en cualquiera de los Parámetros con el
cursor y cambie las definiciones (por ejemplo: ancho, espesor, largo, alto, etc.). Mientras
cambia las definiciones, vea la ventana en la vista de planta, vista lateral, vista 3D opaca,
vista 3D con colores propios y como una imagen de previsualización usando el botón “Tipo
de Visualización”.
Cuando hace clic en las flechas (>>) en la parte superior derecha del cuadro de diálogo,
aparecen varios símbolos de ventanas. Las flechas (<< y >>) se usan para navegar a través de
la biblioteca y el botón “Buscar” se usa para seleccionar un tipo de ventana específico en
cualquier carpeta.
El siguiente ejercicio demostrará una introducción simple al entorno ArchiCAD. En él usará
algunas de las herramientas disponibles y cambiará sus definiciones. Entonces creará dos
muros simples que se intercepten, insertará un objeto en el muro y creará una vista rápida 3D
del resultado. A medida que sigue este ejercicio no es necesario que su información y
definiciones calcen exactamente con aquellas mostradas en el ejercicio.
La Herramienta de Muros debería estar activada en la Paleta de Herramientas. Mueva el
cursor a la parte superior izquierda de su pantalla y haga un clic para definir el comienzo del
muro. Mueva el cursor horizontalmente hacia la derecha. Haga nuevamente clic para
terminar el muro. Su muro debiera ser similar al que se muestra a continuación.
Vaya al menú Ventana y seleccione la ventana 3D para ver una vista 3D del muro que ha
construido. El muro que dibujó en planta no es sólo un muro en dos dimensiones hecho con
líneas y tramas, sino que es un objeto real. Es un muro con varias propiedades constructivas
arquitectónicas.
EDICIÓN: ARQUITECTO SALVADOR FUENTES PINEDA .
7
CURSO DE ARCHICAD VER. 6.00
Seleccione “Planta” para volver a la ventana de la planta.
Haga doble clic en la Herramienta de Muro en la Paleta de Herramientas. Aparece un Cuadro
de Diálogo que le permite definir las propiedades de los muros seleccionados o de los
nuevos muros que se dibujarán. Cambie la composición del muro haciendo un clic y
manteniendo presionado en la trama existente. Aparecerá un menú desplegable. Aquí puede
seleccionar otras propiedades del muro. Estos cambios afectan al muro en su globalidad, en
planta, alzado, sección, 3D y en el listado de información. Seleccione la trama indicada en la
figura de abajo moviendo el cursor en el menú desplegable.
Dibuje un muro nuevo y note que cambian la trama de relleno y la dimensión en planta.
Seleccione Deshacer del menú Archivo (dos veces) para deshacer los dos muros que dibujó.
Ahora seleccione nuevamente la Herramienta de Muro y dibuje un muro nuevo. Esta vez
mantenga presionada la tecla Mayúscula antes de hacer un clic para terminar el muro. Esto
restringirá el muro horizontal o verticalmente. Dibuje un muro horizontal. Para conectar un
muro a este nuevo muro coloque el cursor en la esquina mostrada. El cursor cambia al signo
de marcador, indicando que el cursor está perfectamente alineado con esa esquina del muro.
Una vez que el cursor aparezca, dibuje otro muro, pero esta vez vertical, manteniendo
presionada la tecla Mayúscula. Los muros debieran ser similares a los mostrados en la figura
de abajo.
EDICIÓN: ARQUITECTO SALVADOR FUENTES PINEDA .
8
CURSO DE ARCHICAD VER. 6.00
Ahora haga doble clic en la Herramienta de Ventana. Este cuadro de diálogo le permite
personalizar las definiciones de la ventana seleccionada. Revise las diferentes definiciones.
En este caso use las preestablecidas.
Con la Herramienta de Ventana seleccionada, mueva el cursor sobre uno de los muros hasta
que cambie a la forma de Mercedes. Ahora haga clic en el muro. Aparecerá un vano donde
será puesta la ventana. A continuación haga clic para definir en qué cara del vano será
puesta la ventana.
Ahora vaya al menú Ventanas y seleccione la ventana 3D para ver una vista 3D del muro y la
ventana. Para ver una vista con colores propios como en la imagen de la derecha, vaya al
menú Modelo 3D y seleccione Colores Propios.
EDICIÓN: ARQUITECTO SALVADOR FUENTES PINEDA .
9
CURSO DE ARCHICAD VER. 6.00
Visión General de las Paletas
Las herramientas son las siguientes, línea por línea: Flecha, Marco de Selección, Muro,
Pilar, Ventana, Puerta, Objeto, Lámpara, Forjado, Cubierta, Malla, Acotación, Acotación
Radial, Acotación de Nivel, Acotación de Alzado, Acotación de Ángulo, Texto, Etiqueta,
Zona, Tramas, Línea, Arco/Círculo, Spline, Puntos Calientes, Sección/Alzado, Cámara,
Herramienta externa.
La Paleta de Coordenadas contiene las herramientas para la definición del origen y de la
red, los campos de coordenadas Cartesianas y Polares,y también los controles para la
definición de la elevación o altura.
La paleta de Vistas Rápidas le permite moverse a través de diferentes vistas predefinidas en
la planta y en la ventana de Sección/Alzado.
EDICIÓN: ARQUITECTO SALVADOR FUENTES PINEDA .
10
CURSO DE ARCHICAD VER. 6.00
División de la Paleta de Herramientas:
De izquierda a la derecha: herramientas para seleccionar y manipular elementos de
construcción, herramientas de construcción 3D , herramientas de acotación, herramientas
de diseño 2D, herramientas de visualización.
Definiciones de Proyecciones Paralelas
Las Proyecciones Paralelas vienen predefinidas con 12 tipos de proyecciones incluyendo
axonométricas predefinidas y alzados, vista en planta y vista inferior. También puede crear
axonometrías a medida definiendo los valores para el ángulo y las proporciones de las
coordenadas.
EDICIÓN: ARQUITECTO SALVADOR FUENTES PINEDA .
11
CURSO DE ARCHICAD VER. 6.00
Definiciones de Perspectivas
Las Proyecciones para perspectiva pueden alterarse moviendo la cámara y el sol al definir
parámetros como la posición del observador, altura y ubicación del punto de vista, ángulo
del cono de visión y posición del sol. Para reubicar la cámara, oprima la tecla Mayúscula y
haga un clic para el punto de vista y oprima la tecla Opción y haga un clic para el punto de
vista.
Tipo de Proyección - Definiciones de Proyecciones Paralelas:
Abra el cuadro de diálogo de Tipo de Proyección en el menú Modelo 3D. Usando el cuadro de diálogo de
las Proyecciones Paralelas, pruebe diferentes proyecciones paralelas para ver el modelo, como
axonometrías, vista superior, inferior y otras opciones de vistas como se muestra en la figura de abajo.
Para cambiar su punto de vista, arrastre la cámara alrededor de la casa y haga clic en OK.
Para cambiar la posición de sol, arrastre el sol alrededor de la casa.
Ventana 3D Interactiva:
La Ventana 3D permite un movimiento 3D interactivo. La
navegación interactiva a través de su modelo está disponible tanto en la modalidad de
Proyecciones Paralelas como Perspectivas. Los pasos siguientes le guiarán a través de
varias opciones para determinar la posición y el movimiento en el entorno virtual 3D.
• Revise las herramientas interactivas de las Proyecciones Paralelas:
EDICIÓN: ARQUITECTO SALVADOR FUENTES PINEDA .
12
CURSO DE ARCHICAD VER. 6.00
- Los botones Editar Movimiento sirven para seleccionar elementos para editar y
desplazarlos dentro de modelo.
- Los botones Modo de Movimiento definen la manera de empezar el movimiento del
modelo.
- Los dos botones en la parte superior derecha del diálogo permiten pasar de
proyecciones paralelas a perspectivas y guardar las vistas.
- Los dos interruptores en la parte inferior izquierda controlan la proyección del cursor.
- Los botones Mirar hacia definen la superficie o el punto de vista.
- Los botones Reset y Anular permiten volver a las vistas anteriores.
Navegue en la Ventana 3D - Proyecciones Paralelas:
Crea una Proyección Paralela.
- Haga Clic en el botón de Modelo y luego en la Herramienta de Movimiento.
- Ponga el cursor en la ventana 3D y haga clic y arrastre el ratón lentamente hacia arriba.
Arrastre el ratón hacia abajo. Ahora intente izquierda y derecha. Está rotando el modelo
por sus ejes.
- Haga clic en el botón de Imagen y luego repita los distintos movimientos. Note la
diferencia en la forma en que gira el Modelo.
- Haga clic en Deshacer.
- Haga Clic en “Alzado” y luego haga clic en la superficie que quiere ver en alzado. La
vista muestra el alzado de ese elemento.
Formato y Red de Trabajo
El diálogo de Formato de hoja y red le permite especificar y previsualizar la red de
construcción.
EDICIÓN: ARQUITECTO SALVADOR FUENTES PINEDA .
13
CURSO DE ARCHICAD VER. 6.00
Muros
El muro es un elemento fundamental en la práctica de la arquitectura. Cuando
crea un muro en ArchiCAD, usted crea el contorno y achurado de un muro en 2D, un
cuerpo sólido en 3D y las propiedades del muro.
Edite las Definiciones del Muro: Haga doble clic en la herramienta de muro y defina
el muro exterior de acuerdo a la información mostrada en la página anterior. Primero
defina las características 2D del Muro y luego las características 3D. Seleccione la capa
“Muros Exteriores” para la definición de capas de los muros exteriores.
Puertas y Ventanas: Tanto ventanas como puertas son Objetos de Biblioteca, lo que
significa que se almacenan en bibliotecas de objetos los que se pueden utilizar en
varios proyectos. Las ventanas y puertas sólo se pueden agregar a un proyecto
ArchiCAD poniéndolas en un muro existente.
Edite las Definiciones de Puerta: Haga doble clic en la Herramienta de Puerta y
seleccione la puerta de la biblioteca ArchiCAD. LA localización de las puertas en la
Biblioteca ArchiCAD se indica en la página anterior. Configure las dimensiones e
información apropiadas para la puerta. Haga clic en OK.
EDICIÓN: ARQUITECTO SALVADOR FUENTES PINEDA .
14
CURSO DE ARCHICAD VER. 6.00
Definiciones de Pisos
Al escoger el ítem Pisos del menú Opciones, se abre un sub-menú
con comandos que le permiten:
- Definir la estructura vertical de su diseño, piso a piso.
- Navegar entre pisos determinando qué piso está visualizado actualmente. - Mover elementos e ítems
entre los pisos usando una función especial de Cortar/Copiar y Pegar. Todas las funciones de los Pisos son
controladas a través del sub-menú Pisos.
Los Pisos definidos en el cuadro de diálogo de Definiciones de Pisos... se muestran al
final del sub-menú. El Piso actual se muestra con un marcador en el listado y aparece
en la barra de título de la ventana de la Planta.
Crea un Segundo Piso: Abra el cuadro de diálogo de Definiciones de Pisos en el
menú Opción. Haga clic en caja de texto de Nivel y entre “Primer Piso”. Enseguida haga
clic en Insertar Encima y entre “Segundo Piso” en la caja de texto de Nivel. Ahora
seleccione nuevamente el Primer Piso y haga clic en el botón Copiar de Piso. Ahora
seleccione el Segundo Piso y haga clic en el botón Pegar a Piso y haga clic en OK.
Ahora está creado el Segundo Piso. Para moverse entre pisos, vaya al menú Opción,
Pisos y seleccione el piso al que desea ir. También asegúrese de definir la altura
apropiada de acuerdo a la figura mostrada abajo.
Edite el Segundo Piso: Cambie muros, puertas y ventanas para reflejar el diseño del
segundo piso. Refiérase a las indicaciones en las partes previas de este paso para la
colocación de ventanas y puertas.
Escalera: La Herramienta de Objetos se usa para colocar y editar los objetos de
biblioteca dentro del proyecto, lo que añade un símbolo de planta al plano, aparece en
las Secciones/Alzados y visualizaciones 3D (si tiene una descripción 3D), y aparece en
la cuantificación. La Biblioteca ArchiCAD incluye una amplia variedad de objetos
prefabricados incluyendo escaleras y barandillas.
Defina las Opciones de la Escalera: Abra el diálogo de los Objetos de Biblioteca,
EDICIÓN: ARQUITECTO SALVADOR FUENTES PINEDA .
15
CURSO DE ARCHICAD VER. 6.00
seleccione “Escoger Otro Objeto...” y seleccione la escalera desde la Biblioteca
ArchiCAD de la siguiente forma:
Biblioteca Básica
1.4 Estructura
Escaleras
Escalera Lineal
Defina el tamaño de la escalera ancho por largo y alto. Ponga la escalera en la capa apropiada
llamada “Escaleras”. Defina el punto de inserción de la escalera en el punto superior izquierdo de ella.
Ahora rote la escalera en 90 grados con el parámetro de grados y seleccione que la escalera
se muestre en el segundo piso en el botón Mostrar en Piso Superior. Ahora haga clic en OK.
• Inserte la Escalera: Ahora que la escalera ha sido seleccionada, necesitamos ponerla
en la planta. Para hacer esto, mueva el cursor a la esquina de la ventana y coloque la
escalera cuando el cursor cambie a marcador.
Planta de Mobiliario del Primer Piso
Se hace referencia al mobiliario, sanitarios, y accesorios por el nombre del objeto. Use
estos nombres para localizar los objetos en la Biblioteca ArchiCAD.
Ponga todos los Objetos en las capas apropiadas:
- Los Muebles se ponen en la capa Mobiliario
- Los Sanitarios se ponen en la capa Sanitarios
Los Accesorios se ponen en la capa Accesorios
EDICIÓN: ARQUITECTO SALVADOR FUENTES PINEDA .
16
CURSO DE ARCHICAD VER. 6.00
Objetos
La Herramienta de Objetos se usa para colocar y editar los objetos de
biblioteca dentro del proyecto, lo que añade un símbolo de planta al plano, aparece en
las Secciones/Alzados y visualizaciones 3D (si tiene una descripción 3D), y aparece en
la cuantificación. Los objetos de la Biblioteca ArchiCAD van desde muebles y
accesorios de baños hasta cualquier bloque constructivo que pueda encontrar más fácil
de definir de esta forma que con otras herramientas de ArchiCAD, como barandillas,
chimeneas especiales, etc.
Los objetos disponibles residen en la Biblioteca actual de ArchiCAD. Los objetos de la
biblioteca consisten en:
Un símbolo gráfico 2D que representa al objeto en planta
Fuentes de luz
Luces del Primer Piso: La Herramienta de Lámparas se usa para poner fuentes de luz
adicionales como objetos de biblioteca en el proyecto. La mayoría de las definiciones,
características y técnicas de la Herramienta de Lámparas son idénticas a las de la
Herramienta de Objetos de Biblioteca. Los controles adicionales de las Lámparas que
afectan su comportamiento en Fotorenderings se encuentran en la parte superior
derecha del cuadro de diálogo de las Definiciones de Lámparas. Puede definir el color
de la fuente haciendo doble clic en la caja Color de la Luz. El interruptor próximo al
control de color de la luz le permite definir si la lámpara escogida se iluminará o no en
un Fotorendering. El brillo de la luz se puede configurar con un interruptor
deslizante, o entrando un número entre 0 y 100 en la caja al lado del interruptor.
Seleccione una Luz: Abra la Herramienta de Lámpara, seleccione las luces desde la
biblioteca ArchiCAD, seleccione las capas Lámparas o Iluminación de Techo según
corresponda.
Ponga las Luces: Haga clic en la localización deseada de las luces.
EDICIÓN: ARQUITECTO SALVADOR FUENTES PINEDA .
17
CURSO DE ARCHICAD VER. 6.00
Definiciones de la Cubierta
Haga doble clic en la Herramienta de Cubierta y establezca las definiciones de acuerdo a la información
mostrada arriba.
Escoja la capa Cubiertas. Primero defina las características 2D y luego las características 3D.
Defina el Contorno de la Cúpula: Con la Herramienta de Cubierta seleccionada,
seleccione Cúpula en la Paleta de Control. Con el primer clic, define el centro de la
Cúpula; el segundo clic marca el comienzo y el tercero, el final del contorno.
Ajuste los Muros a la Cúpula: Seleccione todos los muros y vaya al menú Edición.
Seleccione el diálogo Extras de Muro/Pilar Ajustar a Cubiertas y seleccione las
definiciones apropiadas como se muestra.
Cubiertas Inclinadas
Al escoger el método geométrico de Cubiertas Múltiples, puede
crear cubiertas de igual pendiente con cualquier base poligonal o curva.
Defina el Contorno de las Cubiertas Inclinadas
Con la Herramienta de Cubiertas seleccionada, seleccione el Control Cubiertas Inclinadas en la Paleta de
Control.
Dibuje el Contorno de las Cubiertas Inclinadas:
Con la Herramienta de Cubiertas seleccionada, seleccione el Control Cubiertas Múltiples en la Paleta de
Control. Dibuje los ejes de la Cubierta punto a punto a lo largo del borde exterior de los muros. Cuando
complete la cubierta, aparecerá un diálogo de Definición de Cubiertas Múltiples. Ahora
entre los datos en el cuadro de diálogo de Definición de Cubiertas Múltiples.
EDICIÓN: ARQUITECTO SALVADOR FUENTES PINEDA .
18
CURSO DE ARCHICAD VER. 6.00
Cambie la Cubierta a Cuatro Aguas a Frontón
Seleccione la cubierta que creó, Desagrúpela desde menú Herramientas y luego seleccione la cubierta
con la Herramienta de Flecha. Seleccione el borde de la cubierta y estire el caballete hasta que
llegue al borde del muro como se muestra. Repita para el frontón opuesto.
Cubierta Alabeada
Una bóveda se puede definir mediante el dibujo de una serie de
arcos o usando un Arco existente, Spline o Muro curvo para definir la curvatura de la
cubierta haciendo espacio clic en ellos con el método Bóveda seleccionado.
Defina la Curva de sección: Antes de dibujar la curva de sección, abra las
definiciones de la Varita Mágica desde el menú Herramientas. Seleccione la opción
Segmentos de Arcos y use el valor predefinido de 36. Ahora, seleccione la herramienta
de Cubiertas Inclinadas y el icono Bóveda. Dibuje el arco o serie de arcos y haga clic en
Cancelar en la Paleta de Control cuando termine.
EDICIÓN: ARQUITECTO SALVADOR FUENTES PINEDA .
19
CURSO DE ARCHICAD VER. 6.00
Defina el Largo y la Dirección de la Cubierta Alaveada
Una vez que la curva se ha definido con la Herramienta de Bóveda, verá un contorno elástico cuyo
extremo está conectado con el de la curva que define la sección de la cubierta. Uno de los lados de
este contorno es el suelo “imaginario” y. al mismo tiempo, el borde de la cubierta. Con el primer clic,
usted define el punto de inicio y la forma, y con el segundo, el largo de la cubierta. Los planos resultantes
de la cubierta se pueden editar individualmente.
Después de que se ha definido el largo, aparece la Definición de la cubierta alaveada.
Configure las definiciones apropiadas.
EDICIÓN: ARQUITECTO SALVADOR FUENTES PINEDA .
20
CURSO DE ARCHICAD VER. 6.00
Sitio - Líneas de Contorno
Método Spline Natural: Este tipo de curva se define al colocar nodos que el programa
conecta automáticamente, generando una curva propia de tipo suavizado. El ángulo de
la tangente y la forma de la spline generada queda afectada por los nodos definidos
posteriormente.
Método Spline de Bézier: Este tipo de curvas es más complejo en su naturaleza, pero
permiten una reproducción más exacta de formas propias más específicas. Las curvas
Spline de Bézier se definen mediante nodos, igual que las Spline Naturales, pero
disponen además de manejadores para editar las tangentes a cada lado de esos puntos.
La forma de las spline de Bézier está afectada por la dirección de la tangente y por la
longitud de cada manejador de tangencia.
EDICIÓN: ARQUITECTO SALVADOR FUENTES PINEDA .
21
CURSO DE ARCHICAD VER. 6.00
Herramienta de Spline: La Herramienta de Spline es ideal para generar y definir
curvas propias con precisión y facilidad. La herramienta es capaz de generar series
variables infinita de curvas propias. Estas curvas se definen comúnmente como Curvas
Splines Naturales o Bézier. La Herramienta da gran libertad para crear estructuras y
objetos de forma libre sin la restricción de la Herramienta de Arco circular.
• Crea Contornos con la Herramienta de Spline: Usando las Spline Natural o Bézier,
crea un terreno para el edificio con cuatro contornos similares al diagrama.
Diseño de una curva natural - hacer clic con el cursor de Martillo para terminar la Spline
Diseño de una curva de Bézier - hacer clic con el cusor de Martillo para terminar la Spline
• Cambiar el valor Z: Con la Herramienta de Malla seleccionada y el contorno deseado
seleccionado, haga clic en cualquier nodo para que aparezca el menú desplegable.
EDICIÓN: ARQUITECTO SALVADOR FUENTES PINEDA .
22
CURSO DE ARCHICAD VER. 6.00
Opciones de la herramienta Malla - Modificación de la elevación de puntos seleccionados.
Este diálogo aparece cuando hace click sobre un contorno seleccionado.
Herramienta de Malla: La Herramienta de Malla le permite la creación de una superficie
continua editable construida con polígonos triangulares. Esta Malla puede utilizares para varios
usos, pero, el más obvio es la creación de terrenos.
Convierta las Spline en Malla: (Use los contornos del comienzo de esta sección para
este paso). Seleccione la Herramienta de Malla y después de escoger el método
geométrico apropiado dibuje un área de contorno rectangular alrededor de las spline.
Ahora con la Herramienta de Malla activada, seleccione el rectángulo que acaba de
dibujar y luego seleccione también la Herramienta de Varita Mágica. Haga clic con la
Varita Mágica en el contorno/spline de más afuera. Aparecerá un cuadro de diálogo
preguntándole si desea añadir puntos a la malla o una perforación. Escoja añadir
puntos. Seleccione nuevamente la Varita Mágica y haga clic en el contorno siguiente.
Continúe haciendo esto hasta que todos los contorno/spline hayan sido convertidos en
puntos de la malla.
EDICIÓN: ARQUITECTO SALVADOR FUENTES PINEDA .
23
CURSO DE ARCHICAD VER. 6.00
Asigne valores Z a la Malla: Usando la Herramienta de Malla, seleccione el contorno
de más afuera. Deben aparecer los nodos de los límites del contorno. Haga clic en
cualquiera de los nodos del contorno seleccionado. Aparece un menú desplegable con
varias alternativas de elección. Seleccione la caja con la “Z”. Ahora aparece un cuadro
de diálogo más grande. Aquí puede cambiar todos los valores Z del contorno
seleccionado o sólo el punto individual. Continúe haciendo esto para todos los
contornos. A medida que se cambian los valores “Z”, puede verse en planta que la
malla toma forma. La malla real se crea a medida que se cambian los valores Z.
Inicialmente no hay una malla visible porque todos los contornos están a la misma
altura. Note que el contorno de más afuera y los contornos restantes tienen paletas
diferentes.
Modifique en 3D: Después de creada la malla, selecciónela en la ventana 3D y
seleccione un nodo de la malla. El nodo se puede elevar o mover para alterar la forma
de la malla.
Crea una Vista 3D: Revise su malla. Vaya al menú Modelo 3D y seleccione Tipo de
Proyección. Asegúrese que está en el cuadro de diálogo de Proyecciones Paralelas.
Seleccione Isométrica y haga clic en OK. Haga modificaciones en planta si es necesario.
EDICIÓN: ARQUITECTO SALVADOR FUENTES PINEDA .
24
CURSO DE ARCHICAD VER. 6.00
Herramienta de Secciones/Alzados
Esta Herramienta se utiliza para generar alzados y secciones del modelo mediante
la colocación de símbolos de sección en la Planta. La Herramienta de Secciones/Alzados
coloca símbolos estándares de secciones/alzados sobre el Plano de Planta, con
puntos de quiebre opcionales, que incluyen marcadores, identificadores y línea de sección.
Cada símbolo de sección se vincula automáticamente a una nueva ventana en la que
podrá verse el modelo de la sección /alzado. Los símbolos de Secciones/Alzados
aparecen en todos los pisos del Proyecto.
Edite el Cuadro de Diálogo de Definición de Secciones/Alzados: Antes de poner
los marcadores de la Sección/Alzado, abra el cuadro de diálogo de Definición de
Secciones/Alzados haciendo doble clic en la Herramienta de Secciones/Alzados. Edite
las definiciones usando la información mostrada abajo.
EDICIÓN: ARQUITECTO SALVADOR FUENTES PINEDA .
25
CURSO DE ARCHICAD VER. 6.00
Ponga los Marcadores de la Sección/Alzado: Para comenzar una línea de sección,
haga clic con el ratón para comenzar a dibujar una línea elástica en el Plano de Planta.
Con el segundo clic defina la dirección de la línea y el largo del primer segmento.
Todos los segmentos de la Línea de Sección serán paralelos a este primer segmento,
aunque puede incluir escalones perpendiculares a lo largo de la línea. Para finalizar el
dibujo de la línea de sección, haga doble clic en el final o haga clic en el botón OK en
la Paleta de Control.
Vea la Sección/Alzado: Puede ver la Sección/Alzado escogiendo su nombre desde el
sub-menú Secciones/Alzados del menú Ventanas. Los elementos mostrados son los
mismos que aparecerían en la ventana 3D. Es decir, serán efectivas la visibilidad de las
capas, la selección y las definiciones del cuadro de diálogo de Selección de Elementos
3D.
Vea una Sección/Alzado: Escoja el nombre de la sección o alzado desde el sub-menú
Secciones/Alzados del menú Ventanas. La Sección/Alzado escogida aparecerá en una
ventana nueva.
EDICIÓN: ARQUITECTO SALVADOR FUENTES PINEDA .
26
CURSO DE ARCHICAD VER. 6.00
Editar la Sección/Alzado: Por defecto, las ventanas de Secciones/Alzados son un tipo
de modelo y están vinculadas automáticamente al edificio virtual. Cualquier cambio en
el Plano de Planta aparecerá en la ventana de la Sección/Alzado cuando se active y de
la misma forma cualquier cambio en la ventana de la Sección/Alzado será actualizado
automáticamente en el Plano de Planta.
Edite la Sección/Alzado: Vaya a la ventana de la Sección/Alzado y escoja un objeto o
elemento de dibujo. Alárguelo, rótelo o cambie sus definiciones. Ahora vuelva a la
planta para ver cómo los cambios que hizo se traducen en actualizaciones del plano de
planta.
EDICIÓN: ARQUITECTO SALVADOR FUENTES PINEDA .
27
CURSO DE ARCHICAD VER. 6.00
Materiales
Este paso demuestra cómo el cuadro de diálogo de Materiales le permite determinar las
características de los materiales asignados a los elementos constructivos .
El ejercicio creará un material nuevo, editará un material existente, y asignará el color, la
trama 3D y la textura al material.
Materiales: Al escoger Materiales... del menú Opciones, se muestra el cuadro de
diálogo de Materiales, el que le permite determinar las características de los materiales
usados para los elementos constructivos.
Los cuadros de diálogo de Definiciones para cada herramienta 3D le permite seleccionar los
materiales para los elementos constructivos de ArchiCAD. Las vistas coloreadas de la ventana
3D usarán sólo los colores de los materiales, pero cuando sus proyectos se rendericen
usando el comando de Proyección FotoRender (menú Modelo 3D), todas las características
de los materiales se usarán en el proceso de rendering. El cuadro de diálogo de Materiales
contiene controles para cada aspecto de los materiales de superficie de AC.
Abra las Definiciones de Materiales: Al hacer clic en el botón Experto... expande el
cuadro de diálogo de Materiales para incluir gran cantidad de controles para los
atributos de reflexión, transparencia y emisión. Puede también escoger opciones para
la trama 3D y las Texturas asociadas tanto con materiales estándar como con propios.
Crea Materiales Nuevos: Abra los Materiales bajo el menú Opciones. Haga clic en el
botón flecha en la esquina superior derecha y escoja Asfalto. Haga clic en Renombrar y
cambie el nombre a Adoquines.
Defina un Color para el Material: Haga doble clic en el color y cámbielo a un gris
medio. El cuadro de diálogo de los colores es diferente para los sistemas Windows y
Macintosh.
Defina una Trama 3D para el Material: Haga clic en la caja “Trama 3D” y escoja la
trama Sección piedra. Las Tramas están organizadas en forma alfabética.
Defina una Textura para el Material: Haga clic en el botón Editar Textura y
seleccione la textura Piedra 3 en la Biblioteca ArchiCAD usando el botón Buscar.
EDICIÓN: ARQUITECTO SALVADOR FUENTES PINEDA .
28
CURSO DE ARCHICAD VER. 6.00
Planos de Sección
Al escoger el comando Planos de Sección... se mostrará el cuadro de diálogo de Planos
de Sección. Al usar cortes 3D, puede obtener secciones ordinarias o especiales para
visualizar el Proyecto en diferentes formas. Este comando no está disponible si la
ventana 3D está cerrada o vacía.
sección 3D: La Sección 3D es una manera de visualizar en ArchiCAD. Si está activada, los
lugares de corte definidos en el cuadro de diálogo de Planos de Sección se aplicarán al
modelo cada vez que éste se reconstruya.
Planos de Sección: En el cuadro de diálogo de Planos de Sección se muestran tres
representaciones ortogonales básicas del Proyecto.
Crea un Plano de Sección: Dibuje una línea a través de cualquiera de las vistas. Esta
línea representa un plano de corte perpendicular a la vista ortogonal dada. El cursor de
Globo Ocular aparecerá después de haber completado cada línea, instándole a indicar
que lado de la línea quiere remover. Las partes mostradas en gris se eliminarán,
dejando una vista seccionada del modelo.
Seleccione el Color para Resaltar el Borde de las Superficies Seccionadas: Los
controles de Material y Pluma de la Sección le permiten resaltar los bordes y superficies
de elementos cortados en la Sección 3D. Puede crear superficies de sección especiales
con bordes de distintos colores, así como superficies de sección con definiciones
propias de material.
Sección 3D: Activar la Sección 3D: Para activar la Sección 3D, seleccione su menú.
Un Marcador puesto delante del nombre del comando indica que está activo. Para
desactivar la Sección 3D, escoja nuevamente el comando y el marcador desaparece.
EDICIÓN: ARQUITECTO SALVADOR FUENTES PINEDA .
29
CURSO DE ARCHICAD VER. 6.00
Vea la Sección 3D desde Diferentes Vistas: Crea una Proyección Paralela y una
Perspectiva.
Abajo, a la izquierda, el diálogo Definiciones de Cámaras:
• Alt - Altura de los ojos de observador
• Alt. Fuga y Distancia - Altura y distancia del punto de vista.
• Azimut - Posición de la cámara
Cono Visión - Ángulo de cono de visión de la cámara
Ángulo - Ángulo de inclinación de la cámara
EDICIÓN: ARQUITECTO SALVADOR FUENTES PINEDA .
30

Documentos relacionados