tutorial de oziexplorer

Comentarios

Transcripción

tutorial de oziexplorer
IDR
Tutorial Programa Oziexplorer
La nueva ruralidad
1- Introducción al Programa Oziexplorer.
Este es uno de los programas más completos que existen en el mercado, para
trabajar con navegadores GPS.
Entre sus potencialidades, se destaca la comunicación con la mayoría de los
navegadores GPS (Garmin, Magellan, Lowrance). Permite trabajar con cartografía
digital e imágenes satelitales, crear y editar waypoint y track.
Su autor Des Newman, de nacionalidad Australiana siempre esta dispuesto a
responder los comentarios u observaciones que hagamos con respecto a su programa.
Existen dos versiones del programa: La versión registrada que nos permite acceder
a todo su potencial y la versión no registrada o de prueba, la cual permite trabajar con
el programa, pero con ciertas limitaciones.
La dirección en Internet desde donde podemos obtener el programa es:
www.oziexplorer.com
2- Entorno del Programa.
Oziexplorer posee un diseño amigable y de fácil uso. Se ejecuta bajo el entorno de
Windows.
Barra de Menú
Barra de
Herramientas
3- Configuración del Programa.
- Desplegamos el menú File.
- Seleccionamos Configuratión.
Botones de
acceso rápido
IDR
Pestaña “System”
La nueva ruralidad
Pestaña “Maps”
Pestaña “GPS”
4- Cargar y georreferenciar un nuevo mapa o imagen satelital.
Para georreferenciar un mapa o imagen satelital, hay que acceder al menú File y
seleccionar Load and Calibrate Map Image.
IDR
La nueva ruralidad
Tomamos la imagen que queremos georreferenciar. Inmediatamente se nos abrirá
la siguiente pantalla:
•
•
•
•
Map Name: Introducimos en este campo el nombre del mapa. Podemos usar
cualquier nombre, pero conviene que sea lo suficientemente ilustrativo del
sector que estamos representando.
Map Datum: Tenemos que utilizar el datum correcto para poder
georreferenciar la imagen con éxito.
Mag Var: En este campo tenemos que introducir la declinación magnética.
Este valor suele indicarse en el mapa o puede averiguarse en diversos sitios de
internet.
Map Projection: Es importante elegir una adecuada proyección cartográfica.
Esta información viene impresa en el mapa que vayamos a georreferenciar.
¿Cómo introducir los puntos de georreferenciación?
Para calibrar un mapa o imagen satelital necesitamos conocer al menos 5 puntos
de coordenadas precisas. Esto nos permitirá corregir pequeñas inclinaciones, errores o
rotaciones que el mapa o la imagen escaneada puedan tener.
Ubicaremos en el mapa o imagen el punto que vamos a georreferenciar y hacemos
un clic con el botón izquierdo de nuestro mouse. Observaremos que en color rojo, se
ubica una “mira” sobre el mapa que queda fija.
Luego realizaremos un clic con nuestro mouse, sobre la pestaña Point 1:
IDR
La nueva ruralidad
En estos campos
introducimos las
coordenadas del Punto 1.
Estas coordenadas tienen
que ser conocidas con
anterioridad
Vamos a repetir los pasos que realizamos para el punto 1, en los sucesivos puntos
que utilizaremos para georreferenciar el mapa o la imagen satelital.
Una vez finalizado este proceso pulsamos el botón save para guardar la
georreferenciación como un archivo de mapa con la extensión *.map. El programa nos
pedirá un nombre para este archivo, guardamos y la imagen o mapa se visualizará en
el entorno de Oziexplorer.
5- Trabajando con el navegador GPS.
Antes de conectar el GPS a la PC, es necesario configurar adecuadamente nuestro
navegador y Oziexplorer (ver punto 3 Configuración del Programa).
•
Recibir información de nuestro navegador GPS.
-
Desplegamos el menú Garmin.
Seleccionamos Get Waypoints from GPS (para recibir waypoints).
Seleccionamos Get Track from GPS (para recibir Tracks).
•
Enviar información de nuestro navegador GPS.
-
Desplegamos el menú Garmin.
Seleccionamos Send Waypoints from GPS (para enviar waypoints).
Seleccionamos Send Track from GPS (para enviar Tracks).
6- Trabajando con Waypoints.
Los Waypoints son puntos de interés que nos sirven para ubicar diferentes
elementos. Estos pueden ser: estaciones de servicio, centros de salud, restaurantes,
etc.
•
Crear un Waypoint.
-
Seleccionamos el botón de acceso rápido Positión & Set Waypoints on Map.
Sobre el mapa o imagen satelital nos posicionamos sobre el sitio donde
queremos crear el nuevo waypoints y hacer un clic con el botón izquierdo de
nuestro mouse.
•
Editar un Waypoint.
-
Nos posicionamos sobre el waypoint y hacemos un clic con el botón derecho de
nuestro mouse. Seleccionamos Properties y nos aparecerá la siguiente ventana:
IDR
La nueva ruralidad
Aquí podremos modificar el nombre del waypoint, realizar una breve descripción,
cambiar el símbolo y su tamaño, editar la posición, editar la fecha y anexar fotografías,
documentos de textos, videos, páginas web al mismo.
Una vez que editamos el waypoint, realizamos un clic sobre el botón Save.
Si queremos cargar el o los waypoints hacemos un clic sobre el botón de acceso
rápido Load File Menu y seleccionamos Load Waypoints from File.
7- Trabajando con Tracks.
Los Tracks es una sucesión de puntos que nos van graficando el recorrido que
hemos realizado con nuestro navegador GPS. Estos se muestran como líneas sobre
nuestro mapa o imagen satelital.
•
Crear un Track.
-
Seleccionamos el botón de acceso rápido Manually create Track Points.
-
Sobre el mapa o imagen satelital
nos posicionamos sobre el sitio
donde queremos empezar el nuevo track y realizando una sucesión de clic con el
botón izquierdo de nuestro mouse, vamos graficando el recorrido que nos interesa.
Para guardar el nuevo track seleccionamos el botón de acceso rápido Save y
seleccionamos Save Track to File.
•
Editar un Track.
-
Seleccionamos el botón de acceso rápido Show/Hide Track Control.
IDR
La nueva ruralidad
Se abrirá la siguiente ventana:
Hacemos un clic para
seleccionar el track
-
Seleccionamos el track que vamos a editar.
-
Hacemos un clic sobre el botón Selected Track Properties
Y editamos el track accediendo a esta ventana:
Aquí podremos modificar el color del track, realizar una breve descripción, el ancho
del mismo, mostrar u ocultar el mismo, etc.
8- Midiendo superficies y distancias.
•
Superficies.
-
Desplegamos el menú Options.
Seleccionamos Area Calculation.
IDR
La nueva ruralidad
-
Con el mouse graficamos sobre el mapa o imagen satelital el área de interés,
realizando un clic en cada vértice que compone el polígono a medir.
Los resultados, Oziexplorer los muestra en la siguiente ventana.
•
Distancias.
-
Desplegamos el menú View.
Seleccionamos Distance Display.
Con el mouse graficamos sobre el mapa o imagen satelital el recorrido al cuál
queremos saber la distancia a recorrer.
Los resultados, Oziexplorer los muestra en la siguiente ventana.
-
-
9- ¿Cómo visualizar un perfil topográfico?
Para construir un perfil topográfico es necesario contar un track, donde cada punto
de este contenga la variable “z”, es decir la altura sobre el nivel del mar.
-
Desplegamos el menú View.
Seleccionamos Tracks – Tracks Profile.
Vamos a visualizar la siguiente ventana:
Este gráfico nos muestra en el eje X la distancia en Km. y en el eje Y la altura
sobre el nivel del mar. Posicionándonos sobre el track (línea azul) y realizando un clic
con nuestro mouse en el sector que nos interese, nos da información sobre ese punto
en particular: coordenadas, fecha y hora, velocidad, etc.

Documentos relacionados

curso gps-oziexplorer

curso gps-oziexplorer a los efectos de la identificación por el ordenador, el GPS y su tarjeta externa son dos unidades de almacenamiento externo independientes. -Dentro de OziExplorer existen multitud de opciones y com...

Más detalles