Realce fotográfico - eat

Comentarios

Transcripción

Realce fotográfico - eat
ORGANIZACIÓN
DE ESTADOS
IBEROAMERICANOS
PARA LA EDUCACIÓN,
LA CIENCIA
Y LA CULTURA
argentina
CENTRO DE ALTOS
ESTUDIOS UNIVERSITARIOS
CENTRO DE ALTOS
ESTUDOS UNIVERSITÁRIOS
CAEU
05 - La producción de material didáctico
para entornos virtuales de aprendizaje (2)
UNIDAD 2
Realce fotográfico
Juan Carlos Asinsten
Versión 8 / Enero 2010
Especialización
en Entornos Virtuales
de Aprendizaje
Especialización en Entornos Virtuales de Aprendizaje
VirtualEduca
CAEU
05 - La producción de material didáctico ((2
2)
Juan Carlos Asinsten
Unidad 2-
CONTENIDOS
Mejor, mejor ....................................................................................................... 3
Realce fotográfico .......................................................................................... 3
Los pasos del retoque a la foto de la lechuza ..................................................... 5
Retoques globales y retoques zonales ................................................................ 6
Operaciones de retoque ................................................................................ 7
Los programas .................................................................................................... 8
Completar la gama tonal ............................................................................... 9
El histograma ...................................................................................................... 9
Niveles en GIMP ............................................................................................... 10
Niveles en PaintShop Pro 4.12 .......................................................................... 12
Niveles en PhotoShop ...................................................................................... 13
Nitidez ........................................................................................................ 14
Máscara de desenfoque en GIMP ..................................................................... 15
Nitidez en PSP 4.12 .......................................................................................... 17
En PhotoShop ................................................................................................... 18
Brillo .................................................................................................................. 19
Brillo y contraste ......................................................................................... 19
Contraste .......................................................................................................... 20
Controles de brillo y contraste en GIMP .......................................................... 21
Realce de colores ......................................................................................... 23
Control de saturación en GIMP ........................................................................ 24
La paleta en PSP4.12 y PhotoShop v6 .............................................................. 25
Realces sectorizados .................................................................................... 26
En GIMP ............................................................................................................ 27
Destacar el núcleo semántico ...................................................................... 29
Núcleo semántico ............................................................................................. 29
Ejemplos prácticos ............................................................................................ 32
En GIMP ............................................................................................................ 33
Destramado ................................................................................................ 37
Efecto moiré (muaré) ....................................................................................... 37
Remedios caseros ............................................................................................. 40
Eliminar el tramado en GIMP ........................................................................... 42
Un programa especializado .............................................................................. 48
2
Especialización en Entornos Virtuales de Aprendizaje
VirtualEduca
CAEU
05 - La producción de material didáctico ((2
2)
Juan Carlos Asinsten
Unidad 2-
3
Realce fotográfico
Mejor, mejor
Con la expresión realce fotográfico nos referimos a todos aquellos procedimientos que pueden hacerse para que las imágenes cumplan con la máxima
eficacia los objetivos de comunicación visual para los que fueron seleccionadas.
Todos tenemos una noción genérica que nos permite distinguir una foto
buena de una mala. Pero, en general, esos criterios están muy teñidos de
valores emocionales relacionados con el motivo o tema de la fotografía.
Para nuestro trabajo profesional docente, debemos desprendernos de ese
tipo de apreciaciones subjetivas,
y tratar de valorar las imágenes
exclusivamente por su valor
comunicacional en el marco de
acciones educativas. Tendremos
así fotos o imágenes eficaces
y poco eficaces, en lugar de
fotos lindas o feas.
Una parte de la eficacia está
resuelta en la toma y es inmodificable. Pero otros parámetros
sí están al alcance de quienes
adquieran algunos conocimientos de edición fotográfica, utilizando alguno de
los muchos programas de computadora que existen para tal fin. Y si bien no
todos los procesos del retoque fotográficos están al alcance de cualquiera,
muchos de ellos sí, y a esos procesos y procedimientos nos referiremos en
esta Unidad. Por ejemplo, el manejo de las curvas de color requieren un
conocimiento bastante profundo del tema color, y una experiencia importante en la gestión de dichas curvas. Pero los controles de brillo y contraste
son mucho más sencillos
A cualquier familiar le
parecerá una foto
encantadora, la de
Juliancito. Pero está
oscura, con demasiado
contraste y los detalles del
fondo no se perciben...
Especialización en Entornos Virtuales de Aprendizaje
VirtualEduca
CAEU
05 - La producción de material didáctico ((2
2)
Juan Carlos Asinsten
Unidad 2-
4
Toma original. Fue realizada
con una cámara
semiprofesional, con
teleobjetivo de 18x.
El día estaba nublado y por
lo tanto la iluminación era
insuficiente y los colores
grisáseos
La misma fotografía
retocada en Photoshop
1) Corrección de niveles
(Levels).
2) Aplicación de filtro de
realce de bordes
(Unsharp mask, tres
veces)
3) Leve retoque del brillo y
el contraste.
4) Saturación de colores.
Para estos retoques, de los
cuales mostramos en las
páginas siguientes las
pantallas de las
herramientas, utilizamos
Photoshop 6
Todos los retoques cuyos resultados
mostramos en esta página fueron del
tipo global, aplicados al conjunto de la
fotografía.
Pero el resultado se puede mejorar
más todavía, aclarando con herramientas de aplicación local la zona de la cabeza y parte superior del cuerpo del
pichón de lechuza, como muestra el detalle. Estas herramientas de Photoshop
no requieren selección, y se aplican como un pincel.
Juan Carlos Asinsten
Especialización en Entornos Virtuales de Aprendizaje
VirtualEduca
CAEU
05 - La producción de material didáctico ((2
2)
Unidad 2-
5
Los pasos del retoque a la foto de la lechuza
1
Completar la gama
tonal con el panel
de Levels
2
3
4) Se corre la flecha que
lleva a negro los píxels
más oscuros.
5) Se corre la flecha que
lleva a blanco los píxels
más claros.
6) Se desplaza la flecha
que aclara
proporcionalmente los
píxels de tonos medios.
7) Observemos el cambio
de los valores
numéricos en las
casillas.
7
4
6
1) El cuadro muestra la
distribución de la gama
tonal del gráfico
2) No hay píxels en la
zona de tonos oscuros
3) No hay píxels en la
zona de claridad
5
2
Realce de bordes
con el filtro
unsharp mask
(máscara de
nitidez)
En los capítulos siguientes trabajaremos paso a paso cada una de
estas herramientas. Podremos comprobar que, en el nivel de abordaje que nos proponemos, no es necesario comprender a fondo todas
las funcionalidades de cada panel,
sino que será suficiente aprender la
mecánica de algunas de las operaciones posibles.
1
1) Se aplicó con valores
chicos
2) Se repitió la aplicación
tres veces.
Juan Carlos Asinsten
Especialización en Entornos Virtuales de Aprendizaje
VirtualEduca
CAEU
05 - La producción de material didáctico ((2
2)
Unidad 2-
6
3
Brillo y contraste
Se modificaron levemente
los valores de brillo (+5) y
contraste (+9)
4
Saturación
Se incrementó la intensidad
de la coloración (+20)
Retoques globales y retoques zonales
Quienes se dedican al retoque fotográfico profesional, para editoriales,
publicidad y otros requerimientos muy exigentes, recomiendan concentrarse
en los retoques globales, que afectan a toda la fotografía, dejando como último recurso los zonales o de objetos individuales, que requieren, muchas veces, aislar la zona mediante complejos procesos de selección.
En esta unidad nos referiremos casi exclusivamente al primer tipo de retoques, ya que el tema de selecciones y máscaras excede las dimensiones temporales de la materia.
Especialización en Entornos Virtuales de Aprendizaje
VirtualEduca
CAEU
05 - La producción de material didáctico ((2
2)
Juan Carlos Asinsten
Unidad 2-
7
Operaciones de retoque
Hemos seleccionado las más importantes operaciones de retoque de fotografías, y las explicaremos en detalle utilizando como programas de base
Gimp y Paintshop Pro 4.12, aunque ocasionalmente haremos referencia a
Photoshop (programa comercial) y algunos otros softwares.
Es importante tener en cuenta que se trata de operaciones que la mayor
parte de los programas incluyen, aunque varíen en algunos detalles la interface, el menú del cual dependen, etc. De manera que no será muy difícil realizarlas en el programa de cabecera de cada uno.
Operaciones
„
Completar la gama tonal
Consiste en llevar los píxels más claros a blanco y los más
oscuros a negro, variando proporcionalmente los tonos medios (más claros o más oscuros).
„
Resaltado de bordes
El proceso de mejoramiento de bordes (nitidez) se puede
hacer con varias herramientas.
„
Brillo y contraste.
Trabajando con la paleta de brillo y contraste se obtienen también algunos resultados en cuanto al mejoramiento de la nitidez.
„
Intensidad de los colores.
La paleta de saturación permite aumentar o disminuir la intensidad de los colores
Siempre hemos insistido
en que el mejor
programa es el que cada
uno conoce y sabe
manejar.
Especialización en Entornos Virtuales de Aprendizaje
VirtualEduca
CAEU
„
05 - La producción de material didáctico ((2
2)
Juan Carlos Asinsten
Unidad 2-
8
Destacar el núcleo semántico
El recorte no es el único método para destacar la zona más
significativa de una fotografía. Veremos otros métodos.
„
Destramado
Cuando escaneamos ilustraciones o fotografías de un impreso, suele aparecer un molesto efecto de tramado, llamado
moiré (muaré). Veremos cómo eliminarlo o mitigar, tanto en
el proceso de escaneado como mediante un editor de gráficos.
Los programas
El programa básico que utilizaremos es GIMP. Este software, proveniente
del entorno Linux, es de código abierto y gratuito. Lo encontraremos en la
biblioteca del Campus y también en muchos depósitos en la Web, de donde
podremos bajar versiones actualizadas para
Windows y en español.
Para quienes no conocen o no utilizan
habitualmente programas de edición de fotografías, les recomendamos el uso de este
excelente y potente soft. Que para quienes están acostumbrados a la interface de
Photoshop les puede costar un poco acostumbrarse.
También mostraremos las operaciones
utilizando PainShop Por v4.12. Esta es la
última versión shareware del programa, totalmente funcional y que no se vence. Aunque es un programa que tiene muchos años,
lo mantenemos porque su interface es muy
parecida a las versiones de Photoshop (hasta la 6). Claro que no todas las operaciones
están al alcance de este programa.
Paleta de herramientas de
Gimp 2.6
GIMP es un programa que
está en constante
evolución. Por tal razón
algunas capturas pueden
ser levemente diferentes a
las que mostramos en este
material. Ello incluye el
aspecto de los íconos y
paletas.
Interface de PSP 4.12
Especialización en Entornos Virtuales de Aprendizaje
VirtualEduca
CAEU
05 - La producción de material didáctico ((2
2)
Juan Carlos Asinsten
Unidad 2-
9
Completar la gama tonal
El histograma
El histograma es la representación gráfica de la cantidad de
píxels de una imagen, según la
luminosidad de los mismos. En el
eje horizontal se distribuyen los
256 niveles de luminosidad y en
el vertical la cantidad de píxels
que corresponde a cada uno de
esos niveles.
Histograma de la foto de la
lechuza sin retocar. No hay
píxels muy claros.
El mismo histograma en
GIMP
Cuando una fotografía no tiene completa la gama tonal, puede resultar
chata, visualmente pobre. Los detalles se «empastan» volviéndose confusos.
En las fotografías de uso educativo, en las que muchas veces la intención principal es mostrar esos detalles, se vuelve imprescindible la corrección.
Juan Carlos Asinsten
Especialización en Entornos Virtuales de Aprendizaje
VirtualEduca
CAEU
05 - La producción de material didáctico ((2
2)
Unidad 2-
Los programas de edición de fotografías poseen herramientas que permiten corregir la gama tonal, con gran mejora de la calidad de la imagen. Las
herramientas son de dos tipos:
„
Panel de niveles
10
Para todos estos ejercicios
trabajaremos con la
fotografía
Lechuza_BASE.tif
Curvas
Trabajaremos con el panel de niveles porque es mucho más fácil.
„
Niveles en GIMP
1
1
2
1) Con la fotografía
abierta en Gimp...
2) Menú Colores
3) Elegimos Niveles...
3
2
1
2
3
4
5
6
7
8
9
7
1) Aparecerá el panel de
Niveles
Este panel cuenta con
muchas opciones que
no revisaremos ni
utilizaremos.
2) Identifica la fotografía a
la que se le aplicarán
los cambios.
3) Zona para definir y
utilizar ajustes
predefinidos.
4) Permite elegir si se
toma el conjunto de los
canales o cada uno por
separado: por ejemplo
el canal G (green,
verde) del conjunto
RGB.
5) dos tipos de escala para
mostrar el histograma.
6) Histograma y
correderas sobre los
que trabajaremos.
7) Goteros. Para elegir en
la foto el valor de las
sombras que queremos
llevar a negro o de los
píxels claros para llevar
a blanco. Para usuarios
expertos.
8) Valores numéricos.
9) Disminuir valores de
claridad o de oscuridad
(parecido al control de
Brillo)
Juan Carlos Asinsten
Especialización en Entornos Virtuales de Aprendizaje
VirtualEduca
CAEU
05 - La producción de material didáctico ((2
2)
Unidad 2-
11
2
1) Con el botón principal
del mouse presionado...
2) Arrastrar la flecha de la
zona de luces (píxels
claros) hasta...
3
2
3) ...los primeros píxels del
histograma.
3
1) Se repite la operación
(en sentido inverso)
para la zona de las
sombras.
1
4
1) Finalmente se aclaran
proporcionalmente los
tonos medios,
arrastrando la flecha
central hacia la
izquierda, hasta tener
los resultados
deseados.
1
5
Se completa con el botón
Aceptar
Juan Carlos Asinsten
Especialización en Entornos Virtuales de Aprendizaje
VirtualEduca
CAEU
05 - La producción de material didáctico ((2
2)
Unidad 2-
12
El archivo
Lechuza_niveles_gimp.tif
permite apreciar los
resultados
Niveles en PaintShop Pro 4.12
PSP no posee un panel de control de niveles. Sólo un comando sin controles ni parámetros, que completa la gama tonal (corrige los extremos del
histograma) solamente.
1
La fotografía abierta en PSP.
1) El histograma muestra
que no está completa la
gama tonal.
1
2
1
1) Menú Colores
2) Histogram functions...
3) Stretch
2
3
Juan Carlos Asinsten
Especialización en Entornos Virtuales de Aprendizaje
VirtualEduca
CAEU
05 - La producción de material didáctico ((2
2)
Unidad 2-
13
3
Aunque el histograma se
completó, el efecto es
apenas perceptible.
Niveles en PhotoShop
Las operaciones en Photoshop son muy similares a las que indicamos para
GIMP.
La paleta de niveles de
Photoshop que mostramos
en páginas anteriores
corresponde a la versión 6.
Ésta es la de la versión CS3
Especialización en Entornos Virtuales de Aprendizaje
VirtualEduca
CAEU
05 - La producción de material didáctico ((2
2)
Juan Carlos Asinsten
Unidad 2-
14
Nitidez
Las expresiones que se utilizan para referirse a la nitidez de las fotografías
son varias, algunas que provienen del campo de la fotografía analógica y de las
prácticas de laboratorio. Las herramientas que utilizan los programas de edición son los filtros, los que suelen tomar el nombre de la acción que realizan.
Así tenemos filtros de desenfocar, suavizar o disfuminar (blur) y filtros de afilar, definir, endurecer, enfocar (sharpen).
1
2
3
Las fotografías 1 a 3
muestran tres grados de
suavizado.
Las fotografías 4 y 5
muestran dos grados de
endurecimiento global
Foto normal
4
5
Comparemos el mayor
desenfoque con el mayor
enfoque.
Juan Carlos Asinsten
Especialización en Entornos Virtuales de Aprendizaje
VirtualEduca
CAEU
05 - La producción de material didáctico ((2
2)
Unidad 2-
Los programas poseen varios filtros de enfoque y varios también de desenfoque, que se utilizan con diferentes propósitos.
Los filtros trabajan en general con los mismos valores para toda la imagen.
Los ejemplos de la página anterior han sido realizados en esa forma. Sin embargo, hay un filtro que toma su nombre de un procedimiento de laboratorio
fotográfico que actúa sólo sobre los bordes o contornos, manteniendo suaves
las superficies internas. Este filtro se llama Unsharp Mask o máscara de desenfoque.
1
2
15
1) La foto base
2) Con aplicación
(exagerada) de un filtro
de endurecer (shrpen)
3) Con el filtro Unsharp
Mask.
3
Máscara de desenfoque en GIMP
1
2
1) Con la fotografía
abierta...
2) Menú filtros
3) Realzar
4) Máscara de desenfoque
3
1
4
Juan Carlos Asinsten
Especialización en Entornos Virtuales de Aprendizaje
VirtualEduca
CAEU
05 - La producción de material didáctico ((2
2)
1
2
3
Unidad 2-
16
2
1) Aparece la pantalla de
Máscara de
desenfoque.
2) Se puede ver el efecto
del filtro
3) Valores de
configuración.
No conviene
modificarlos.
4) Botón Aceptar.
La recomendación
general es utilizar
valores bajos de este
filtro. Y si es necesario,
repetir la operación
varias veces.
4
3
Repetimos el filtro dos o
tres veces. Si nos pasamos...
usamos la opción de
deshacer.
4
A la izquierda, la fotografía
original (detalle.
A la derecha, luego de usar
el filtro de nitidez.
Juan Carlos Asinsten
Especialización en Entornos Virtuales de Aprendizaje
VirtualEduca
CAEU
05 - La producción de material didáctico ((2
2)
Unidad 2-
17
Nitidez en PSP 4.12
El procedimiento en Paint Shop Pro es muy parecido
1
1
1) Menú Image
2) Normal Filters
3) Unsharpen...
2
3
2
La paleta es muy sencilla.
Se puede probar con
valores mayores del efecto.
Para aplicar varias veces el
filtro hay que repetir todo
el procedimiento.
3
Repitiendo dos veces, el
efecto resultó muy
insuficiente. Con la tercera
aplicación, exagerado.
Especialización en Entornos Virtuales de Aprendizaje
VirtualEduca
CAEU
05 - La producción de material didáctico ((2
2)
En PhotoShop
La herramienta máscara de enfoque (unsharp mask) de Photoshop no ha
variado, como podemos observar en las siguientes capturas, obtenidas de la
reciente versión CS3.
Juan Carlos Asinsten
Unidad 2-
18
Juan Carlos Asinsten
Especialización en Entornos Virtuales de Aprendizaje
VirtualEduca
CAEU
05 - La producción de material didáctico ((2
2)
Unidad 2-
19
Brillo y contraste
Brillo
El brillo es el valor de luminosidad de los píxels de una imagen. El control
de brillo puede aplicarse a toda la imagen o a una porción o parte seleccionada previamente.
Veamos ejemplos.
4
3
2
Variaciones del
brillo
1) Foto original
2 a 4) Incremento del brillo
5 a 7) Disminución del
brillo
1
7
6
5
Juan Carlos Asinsten
Especialización en Entornos Virtuales de Aprendizaje
VirtualEduca
CAEU
05 - La producción de material didáctico ((2
2)
Unidad 2-
20
Contraste
El contraste es el valor de la distancia en la luminosidad ente píxels claros
y oscuros. A mayor contraste hay mayor distancia. También con ejemplos
será más fácil comprender el concepto.
3
2
1) Foto normal
2) Disminución del
contraste. Los colores
pierden saturación y la
foto se suaviza.
3) Mayor disminución del
contrate.
4) Aumento del contraste.
Los colores
incrementan la
saturación y la foto
aparece más nítida.
5) Con mayor incremento
del contraste.
1
5
Como vemos, los efectos visuales de los distintos controles pueden
ser similares. Es decir, podemos llegar a mismo resultado por distintos caminos.
Variaciones del
contraste
4
Juan Carlos Asinsten
Especialización en Entornos Virtuales de Aprendizaje
VirtualEduca
CAEU
05 - La producción de material didáctico ((2
2)
Unidad 2-
21
Controles de brillo y contraste en GIMP
1
Con la fotografía abierta y
activa...
1) Menú colores
2) Brillo y contraste
2
1) Hemos reducido el
brillo un valor
importante (-27)
2) Aumentamos el
contraste un valor
equivalente.
3) GIMP posee muchas
herramientas para
estandarizar el trabajo,
guardando los ajustes
que usamos
habitualmente.
4) Estos controles
producen algunos
ajustes similares a los
de la paleta Niveles.
(Ver página siguiente)
3
1
2
4
1
2
3
1) Foto original
2) Con los ajustes
aplicados. Observemos
el aumento de la
saturación (intensidad)
de los colores y la
nitidez.
Especialización en Entornos Virtuales de Aprendizaje
VirtualEduca
CAEU
05 - La producción de material didáctico ((2
2)
Juan Carlos Asinsten
Unidad 2-
22
Los valores de brillo y
contraste configurados en el
paso (2) tienen su
equivalente en la paleta de
niveles.
Observemos el
desplazamiento de los
valores de los extremos,
mientras el control central
permanece inmodificado.
Pantalla de brillo y
contraste de PaintShop Pro
Pantalla de brillo y
contraste de Photoshop v6
Especialización en Entornos Virtuales de Aprendizaje
VirtualEduca
CAEU
05 - La producción de material didáctico ((2
2)
Juan Carlos Asinsten
Unidad 2-
23
Realce de colores
El concepto de saturación es aproximado al intuitivo de intensidad de los
colores. ¿Cuándo es menos saturado un color? Cuanto más se aproxima al
gris. Un color totalmente desaturado es un gris puro.
El color varía desde la
mínima saturación
(izquierda) hasta la máxima
(derecha)
La foto de la izquierda tiene
un déficit en la saturación
de colores, fruto de las
condiciones de luminosidad
de la toma (luz gris...)
La de la derecha tiene
colores más intensos
(saturados), un poquito
exageradamente...
El realce de colores no es importante sólo por la vivacidad mayor o menor de las fotografías, sino porque ayuda a apreciar mejor los detalles.
En el caso de fotografías destinadas a la proyección, es muy importante, ya
que la calidad de las imágenes proyectadas disminuye.
Juan Carlos Asinsten
Especialización en Entornos Virtuales de Aprendizaje
VirtualEduca
CAEU
05 - La producción de material didáctico ((2
2)
Unidad 2-
24
Control de saturación en GIMP
1
Con la fotografía abierta y
activa...
1) Menú Colores
2) Tono y saturación...
2
Aparece la paleta de
control
1) Modificación de la
saturación.
2) Con la casilla tildada, el
efecto se puede ver en
la fotografía, en tiempo
real, sin aplicarlo (ver
página siguiente).
3) Se finaliza con el botón
Aceptar.
4) Se puede corregir la
saturación global, o de
un canal de color (para
eliminar dominantes).
4
1
2
3
Especialización en Entornos Virtuales de Aprendizaje
VirtualEduca
CAEU
05 - La producción de material didáctico ((2
2)
Juan Carlos Asinsten
Unidad 2-
25
Mientras se realizan los
cambios pueden observarse
en la fotografía.
La paleta en PSP4.12 y PhotoShop v6
La paleta en PSP 4.12 es
muy parecida, sólo que no
tiene correderas sino sólo
valores numéricos.
Con el botón Preview se
pueden observar los
cambios en la fotografía,
antes de aplicarlos, si lo que
se observa en la miniatura
de la paleta resulta
insuficiente.
La paleta en PhotoShop es
muy sencilla.
Photoshop aplica valores
de saturación que
numéricamente son el
doble de potentes que los
otros dos programas.
Especialización en Entornos Virtuales de Aprendizaje
VirtualEduca
CAEU
05 - La producción de material didáctico ((2
2)
Realces sectorizados
Todos los realces que hemos aplicado hasta ahora fueron sobre el conjunto de la fotografía. Sin embargo, puede ser necesario aplicar esos realces o
retoques sólo a una zona de la misma.
Las posibilidades principales son dos:
„
Seleccionar o enmascarar la zona a retocar.
Esta opción no la exploraremos ya que excede los límites temporales de la materia.
„
Utilizar herramientas de retoque localizado.
Estas herramientas se utilizan igual que un pincel,
desplazándolas con el mouse y ejecutando sus acciones mediante el botón principal presionado.
Juan Carlos Asinsten
Unidad 2-
26
Especialización en Entornos Virtuales de Aprendizaje
VirtualEduca
CAEU
05 - La producción de material didáctico ((2
2)
Juan Carlos Asinsten
Unidad 2-
27
En GIMP
Gimp posee varias herramientas de retoque local, que funcionan como
pinceles. Todas tienen una paleta de configuración con numerosas opciones,
la que se despliega bajo la caja de herramientas principal del programa.
El funcionamiento de cada una de las opciones, que en varios casos
interactúan entre sí, requiere realizar abundantes experimentos, con gráficos
de diversas dimensiones para observar como influyen cada uno de los
parámetros.
Nosotros haremos un uso básico y elemental de estas herramientas, como
para tener un recurso más a la hora de mejorar nuestras fotografías.
Pincel de suavizar/
endurecer
1
1) El botón del pincel de
enfocar/desenfocar.
2) Conviene elegir un
pincel de bordes suaves
(esfumados) para que
no se marque la
transición entre la zona
afectada y la zona sin
afectar.
3) Varía el tamaño del
pincel elegido.
4) Para seleccionar la
opción endurecer/
suavizar
5) Valor del efecto
producido. Conviene
trabajar con valores
bajos, para un mayor
control.
6
1
2
Pincel de aclarar/
oscurecer
3
6
4
6) El botón del pincel de
aclarar / oscurecer
7) Para seleccionar la
opción aclarar/oscurecer
8) Afecta las zonas
oscuras, medias o
luminosas.
9) (Oculto) también posee
un control del valor con
que se aplica el efecto.
6
5
8
9
Juan Carlos Asinsten
Especialización en Entornos Virtuales de Aprendizaje
VirtualEduca
CAEU
05 - La producción de material didáctico ((2
2)
Unidad 2-
28
1) El pincel de retoque se
desplaza con el mouse.
El diámetro de la
circunferencia punteada
indica el tamaño del
pincel
1
En Photoshop las herramientas son parecidas. Posee menos controles (pero
sí los esenciales) que aparecen en menúes contextuales.
PSP 4.12 no posee este tipo de herramientas.
Especialización en Entornos Virtuales de Aprendizaje
VirtualEduca
CAEU
05 - La producción de material didáctico ((2
2)
Juan Carlos Asinsten
Unidad 2-
29
Destacar el núcleo semántico
Núcleo semántico
El concepto de núcleo semántico o núcleo conceptual de las fotografías o
imágenes es muy importante en la comunicación visual educativa.
El núcleo semántico es la porción de la imagen que contiene los elementos esenciales (significativos) que hacen a su
comprensión. Contienen lo que no se puede recortar de una
imagen, para que cumpla su papel en un mensaje visual.
La mayor parte de las fotografías contienen zonas importantes no significativas que conviene eliminar en la edición final, para que no resulten
distractoras en el proceso de lectura-comprensión. Los fotógrafos llaman a
este proceso encuadrar, y lo realizan en el momento de ampliar. Las fotografías o imágenes digitales se recortan con herramientas adecuadas, normalmente
llamadas crop (tijeras).
El concepto de núcleo semántico pertenece a José Bullaude (1966), el que
lo esbozó en El nuevo mundo de la imagen, desarrollándolo posteriormente conjuntamente con Lilia de Menegazzo (1974).
En la materia Comunicación ya abordamos el tema, y la recomendación
era recortar lo que excede a ese núcleo, mediante las herramientas de los
editores de imágenes, en un proceso similar al llamado encuadre en los procesos tradicionales fotográficos (no digitales). En este capítulo abordaremos
el tema desde otra mirada: en muchos casos esos excesos no debemos eliminarlos, porque constituyen un contexto importante, y sólo necesitaremos destacar el núcleo, resaltarlo de alguna manera.
Las consideraciones
generales sobre núcleo
semántico las tomamos
de la Unidad 2 de la
materia Comunicación.
Especialización en Entornos Virtuales de Aprendizaje
VirtualEduca
CAEU
Juan Carlos Asinsten
05 - La producción de material didáctico ((2
2)
Por ejemplo, en la fotografía de la estudiante
(A), podemos recortar una buena parte de la superficie, mejorando la percepción del núcleo central (B).
Pero si aumentamos el recorte (C), el sentido
completo se desdibuja, quedando sólo una chica
leyendo. Cuando se recorte una imagen, prestemos atención, entonces, a los elementos significativos, evitando eliminarlos.
Y desde luego que en este primer plano, sólo
del rostro, la idea central original no existe. El lector no tiene cómo saber (salvo que se aclare por
Unidad 2-
30
A
1) Recortando un
poco la antena
del teléfono se
sigue
«leyendo» el
mismo.
2) No es necesario
que el libro se
muestre
completo.
1
C
2
B
escrito), a qué se debe la mirada baja de la chica. Se convierte en un retrato.
Claro que si la intención es, justamente, mostrar el rostro de la chica, este
recorte sería el mejor, ya que elimina todos los detalles superfluos.
El núcleo semántico depende, entonces, de la intención
comunicativa y no es una propiedad intrínseca de la imagen.
LOS DETALLES Y EL ENTORNO COMO SIGNIFICADORES
El ejemplo de la estudiante muestra como los elementos del entorno funcionan como significadores, como los elementos que dotan de un particular
sentido a la imagen.
Otro ejemplo
A), podemos apreciar que está
En la fotografía (página siguiente) del niño (A
contento, que se divierte en lo que parece un automóvil de juguete. Los elementos que aparecen al fondo no son suficientes como para identificar el contexto.
B), con un recorte menor, muestra claramente que
La segunda fotografía (B
está en una calesita. Los clásicos caballitos de calesita son los elemento de
contexto que sirven a la identificación.
C) muestra la toma completa original, en la que resulta molesLa tercera (C
Especialización en Entornos Virtuales de Aprendizaje
VirtualEduca
CAEU
05 - La producción de material didáctico ((2
2)
Juan Carlos Asinsten
Unidad 2-
to el elemento desenfocado del rincón inferior derecho,
y sobra el espacio a la izquierda de la barra.
No hay que confundirse al seleccionar lo que se va a
recortar: el que realiza esta operación sabe que la fotografía es en una calesita, por lo que los elementos de fondo de la primera (A) le pueden parecer suficientes para
identificar la situación. El lector-destinatario no sabe previamente de qué se trata, y necesita elementos para
interpretar (decodificar, comprender).
B
A
C
En las tomas de la playa, aunque el núcleo semántico es el grupo de la
izquierda, el sentido se pierde si se elimina el jinete que se ve al
fondo, arriba a la derecha. Pese al poco espacio que ocupa, permite interpretar la actividad del grupo (que cabalga en la playa), ya que la porción
de caballo y montura visibles (bajo el jinete del sombrero) resulta insuficiente y confusa.
31
Especialización en Entornos Virtuales de Aprendizaje
VirtualEduca
CAEU
05 - La producción de material didáctico ((2
2)
Juan Carlos Asinsten
Unidad 2-
32
Ejemplos prácticos
La fotografía corresponde a
un hallazgo de los cañones de una
embarcación hundida en el siglo
XVIII en el puerto de Buenos Aires, en una excavación para los
cimientos de un edificio.
La fotografía adquiere sentido si se conserva el contexto de
los operarios, las paredes de la
excavación y otros detalles. Sin
embargo, como los cañones están sucios de tierra, no
se distinguen muy bien.
Abajo vemos tres maneras de llamar la atención sobre el motivo
central de la fotografía,
destacándolo del resto de la imagen.
Los recursos pueden ser muy variados.
Damos sólo estos
ejemplos para mostrar
la idea.
Mediante el dibujo de un
rectángulo de color. El
método no es muy
conveniente porque separa
demasiado el núcleo del
resto.
Mediante el oscurecimiento
de la zona menos
importante.. El sistema le da
a la fotografía un aire de
irrealidad que en este caso
no es conveniente.
Mediante el desenfoque de
la zona menos importante..
Para esta fotografía nos
parece el recurso más
adecuado.
Juan Carlos Asinsten
Especialización en Entornos Virtuales de Aprendizaje
VirtualEduca
CAEU
05 - La producción de material didáctico ((2
2)
Unidad 2-
33
En GIMP
La fotografía del fruto de
un arbusto rural aparece bastante empastada, y resulta
difícil concentrarse en los
detalles. Vamos a trabajar
sobre ella en GIMP.
La fotografía inferior
muestra el fruto en su contexto, pero la atención visual
se concentra en el mismo.
En esta fotografía se
superpusieron varios de los
efectos mostrados en los
ejemplos anteriores:
disminución de brillo, leve
disminución del contraste
y desenfoque.
1
Con la fotografía abierta y
activa....
1
1
1) En la Caja de
Herramientas de Gimp
elegimos la herramienta
de selección
rectangular.
Juan Carlos Asinsten
Especialización en Entornos Virtuales de Aprendizaje
VirtualEduca
CAEU
05 - La producción de material didáctico ((2
2)
Unidad 2-
34
2
1) Aparecerá el panel de
configuración de la
herramienta de
selección rectangular.
2) Al tildar la casilla
disfuminar los bordes...
3) ... aparecen nuevas
opciones.
El radio en píxels indica
la dimensión de la zona
de transición.
No será necesario tocar
ninguna de las otras
opciones.
1
2
2
3
3
Con la herramienta de
selección vamos a la
fotografía y marcamos un
rectángulo según lo
indicado en la página
siguiente
Juan Carlos Asinsten
Especialización en Entornos Virtuales de Aprendizaje
VirtualEduca
CAEU
05 - La producción de material didáctico ((2
2)
Unidad 2-
35
Colocamos el puntero del
mouse en el punto (A)
correspondiente al vértice
superior del rectángulo que
pretendemos dibujar.
Hacemos clic con el botón
principal y sin soltarlo,
arrastramos el puntero en
diagonal hasta (B)
Al llegar allí soltamos le
botón del mouse, cuidando
de no hacer ningún otro clic
sobre la fotografía, ya que
perderemos la selección
A
B
4
1
Quedará seleccionada la
superficie interior del
rectángulo. Como
queremos trabajar sobre el
exterior...
2
1) Menú Seleccionar
2) Invertir.
Quedará seleccionada toda
la superficie de la
fotografía, menos el
rectángulo...
5
1
1) Menú Colores
2) Brillo y contraste...
2
6
Aparecerá la paleta de
control de Brillo y
contraste.
1
2
3
1) Aumentamos el brillo
un valor importante (en
este caso 50)
2) Disminuimos el
contraste un valor
pequeño.
Al disminuir el
contraste baja también
la saturación de los
colores.
3) Clic en Aceptar.
Juan Carlos Asinsten
Especialización en Entornos Virtuales de Aprendizaje
VirtualEduca
CAEU
05 - La producción de material didáctico ((2
2)
Unidad 2-
36
7
1
Vamos ahora a desenfocar
la zona que queremos
atenuar.
2
1) Menú Filtros
2) Filtros de desenfoque
(Blur)
3) Desenfoque
gaussiano...
Este filtro es el que
ofrece mayores valores
de desenfoque.
3
8
La paleta de control del
filtro de desenfoque
gaussiano ofrece varios
controles.
1) Los principales son el
radio del desenfoque,
que en la práctica
determina la intensidad
del efecto.
GIMP permite
configurar por
separado el
desenfoque horizontal
del vertical, lo que sirve
para efectos especiales.
2) Además de una
ventana en la que se
puede observar el
efecto en tamaño real,
tildando la casilla Vista
previa también lo
podemos ver en la
fotografía.
2
1
Las posibilidades de destacar una parte de la fotografía son muchas
más que las que mostramos en este capitulo. El conocimiento de las
herramientas de edición de gráficos y la creatividad serán los elementos que permitirán diseñar muchas otras variantes.
Juan Carlos Asinsten
Especialización en Entornos Virtuales de Aprendizaje
VirtualEduca
CAEU
05 - La producción de material didáctico ((2
2)
Unidad 2-
37
Destramado
Efecto moiré (muaré)
Los cuatro gráficos explicitan «más que mil palabras» lo que es el efecto
moiré. Palabra de origen francés que nombra un tipo de tela (un tul muy fino)
que forma dibujos o figuras.
Las formas y figuras en los gráficos se arman al superponerse dos tramas.
El gráfico (1) (muy ampliado)
contiene una trama de puntos equivalente a un gris de 50%. En
PhotoShop colocamos esta trama en
un layer, y lo duplicamos. Girando
levemente el segundo layer, o variando su tamaño, se produjeron los
motivos de los otros tres gráficos.
Cuando escaneamos fotografías
impresas en papel, que tienen una
trama de impresión, esa trama se gris-50-moire-a-ch.tif
1
2
superpone con la grilla de píxels de
la digitalización, produciendo el mis3
4
mo efecto (aunque puede ser menos exagerado) como mostraremos
en las páginas siguientes.
gris-50-moire-c-ch.tif
gris-50-moire-b-ch.tif
gris-50-moire-d-ch.tif
Especialización en Entornos Virtuales de Aprendizaje
VirtualEduca
CAEU
05 - La producción de material didáctico ((2
2)
Juan Carlos Asinsten
Unidad 2-
38
Esto no dejaría de ser una curiosidad, si no fuera que este mismo fenómeno se produce siempre que se superponen dos tramas, aunque, dependiendo de las relaciones dimensionales entre las mismas, el efecto puede ser imperceptible o muy fuerte.
El gráfico (1), que no posee moiré interno, puede producir el efecto al mirarlo
en el monitor de la compu (según el tamaño que ocupe en la misma, ya que su
trama de puntos se superpone con la trama de puntos (píxels) del monitor.
Cuando escaneamos una fotografía o gráfico impreso (de revistas o diarios) estamos superponiendo dos tramas: la del impreso original y la que
surge de la resolución de escaneado.
Esto produce muchas veces el efecto
indeseado, el cual no es nada sencillo
de eliminar. La intensidad del efecto
depende de la relación entre la
lineatura del impreso original y la resolución de escaneado. Es más intenso
en fotografías color, ya que las mismas
están compuestas por cuatro series de
decorativo.tif
puntos.
abrazo-075.tif
abrazo-075-destramado.tif
75 dpi
abrazo-100.tif
abrazo-100-destramado.tif
100
dpi
Fragmento de una
reproducción del cuadro que
ilustra el abrazo de Maipú,
entre San Martín y O’Higgins.
El impreso es de muy alta
calidad, posiblemente
impreso entre 150 y 200 dpi.
Las figuras de la izquierda
están escaneadas a la
resolución que indica el
rótulo. Las de la derecha
también, pero con la
aplicación del filtro de
destramado de Twain, en
modo Art Print (175 lpi)
Los escaneados están
ampliados.
Especialización en Entornos Virtuales de Aprendizaje
VirtualEduca
CAEU
05 - La producción de material didáctico ((2
2)
abrazo-150.tif
abrazo-200.tif
abrazo-300.tif
abrazo-400.tif
Juan Carlos Asinsten
Unidad 2-
39
abrazo-150-destramado.tif
150
dpi
200
dpi
300
dpi
400
dpi
abrazo-200-destramado.tif
abrazo-300-destramado.tif
abrazo-400-destramado.tif
Como puede observarse, el
efecto moiré se da en el
gráfico en varias
resoluciones. Esto tiene que
ver con la relación numérica
(matemática) entre las
frecuencias de las mismas.
Sin meternos en ese
complejísimo tema, se trata
de probar...
Especialización en Entornos Virtuales de Aprendizaje
VirtualEduca
CAEU
05 - La producción de material didáctico ((2
2)
Juan Carlos Asinsten
Unidad 2-
40
Remedios caseros
Las interfaces de los programas de escaneo poseen, en muchos casos, filtros de destramado. No dudemos en utilizarlos, porque suelen dar mejores
resultados que los remedios posteriores.
Hay varias otras opciones, en los editores de gráficos, que revisaremos a
continuación:
„
El filtro Blur
„
El filtro Despeckle
...en PhotoShop
...en Corel PhotoPaint
„
Programas especializados (NeatImage)
„
Con GIMP
DESTRAMAR CON BLUR
El filtro blur produce un desenfoque o suavizado general de la fotografía
o gráfico. Es uno de los filtros básicos, y está presente en casi todos los
graficadores. Para quitar el tramado con este filtro, se escanea al doble de la
resolución final, se aplica el filtro blur y luego se reduce la resolución.
a
01-abrazo-200-01.tif
b 01-abrazo-200-02.tif
01-abrazo-200-03b.tif
c
01-abrazo-200-03.tif
d
a) La imagen de 200 dpi,
tal como fue escaneada.
b) La misma imagen, tras
la aplicación del filtro
blur en PaintShop Pro 4.
c) La imagen b, achicada a
la mitad en Photoshop.
d) La imagen b achicada a
la mitad en PSP4.
La calidad de la reducción
en PhotoShop es
nítidamente superior.
Especialización en Entornos Virtuales de Aprendizaje
VirtualEduca
CAEU
05 - La producción de material didáctico ((2
2)
Juan Carlos Asinsten
Unidad 2-
41
En PaintShop Pro 4, para
aplicar el filtro blur:
1) Se abre el gráfico,
cuidando que esté
activo (barra de título
azul)
2) Menú Image
Normal filters
Blur.
1
2
EL FILTRO DESPECKLE
Algunos programas incluyen un filtro especial para destramado llamado
Despeckle. En PhotoShop no tiene parámetros.
Con el gráfico abierto y
activo...
Menú Filter
Noise
Despeckle
Especialización en Entornos Virtuales de Aprendizaje
VirtualEduca
a
CAEU
05 - La producción de material didáctico ((2
2)
01-abrazo-200-01.tif
b
01-abrazo-200-05.tif
PaintShop Pro trae, a partir de la versión 5, el filtro Despeckle, incorporado en el conjunto Image/Noise... Lo probamos en las versiones 5 y 6 y el
efecto logrado es imperceptible. Probamos con las versiones escaneadas en
baja resolución y también en alta, y la aplicación del filtro no produce resultados significativos.
01-abrazo-200-07-Corel.tif
Juan Carlos Asinsten
Unidad 2-
42
a) El gráfico tal como fue
escaneado
b) Luego de aplicar el filtro
Despeckle dos veces.
Notemos que las zonas
de colores planos se
suavizan, mientras los
bordes mantienen la
nitidez.
El resultado es
notoriamente superior al
que obtenemos con el filtro
blur, que suaviza todo.
Corel PhotoPaint también
posee ese filtro, que llama
Remove moiré (Menú
Effects/Noise)
El filtro es configurable y el
resultado de aplicar dos
veces el mismo, con la
configuración que se
observa en la captura de
abajo, es el que vemos a la
izquierda.
Llegamos al filtro desde el
menú Effects/Noise.
El filtro es configurable.
Obtuvimos mejores
resultados con valores más
bajos, aplicando dos veces
el filtro, que con el valor
máximo. El valor se
establece en la corredera.
Eliminar el tramado en GIMP
GIMP incluye varias herramientas para eliminar el tramado en gráficos
escaneados. Veamos.
1
2
Las capturas han sido realizadas
sobe una versión anterior de GIMP,
por lo que pueden mostrar ligeras
diferencias.
3
1) Desentrelazado
(despeckle)
2) Desparasitar
3) Unsharp Mask (usado
como filtro auxiliar)
Juan Carlos Asinsten
Especialización en Entornos Virtuales de Aprendizaje
VirtualEduca
CAEU
05 - La producción de material didáctico ((2
2)
Unidad 2-
43
1
1
Vamos a abrir la imagen de
trabajo:
01-abrazo-200-01.tif que
encontraremos en la
carpeta
\ejercicios_graficos\posescaneo\
1) Vamos al menú Archivo.
2) Elegimos la opción Abrir.
2
2
3
1
2
4
5
Aparecerá la ventana de Abrir Imagen.
Como es bastante diferente de las
ventanas típicas de Windows, al
principio nos puede parecer difícil. Pero
es sólo cuestión de acostumbrarse.
1) Para elegir el disco. En la compu en
que trabajamos tenemos muuuchos
discos.
2) Zona de elegir carpetas y archivos.
3) El «camino» (path) se va armando
con botones para cada nivel. Se
puede «navergar» usando esos
botones.
4) Miniatura del archivo seleccionado.
Incluye toda la información del
archivo.
5) Para filtrar los archivos que muestra,
por tipo. Muy útil cuando en una
carpeta hay muchas imágenes de
diverso tipo (formato, extensión).
Juan Carlos Asinsten
Especialización en Entornos Virtuales de Aprendizaje
VirtualEduca
CAEU
05 - La producción de material didáctico ((2
2)
Unidad 2-
3
1
2
Aparecerá la ventana de la
imagen elegida.
1) En la barra del título
proporciona info sobre
la imagen.
2) Cada imagen tiene una
barra de menúes con
todas las opciones.
4
1
2
3
44
3
Vamos a probar el filtro
Desentrelazado...
1) Vamos al menú Filtros
2) Elegimos Realzar
(enhance).
3) Elegimos
Desentrelazado...
Juan Carlos Asinsten
Especialización en Entornos Virtuales de Aprendizaje
VirtualEduca
CAEU
05 - La producción de material didáctico ((2
2)
Unidad 2-
45
5
1
1) Aparecerá la ventana de
configuración del filtro.
2) Dejamos tildada la
casilla Vista previa, para
ver el resultado antes de
aplicar el filtro.
3) Probamos con una de
las dos opciones
disponibles.
4) Finalizamos con Aceptar.
2
3
4
1
6
2
El resultado es apenas
perceptible
1) Imagen original
2) Después de aplicar el
filtro.
Podemos probar con
imágenes de diferente
resolución.
7
1
Vamos a probar el filtro
Desparasitar...
1) Vamos al menú Filtros
2) Elegimos Realzar
(enhance).
3) Elegimos
Desparasitar...
3
2
Juan Carlos Asinsten
Especialización en Entornos Virtuales de Aprendizaje
VirtualEduca
CAEU
05 - La producción de material didáctico ((2
2)
Unidad 2-
46
8
1
1) Aparecerá la ventana de
configuración del filtro.
2) Dejamos tildada la
casilla Vista previa, para
ver el resultado antes de
aplicar el filtro.
Aquí podemos probar
diversas opciones para ver
cuáles nos conviene. Los
cambios los observaremos
en la imagen de muestra.
6
3) Probamos tildando
ambas casillas.
4) Variamos las correderas.
Aumentamos un poco
el Radio.
Aumentamos el Nivel
de negro.
El Nivel de blanco lo
dejamos como estaba
5) Finalizamos con
Aceptar.
2
3
7
Los resultados son bastante
importantes:
6) Imagen original
7) Imagen corregida con el
filtro.
4
5
1
9
Vamos a mejorar un poco el
resultado, con el filtro
Máscara de desenfoque.
1) Vamos al menú Filtros
2) Elegimos Realzar
(enhance).
3) Elegimos Máscara de
desenfoque (Unsharp
mask).
2
3
Juan Carlos Asinsten
Especialización en Entornos Virtuales de Aprendizaje
VirtualEduca
CAEU
05 - La producción de material didáctico ((2
2)
Unidad 2-
47
10
Aparecerá la ventana de
configuración de la Máscara
de desenfoque. Tiene
varias opciones
modificables.
1) Dejamos tildado Vista
previa.
2) Podemos modificar los
valores de Radio. En el
ejemplo los
aumentamos.
3) La Cantidad la
modificamos muy poco.
Es preferible repetir el
filtro varias veces con
valores bajos.
4) El Umbral no lo
tocamos.
5) Hay que hacer pruebas
hasta que las figuras
aparezcan nítidas, pero
no se exagere la textura
del fondo.
6) Cuando estamos
satisfechos aprobamos
con Aceptar.
7) Aplicamos el filtro dos o
tres veces.
8) El resultado.
5
1
2
3
4
6
7
+
8
1
2
3
COMPARACIÓN DE LOS RESULTADOS.
1) La versión original, 2) la versión destramada, 3) la versión con máscara
de desenfoque (unsharp...)
Especialización en Entornos Virtuales de Aprendizaje
VirtualEduca
CAEU
05 - La producción de material didáctico ((2
2)
Juan Carlos Asinsten
Unidad 2-
48
Un programa especializado
El programa se llama Neat
Image y está orientado a
eliminar el noise (ruido) de
las fotografías obtenidas
con cámaras digitales.
También el noise propio de
la compresión JPG. Es muy
(muy!) potente y
configurable.
a) Gráfico original
b) Eliminación parcial del
tramado
c) Mayor intensidad del
efecto.
El sitio de internet del soft es, a la fecha de
escribir ésto:
http://www.neatimage.com/
en donde se puede bajar una versión actualizad del programa.
a 01-neat-01.bmp
b 01-neat-01_filtered.bmp
3
5
2
4
c 01-neat-01_filtered_filtered.bmp
1) La fotografía se carga
como en cualquier
programa gráfico.
Admite los formatos
JPG y BMP
2) Hay que seleccionar una
porción significativa de
la misma, que el
programa analiza para
hacer los cálculos de las
correcciones.
3) Las pestañas permiten
acceder a diferentes
zonas de configuración.
4) El botón preview
permite visualizar, sin
aplicarlo a la fotografía,
el efecto configurado
5) El botón aplica el efecto
al conjunto de la
fotografía. Graba
automáticamente, con el
mismo nombre y
extensión, más el
agregado de la palabra
filtered.
El programa permite
guardar las configuraciones,
con lo que se puede
automatizar el trabajo
cuando se capturan varias
fotografías de la misma
publicación.

Documentos relacionados