x - Criteria

Transcripción

x - Criteria
PÍLDORAS FORMATIVAS
PÍLDORAS FORMATIVAS PRESENCIALES
PARA MICROSOFT OFFICE 2003 / 2007
MICROSOFT OFFICE 2007
ADAPTACIÓN A WORD 2007
1
PÍLDORAS FORMATIVAS
OBJETIVOS
Una píldora formativa presencial es un microcurso de 2,5 horas de duración que imparte un solo tema de un programa de Microsoft Office de nivel avanzado. Seleccionando las píldoras que necesite cada uno construye su
propio curso completo de acuerdo a sus necesidades.
Los objetivos específicos de las píldoras formativas son:


Ampliar los conocimientos para la correcta utilización de diversas funcionalidades de los programas de
Microsoft Office.
Proporcionar herramientas para mejorar en la gestión diaria de la empresa.
ADAPTACIÓN A WORD 2007
Relación visual de cambios de Word 2003 a Word 2007
Puedes encontrar más píldoras en:
www.criteria.es
Puedes encontrar más recursos gratuitos de Office en:
www.criteria.es/temaris/recursos
2
PÍLDORAS FORMATIVAS
Menú Archivo del antiguo Word 2003
La mayoría están en el botón de Office
. Se ha marcado con
x las que han desaparecido en el 2007. Se ha
marcado con un "nota" las que tienen una explicación más abajo:
nota
x
x
nota
Resumen:
Ubicación de Word 2003
Nuevo
Abrir...
Cerrar
Guardar
Guardar como
nota Guardar como página Web
Búsqueda de archivos
Permiso
Permiso
Permiso
Desproteger
Proteger
>
>
>
>
>
>
nota Vista previa de la página Web
>
>
>
>
>
>
>
Configurar página
Configurar página
Vista preliminar
Imprimir
>
>
>
>
Ubicación de Word 2007
Botón de Office | Nuevo
Botón de Office | Abrir
Botón de Office | Cerrar
Botón de Office | Guardar
Botón de Office | Guardar como
Botón de Office | Guardar como | Guardar como tipo | Página Web
Use las características de búsqueda de Windows para buscar archivos
Botón de Office | Preparar
Programador (*) | Proteger
Botón de Office | Preparar | Ver permisos
Botón de Office | Servidor | Desproteger
Botón de Office | Servidor | Proteger
Botón de Office | Opciones de Word | Personalizar | Todos los comandos |
Vista previa de la página Web
Vista preliminar | Configurar página | Configurar página
Diseño de página | Configurar página | Configurar página
Botón de Office | Imprimir | Vista preliminar
Botón de Office | Imprimir
3
PÍLDORAS FORMATIVAS
Imprimir
Enviar a
Propiedades
Documentos usados recientemente
Salir
>
>
>
>
>
Vista preliminar | Imprimir | Imprimir
Botón de Office | Enviar | Correo electrónico
Botón de Office | Preparar | Propiedades
Botón de Office | Documentos usados más recientemente
Botón de Office | Salir
(*) La ficha “Programador” se obtiene con el botón de Office, Opciones de Excel, Grupo “Más frecuentes” y poner
marca a la casilla:
x Buscar archivo: desaparecido, debe usarse el buscador de Windows.
x Versiones: desaparecido, Debe usarse un sistema externo, como Sharepoint Services.
nota Guardar como página web:
está ahora en Botón de Office,
Guardar Como y poner en la casilla
Guardar como Tipo “Pagina web”:
Tachuelas: los documentos recientes del botón de Office tienen por defecto los 17 últimos pero se puede aumentar este número hasta 50 en las opciones de configuración. Estos documentos cambian a medida que pasa el
tiempo, pero cada documente tiene a su derecha una tachuela, si hacemos clic en esta tachuela, entonces el
documento seleccionado ya no desaparecerá de la lista:
4
PÍLDORAS FORMATIVAS
Menú Edición del antiguo Word 2003
La mayoría están en la nueva ficha “Inicio” pero se han puesto Deshacer y Rehacer en la barra de acceso rápido.
Se ha marcado con un "nota" las que tienen una explicación más abajo:
nota
nota
Resumen:
Ubicación de Word 2003
Deshacer
Rehacer
Cortar
Copiar
Portapapeles de Office
Pegar
Pegar
Pegado especial
Pegar como hipervínculo
Borrar (Formatos)
Borrar (Contenido)
Seleccionar todo
Buscar
Buscar
Reemplazar...
Ir a
Vínculos
Objeto
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
Ubicación de Word 2007
Barra de herramientas de acceso rápido | Deshacer
Barra de herramientas de acceso rápido | Rehacer
Inicio | Portapapeles | Cortar
Inicio | Portapapeles | Copiar
Inicio | Portapapeles | Portapapeles de Office
Inicio | Portapapeles | Pegar
Inicio | Portapapeles | Pegar | Pegar
Inicio | Portapapeles | Pegar | Pegado especial
Inicio | Portapapeles | Pegar | Pegar como hipervínculo
Inicio | Fuente | Borrar formato
Botón de Office | Opciones de Word | Personalizar | Todos los comandos | Contenido
Inicio | Modificar | Seleccionar | Seleccionar todo
Inicio | Modificar | Buscar
Inicio | Modificar | Buscar y seleccionar | Buscar
Inicio | Modificar | Reemplazar
Inicio | Modificar | Buscar y seleccionar | Ir a
Botón de Office | Preparar | Editar vínculos a archivos
Haga clic en el objeto y, a continuación, haga clic en la ficha Ficha de opciones con las
herramientas de ese objeto
Portapapeles de Office: hay que hacer clic en el Iniciador del Grupo “Portapapeles” de la ficha “Inicio”.
Ir a: está en el mismo botón que Buscar de la ficha “Inicio” pero hay que desplegarlo:
nota Vínculos: Solamente aparece esta opción si hay objetos vinculados en el documento. En tal caso, usar el
botón de Office, opción “Preparar” y clic en la flechita inferior y entonces aparecerá la opción “Editar vínculos a
archivos”:
5
PÍLDORAS FORMATIVAS
nota Objeto: cuando se hace clic sobre un objeto, en Office 2007 aparece un tipo de ficha o pestaña llamada on
demand o contextual, es decir, una ficha que no estaba antes y que aparece a la derecha de todo llamada "Formato" o "Diseño". Por tanto debemos dirigirnos a esta nueva ficha y por regla general, podemos obtener el antiguo
menú “Edición – Objeto” con clic en los iniciadores de esta nueva ficha, o con clic en algún botón que despliegue
opciones (los botones que tienen una flechita hacia abajo) y elegir la opción “Más opciones…”, por ejemplo:
Que nos llevaría al cuadro de diálogo:
Sangría y Espaciado de párrafo anterior y posterior: se han repetido en la ficha Diseño de Página, grupo Párrafo,
es decir, se pueden acceder desde la ficha Inicio o la ficha Diseño de Página.
6
PÍLDORAS FORMATIVAS
Menú Ver del antiguo Word 2003
La mayoría están en la nueva ficha “Vista” pero también se reparten en otras fichas y el zoom está en la barra de
estado. Se ha marcado con
x las que han desaparecido en el 2007:
x
x
Resumen:
Ubicación de Word 2003
Normal
Diseño Web
Diseño de impresión
Diseño de lectura
Esquema
Regla
Regla
Mapa del documento
Miniaturas
Encabezado y pie de página
Notas al pie
Marcas
Código fuente HTML
Pantalla completa
>
>
>
>
>
>
>
>
>
>
>
>
>
>
Zoom
Zoom
Zoom
>
>
>
Ubicación de Word 2007
Vista | Vistas de documento | Borrador
Vista | Vistas de documento | Diseño Web
Vista | Vistas de documento | Diseño de impresión
Vista | Vistas de documento | Lectura de pantalla completa
Vista | Vistas de documento | Esquema
Vista preliminar | Vista previa | Mostrar la regla
Vista | Mostrar u ocultar | Regla
Vista | Mostrar u ocultar | Mapa del documento
Vista | Mostrar u ocultar | Miniaturas
Insertar | Encabezado y pie de página
Referencias | Notas al pie | Mostrar notas
Revisar | Seguimiento | Mostrar marcas
Se ha quitado del producto
Botón de Office | Opciones de Word | Personalizar | Todos los comandos | Lectura de pantalla completa
Vista preliminar | Zoom | Zoom
Vista | Zoom | Zoom
Barra de estado | Control deslizante del zoom
Diseño de lectura y Pantalla completa: están unidas en una misma funcionalidad. Una vez dentro, salir con el
botón Cerrar. Si Word se inicia con pantalla de lectura cuando abrimos un archivo desde un email, por ejemplo, y
no queremos que eso suceda, usar el botón de Office, Opciones de Word, Más frecuentes, y quitar la marca a:
7
PÍLDORAS FORMATIVAS
x Paneles de tareas y Barras de herramientas: ya no existen, ahora para obtener un panel de tareas lateral hay
que usar algunos iniciadores, como el iniciador del Portapapeles y el iniciador de Estilos, ambos en la ficha “Inicio”:
Zoom: el zoom está ahora en la barra de estado, en la parte inferior derecha de la ventana de Word, en forma de
mando deslizante. No obstante, también puede usarse la rueda del ratón a la vez que se mantiene apretada la
tecla CONTROL. Otra opción es la ficha “Vista – Zoom”, o lo que es lo mismo ALT – NQ, o hacer un clic en el número xxx% de zoom que hay a la izquierda del mando deslizante inferior derecho.
Encabezado y Pie: recordar que se han añadido los bloques de creación, por tanto, para entrar en el encabezado o pie sin más como en Word 2003, usar las opciones “Editar encabezado…” y “Editar pie de página…”:
8
PÍLDORAS FORMATIVAS
Menú Insertar del antiguo Word 2003
La mayoría están en la nueva ficha “Insertar”, pero también en "Diseño de página" y otras fichas. Se ha marcado con
x
las que han desaparecido en el 2007. Se ha marcado con un "nota" las que tienen una explicación más abajo:
nota
x
Resumen:
Ubicación de Word 2003
Ubicación de Word 2007
Salto
> Insertar | Páginas | Salto de página
Números de página
> Insertar | Encabezado y pie de página | Número de página
Números de página
> Herramientas para encabezado y pie de página | Diseño | Encabezado y pie de página | Número de página
Fecha y hora
> Insertar | Texto | Fecha y hora
Fecha y hora
> Herramientas para encabezado y pie de página | Diseño | Insertar | Fecha y hora
Autotexto (Nuevo)
> Insertar | Texto | Elementos rápidos
Autotexto (Antiguo)
> Botón de Office | Opciones de Word | Personalizar | Todos los comandos | Crear autotexto
Campo
> Insertar | Texto | Elementos rápidos | Campo
Campo
> Herramientas para encabezado y pie de página | Diseño | Insertar | Elementos rápidos | Campo
Símbolo
> Insertar | Símbolos | Símbolo
Comentario
> Revisar | Comentarios | Nuevo comentario
Referencia (Pie de página)
> Referencias | Notas al pie | Cuadro de diálogo Notas al pie y notas al final
Referencia (Título)
> Referencias | Títulos | Insertar título
Referencia (Referencia cruzada)
> Insertar | Vínculos | Referencia cruzada
Referencia (Referencia cruzada)
> Referencias | Títulos | Referencia cruzada
Referencia (Índice y tablas)
> Referencias | Tabla de contenido | Tabla de contenido
Referencia (Índice y tablas)
> Referencias | Índice | Insertar índice
Referencia (Índice y tablas)
> Referencias Tabla de autoridades | Insertar Tabla de autoridades
9
PÍLDORAS FORMATIVAS
nota Componente Web
Imagen
Imagen
Imagen (Nuevo dibujo)
Imagen (Autoformas)
Imagen (Autoformas)
Imagen (WordArt)
Imagen (Organigrama)
Imagen (Gráfico)
Diagrama
Cuadro de texto
Cuadro de texto
Cuadro de texto
Archivo
Objeto
Marcador
Hipervínculo
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
Botón de Office | Opciones de Word | Personalizar | Todos los comandos | Componente Web
Insertar | Ilustraciones
Herramientas para encabezado y pie de página | Diseño | Insertar
Insertar | Ilustraciones | Formas | Nuevo lienzo de dibujo
Insertar | Ilustraciones | Formas
Herramientas de dibujo | Formato | Insertar formas
Insertar | Texto | WordArt
Insertar | Ilustraciones | SmartArt
Insertar | Ilustraciones | Gráfico
Insertar | Ilustraciones | SmartArt
Insertar | Texto | Cuadro de texto | Cuadro de texto
Herramientas de gráficos | Presentación | Insertar | Dibujar cuadro de texto | Cuadro de texto
Herramientas de cuadro de texto | Formato | Texto | Dibujar cuadro de texto | Cuadro de texto
Insertar | Texto | Objeto | Insertar texto de archivo
Insertar | Texto | Objeto
Insertar | Vínculos | Marcador
Insertar | Vínculos | Hipervínculo
X Insertar desde escáner o cámara: ya no existe. Ficha Insertar – SmartArt: Esta opción de Office 2007 incluye lo que
antes estaba separado en Insertar - Diagrama. El nuevo SmartArt incluye lo siguiente: Lista, Proceso, Ciclo, Jerarquía (esto
es el Organigrama), Relación, Matriz y Pirámide. Pero funciona distinto si se trabaja en modo compatibilidad con los documentos .doc antiguos. Cuando se trabaja en un documento de nuevo formato .docx:
En los ejercicios está el vídeo “Introducción a SmartArt.wmv” para aprender a usar esta funcionalidad. Cuando se
trabaja en modo compatibilidad en un documento .doc aparecen los viejos diagramas de Word 2003. Si se ha
creado un gráfico con SmartArt en formato .docx y luego se guarda el archivo en el antiguo formato .doc, el
SmartArt ya no se podrá modificar más, de hecho, Word ya te avisa con un mensaje.
Lienzo de dibujo: Para agrupar dibujos sin tener que seleccionarlos y agruparlos se puede usar el lienzo de dibujo, basta
con crear un lienzo e ir metiendo dentro los elementos gráficos que queramos, esto tiene la ventaja de que no hay que
desagrupar y reagrupar cada vez que queramos hacer algún cambio. Dentro de los lienzos se pueden pegar objetos si estamos en un documento .docx. En Word 2007 está ahora en Insertar – Formas –Nuevo lienzo de dibujo. Para las opciones
de lienzo hacer clic al lienzo con el botón derecho del ratón y se puede optar por cambiar su tamaño, ajustarlo, etc.
Autoformas: ahora se llaman “Formas”. La forma “línea recta” a veces se comporta como conector y no se puede
dibujar bien, en estos casos, si se quiere hacer una línea recta, resulta que hay que hacer una curva.
Autotexto: si alguien usaba el autotexto en Word 2003 ahora está en la ficha Insertar, Elementos rápidos, Organizador de bloques de creación y entonces elegir algún elemento de la galería de Autotextos y clic en insertar:
Para crear un elemento de autotexto, teclearlo con imágenes si
hace falta, tablas o lo que sea, seleccionarlo y usar Insertar, Texto, Elementos rápidos, Guardar selección en una galería de
elementos rápidos en la galería de Autotextos:
10
PÍLDORAS FORMATIVAS
Menú Formato del antiguo Word 2003
Las más usadas están en la nueva ficha “Inicio”. Se ha marcado con un "nota" las que tienen una explicación
más abajo:
nota
nota
nota
nota
Resumen:
Ubicación de Word 2003
Fuente
Párrafo
Párrafo
Numeración y viñetas
Numeración y viñetas
Numeración y viñetas
Bordes y sombreado
Bordes y sombreado
Columnas
Tabulaciones
Letra capital
Cambiar mayúsculas y minúsculas
Fondo
Tema
Marcos
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
nota Marcos (Tabla de contenido en marco)
>
nota Marcos (Nueva página de marcos)
>
nota Autoformato
>
Estilos y formato
Mostrar formato
>
>
Objeto
>
Ubicación de Word 2007
Inicio | Fuente | Fuente
Inicio | Párrafo | Iniciador de cuadros de diálogo
Diseño de página | Párrafo | Párrafo
Botón de Office | Opciones de Word | Personalizar | Numeración y viñetas
Inicio | Párrafo | Viñetas
Inicio | Párrafo | Numeración
Inicio | Párrafo | Bordes y sombreado | Bordes
Inicio | Párrafo | Bordes y sombreado | Sombreado
Diseño de página | Configurar página | Columnas | Más columnas
Inicio | Párrafo | Iniciador de cuadros de diálogo | Tabulaciones
Insertar | Texto | Letra capital | Opciones de letra capital
Inicio | Fuente | Cambiar mayúsculas y minúsculas
Diseño de página | Fondo de página | Color
Diseño de página | Temas | Temas
Botón de Office | Opciones de Word | Personalizar | Todos los comandos
| Marcos
Botón de Office | Opciones de Word | Personalizar | Todos los comandos
| Tabla de contenido en marco
Botón de Office | Opciones de Word | Personalizar | Todos los comandos
| Nueva página de marcos
Botón de Office | Opciones de Word | Personalizar | Todos los comandos
| Autoformato
Inicio | Estilos | Estilos
Botón de Office | Opciones de Word | Personalizar | Todos los comandos
| Mostrar formato
Haga clic en el objeto y, a continuación, haga clic en la ficha Ficha de opciones con las herramientas de ese objeto
nota Dirección del texto: aparece en las fichas contextuales que aparecen al hacer clic en una tabla o en un
cuadro de texto. Aparecen a la derecha de las fichas y se suelen llamar "Formato" y "Diseño".
11
PÍLDORAS FORMATIVAS
Estilos: Además de los estilos normales que se obtienen con el iniciador, ahora se han añadido los estilos rápidos en
la ficha Inicio:
Que son más parecidos a la antigua lista desplegable de estilos de Word 2003. Para agregar un estilo normal a la
lista de estilos rápidos usar desde el panel lateral:
nota Objeto: Como ya se ha dicho, al hacer clic en un objeto aparece la ficha contextual de ese tipo de objeto.
12
PÍLDORAS FORMATIVAS
Menú Herramientas del antiguo Word 2003
Se han distribuido sobre todo en la ficha “Revisar” pero se ha creado una ficha especial solamente para “Combinar correspondencia”. Se ha marcado con un "nota" las que tienen una explicación más abajo. Se ha marcado
con
x las que han desaparecido en el 2007:
nota
nota
x
nota
nota
Resumen:
Ubicación de Word 2003
Ortografía y gramática...
Referencia
Idioma (Definir idioma)
Idioma (Traducir)
Idioma (Sinónimos)
Idioma (Guiones)
Contar palabras
nota Autorresumen
>
>
>
>
>
>
>
>
Buscar referencias
>
Voz
nota Área de trabajo compartida
>
>
Ubicación de Word 2007
Revisar | Revisión | Ortografía y gramática
Revisar | Revisión | Referencia
Revisar | Revisión | Definir idioma
Revisar | Revisión | Traducir
Revisar | Revisión | Sinónimos
Diseño de página | Configurar página | Guiones | Opciones de guiones
Revisar | Revisión | Contar palabras
Botón de Office | Opciones de Word | Personalizar | Todos los comandos |
Herramientas de resumen automático
Haga clic con el botón secundario en una palabra y, a continuación, haga clic
en Buscar
Se ha quitado del producto
Botón de Office | Publicar | Crear área de trabajo de documento (Sharepoint)
Control de cambios
Comparar y combinar documentos
Comparar y combinar documentos
Proteger documento
Proteger documento
Colaboración en línea
>
>
>
>
>
>
Revisar | Seguimiento | Control de cambios
Revisar | Comparar | Comparar | Comparar
Revisar | Comparar | Comparar | Combinar
Programador (*) | Proteger | Proteger documento
Revisar | Proteger | Proteger documento
Se ha quitado del producto
13
PÍLDORAS FORMATIVAS
Cartas y correspondencia (Combinar
correspondencia)
>
Cartas y correspondencia (Mostrar barra de herramientas Combinar correspondencia)
Cartas y correspondencia (Sobres y etiquetas)
Cartas y correspondencia (Sobres y etiquetas)
Cartas y correspondencia (Asistente para cartas)
Macro (Macros)
Macro (Grabar nueva macro)
Macro (Seguridad)
Macro (Editor de Visual Basic)
Macro (Editor de secuencias de comandos de Microsoft)
Plantillas y complementos
Opciones de Autocorrección
Personalizar
>
Correspondencia | Iniciar combinación de correspondencia | Iniciar combinación de correspondencia | Paso a paso por el Asistente para combinar correspondencia
Se han quitado las barras de herramientas del producto.
>
Correspondencia | Crear | Sobres
>
Correspondencia | Crear | Etiquetas
>
Se ha quitado del producto
>
>
>
>
>
Vista | Macros | Macros
Vista | Macros | Macros | Grabar macro/Detener grabadora
Programador (*) | Código | Seguridad de macros
Programador (*) | Código | Visual Basic
Se ha quitado del producto
>
>
>
Mostrar firma
Opciones
>
>
Programador (*) | Plantillas | Plantilla de documento
Botón de Office | Opciones de Word | Revisión | Opciones de Autocorrección
Botón de Office | Opciones de Word | Personalizar (sólo se puede personalizar
la barra de acceso rápido)
Botón de Office | Finalizar | Agregar una firma digital
Botón de Office | Opciones de Word
(*) La ficha “Programador” se obtiene con el botón de Office, Opciones de Excel, Grupo “Más frecuentes” y poner
marca a la casilla:
nota Personalizar: solamente se puede personalizar la ficha de acceso rápido. Si se quiere personalizar las otras fichas consultar la página web:
http://msdn.microsoft.com/es-es/library/bb335359.aspx
o bien hay aplicaciones que lo hacen:
http://word.mvps.org/FAQS/Customization/CustomizeRibbon.htm
Pero recordemos que la interfaz de Office 2007 ya no debe verse como menús o barras de tareas, sino como un
sistema orientado a resultados. No son un sitio donde meter todo lo que podamos sin ton ni son.
Opciones de autocorrección: han ido a parar ni más ni menos que a: botón de Office, Opciones de Word, Revisión y clic en el botón:
14
PÍLDORAS FORMATIVAS
Menú Tabla del antiguo Word 2003
Con la ficha “Insertar”, grupo “Tabla” se crean las tablas y al hacer clic en una tabla aparecen las fichas contextuales llamadas “Diseño” y “Presentación” que cubren no sólo el antiguo menú “Tabla” sino la antigua barra de
herramientas “Tablas y bordes”. No hay grandes cambios en las tablas, salvo el autoformato, y se manejan igual
que en Word 2003, solamente que ahora está todo más al alcance del ratón:
Resumen:
Ubicación de Word 2003
Dibujar tabla
Dibujar tabla
Dibujar tabla
Dibujar tabla
Insertar (Tabla)
Insertar (Columnas a la izquierda)
Insertar (Columnas a la derecha)
Insertar (Filas en la parte superior)
Insertar (Filas en la parte inferior)
Insertar (Celdas)
Eliminar (Tabla)
Eliminar (Columnas)
Eliminar (Filas)
Eliminar (Celdas)
Seleccionar (Tabla)
Seleccionar (Columna)
Seleccionar (Fila)
Seleccionar (Celda)
>
>
>
>
>
>
Ubicación de Word 2007
Herramientas de tabla | Diseño | Dibujar bordes | Dibujar tabla
Inicio | Párrafo | Bordes | Dibujar tabla
Insertar | Tablas | Tabla | Dibujar tabla
Herramientas de tabla | Diseño | Estilos de tabla | Bordes | Dibujar tabla
Insertar | Tablas | Tabla | Insertar tabla
Herramientas de tabla | Presentación | Filas y columnas | Insertar a la izquierda
>
Herramientas de tabla | Presentación | Filas y columnas | Insertar a la derecha
>
Herramientas de tabla | Diseño | Filas y columnas | Insertar en la parte superior
>
Herramientas de tabla | Diseño | Filas y columnas | Insertar en la parte inferior
>
>
>
>
>
>
>
>
>
Herramientas de tabla | Diseño | Filas y columnas | Iniciador de cuadros de diálogo
Herramientas de tabla | Presentación | Filas y columnas | Eliminar | Eliminar tabla
Herramientas de tabla | Presentación | Filas y columnas | Eliminar | Eliminar columnas
Herramientas de tabla | Presentación | Filas y columnas | Eliminar | Eliminar filas
Herramientas de tabla | Presentación | Filas y columnas | Eliminar | Eliminar celdas
Herramientas de tabla | Presentación | Tabla | Seleccionar | Seleccionar tabla
Herramientas de tabla | Presentación | Tabla | Seleccionar | Seleccionar columna
Herramientas de tabla | Presentación | Tabla | Seleccionar | Seleccionar fila
Herramientas de tabla | Presentación | Tabla | Seleccionar | Seleccionar celda
15
PÍLDORAS FORMATIVAS
Combinar celdas
Dividir celdas
Dividir tabla
Autoformato de tablas
Autoajustar (Autoajustar al
contenido)
Autoajustar (Autoajustar a la
ventana)
Autoajustar (Ancho de columna fijo)
Autoajustar (Distribuir filas uniformemente)
Autoajustar (Distribuir columnas uniformemente)
Repetición de filas de título
* Insertar celda multidiagonal
Convertir (Texto en tabla)
Convertir (Tabla en texto)
Ordenar
Ordenar
Fórmula
Mostrar líneas de división
Propiedades de tabla
Propiedades de tabla
>
>
>
>
>
>
Herramientas de tabla | Presentación | Combinar | Combinar celdas
Herramientas de tabla | Presentación | Combinar | Dividir celdas...
Herramientas de tabla | Presentación | Combinar | Dividir tabla
Herramientas de tabla | Diseño | Estilos de tabla
Herramientas de tabla | Presentación | Tamaño de celda | Autoajustar | Autoajustar al
contenido
Herramientas de tabla | Presentación | Tamaño de celda | Autoajustar | Autoajustar a la
ventana
Herramientas de tabla | Presentación | Tamaño de celda | Autoajustar | Ancho de columna fijo
Herramientas de tabla | Presentación | Tamaño de celda | Distribuir filas
>
Herramientas de tabla | Presentación | Tamaño de celda | Distribuir columnas
>
>
>
>
>
>
>
>
>
>
Herramientas de tabla | Presentación | Datos | Repetir filas de título
Herramientas de tabla | Presentación | Tabla | Insertar celda multidiagonal...
Insertar | Tablas | Tabla | Convertir texto en tabla
Herramientas de tabla | Presentación | Datos | Convertir texto a
Inicio | Párrafo | Ordenar
Herramientas de tabla | Presentación | Datos | Ordenar...
Herramientas de tabla | Presentación | Datos | Fórmula...
Herramientas de tabla | Presentación | Tabla | Mostrar líneas de la cuadrícula
Herramientas de tabla | Presentación | Tamaño de celda | Propiedades
Herramientas de tabla | Presentación | Tabla | Propiedades
>
>
Autoformato de tablas: ha sido sustituido por los Estilos rápidos de tabla, es el cambio más importante de las tablas,
ya que ahora las tablas se formatean dinámicamente, es decir, el formato cambia a medida que la tabla cambia
si se trabaja en formato .docx. Se explica más adelante.
Asistente para calendarios: ya no está. Se puede descargar de:
http://office.microsoft.com/en-gb/templates/TC011809631033.aspx?CategoryID=CT101425701033
O bien en los apuntes de esta píldora haz doble clic a “Asistente para calendarios en Word” y clic en Download.
16
PÍLDORAS FORMATIVAS
Menús Ventana y Ayuda del antiguo Word 2003
Básicamente es la ficha “Vista”. Se ha marcado con
x las que han desaparecido en el 2007:
x
x
x El Ayudante de Office: ya no está. No entra en la filosofía nueva de Office 2007 "lo directo es mejor que lo inteligente" ya que antes el Ayudante de Office interfería con lo que hacíamos.
Resumen del menú “Ventana”:
Ubicación de Word 2003
Nueva ventana
Organizar todo
Comparar en paralelo con
Dividir
Documentos abiertos
>
>
>
>
>
Ubicación de Word 2007
Vista | Ventana | Nueva ventana
Vista | Ventana | Organizar todo
Vista | Ventana | Ver en paralelo
Vista | Ventana | Dividir
Vista | Ventana | Cambiar ventanas | Nombre de ventana
Resumen del menú “Ayuda”
17
PÍLDORAS FORMATIVAS
Ubicación de Word 2003
Ayuda de Microsoft Office Word
Mostrar el Ayudante de Office
Ayuda para WordPerfect
Microsoft Office Online
Póngase en contacto con nosotros
>
>
>
>
>
Buscar actualizaciones
Detectar y reparar
Activar producto
Opciones de comentarios del cliente
>
>
>
>
Acerca de Microsoft Office Word
>
Ubicación de Word 2007
Cinta de opciones en la parte superior | Ayuda
Se ha quitado del producto
Se ha quitado del producto
Botón de Office | Opciones de Word | Recursos | Microsoft Office Online
Botón de Office | Opciones de Word | Recursos | Póngase en contacto con
nosotros
Botón de Office | Opciones de Word | Recursos | Buscar actualizaciones
Botón de Office | Opciones de Word | Recursos | Diagnosticar
Botón de Office | Opciones de Word | Recursos | Activar producto
Botón de Office | Opciones de Word | Centro de confianza | Protección de la
privacidad | Programa de mejora de la experiencia del cliente
Botón de Office | Opciones de Word | Recursos | Acerca de
18
PÍLDORAS FORMATIVAS
Barras de herramientas del antiguo Word 2003
Barra “Estándar”
Las antiguas barras de herramientas eran bastante cómodas ya que disponíamos de las funcionalidades cómodamente con 1 clic de botón. Sin embargo, visualmente estaban empezando a ser caóticas, cada barra contenía muchos botones y a medida que se añadían funcionalidades iban apareciendo cada vez más barras y más
paneles laterales con más botones. En Office 2007, se pretende más agrupar por tareas. En especial podemos ver
la cantidad de comandos de muchos tipos sin orden alguno que incluía la antigua barra “Estándar”:
x
Los botones Barra de dibujo y Tablas y bordes, ahora son fichas contextuales que aparecen al hacer clic en un dibujo o en una tabla.
La filosofía de la barra Estándar, de tener los comandos más usados sin orden alguno, es la que usa la barra de
acceso rápido en Office 2007, que puede ser personalizada con los comandos que queramos de la siguiente manera: en un comando de cualquier ficha que queramos pasar a la barra de acceso rápido, le hacemos clic con
el botón derecho del ratón y usamos la opción siguiente:
19
PÍLDORAS FORMATIVAS
Si lo que queremos es pasar una subtarea entera a la barra de acceso rápido, entonces haremos clic con el
botón derecho sobre el nombre del grupo y lo añadiremos igual, pero al hacer clic en el botón que aparece en la
barra de acceso rápido se despliega el grupo entero, por ejemplo, si añadimos el grupo Portapapeles a la barra
de acceso rápida tendremos:

Resumen de la barra Estándar:
Ubicación de Word 2003
Nuevo documento en blanco
Abrir...
Guardar
Guardar
Permiso
Correo electrónico
>
>
>
>
>
>
Imprimir
Vista preliminar
Ortografía y gramática...
Referencia
Cortar
Copiar
Pegar
Copiar formato
Deshacer
Rehacer
Insertar anotaciones manuscritas
Hipervínculo
Barra de herramientas Tablas y bordes
Insertar tabla
Insertar hoja de Excel
Columnas
Dibujo
Mapa del documento
Mostrar todo
Zoom
Ayuda de Microsoft Office Word
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
Leer
Imprimir
Imprimir
Cerrar
Sobres y etiquetas
Sobres y etiquetas
Sobres y etiquetas
>
>
>
>
>
>
>
Buscar
>
Ubicación de Word 2007
Botón de Office | Nuevo | Documento en blanco
Botón de Office | Abrir
Barra de herramientas de acceso rápido | Guardar
Botón de Office | Guardar
Botón de Office | Preparar | Restringir permiso
Botón de Office | Opciones de Word | Personalizar | Todos los comandos | Enviar a destinatario de correo
Botón de Office | Imprimir | Impresión rápida
Botón de Office | Imprimir | Vista preliminar
Revisar | Revisión | Ortografía y gramática
Revisar | Revisión | Referencia
Inicio | Portapapeles | Cortar
Inicio | Portapapeles | Copiar
Inicio | Portapapeles | Pegar
Inicio | Portapapeles | Copiar formato
Barra de herramientas de acceso rápido | Deshacer
Barra de herramientas de acceso rápido | Rehacer
Revisar | Entrada manuscrita | Iniciar inserción de entradas manuscritas
Insertar | Vínculos | Hipervínculo
Inserte o seleccione una tabla para ver la ficha Herramientas de tabla
Insertar | Tablas | Tabla
Insertar | Tablas | Tabla | Hoja de cálculo de Excel
Diseño de página | Configurar página | Columnas | Más columnas
Inserte o seleccione una forma para ver la ficha Herramientas de dibujo
Vista | Mostrar u ocultar | Mapa del documento
Inicio | Párrafo | Mostrar todo
Barra de estado | Control deslizante del zoom
Ayuda de Microsoft Office Word (F1), botón "?" situado en la parte superior de la
cinta de opciones
Vista | Vistas de documento | Lectura de pantalla completa
Botón de Office | Imprimir
Vista preliminar | Imprimir | Imprimir
Botón de Office | Cerrar
Correspondencia | Crear | Sobres
Correspondencia | Crear | Etiquetas
Botón de Office | Opciones de Word | Personalizar | Todos los comandos |
Asistente para sobres y etiquetas
Inicio | Modificar | Buscar
20
PÍLDORAS FORMATIVAS
Barra “Formato”
Básicamente es la ficha “Inicio”.
No ponemos resumen pues es muy fácil.
Barra “Tablas y Bordes”
Se corresponde con las fichas contextuales Diseño y Presentación que aparecen al hacer clic en una tabla:
El autoformato de tablas ha desaparecido para dar lugar a los estilos rápidos de tabla que funcionan bien en documentos .docx, pero no tanto en documentos .doc. Aunque se pueden usar también con los .doc, hay que ir reformateando todo el rato. No ponemos resumen pues está todo en las fichas contextuales.
21
PÍLDORAS FORMATIVAS
Barra “Dibujo”
Se ha marcado con un "nota" las que tienen una explicación más abajo:
nota
nota
Vemos que la mayoría de las funcionalidades están en las fichas contextuales que aparecen al hacer clic en objetos de dibujo, sobre todo las que se llaman “Formato”.
Resumen:
Ubicación de Word 2003
Dibujar (Agrupar – Desagrupar)
Dibujar (Agrupar - Desagrupar)
Dibujar (Ordenar)
Dibujar (Cuadrícula)
Dibujar (Cuadrícula)
>
>
>
>
>
nota Dibujar (Empujar)
>
Dibujar (Alinear o distribuir)
Dibujar (Girar o voltear - Girar libremente)
>
>
Dibujar (Girar o voltear- Girar)
Dibujar (Girar o voltear- Girar)
Dibujar (Girar o voltear - Voltear)
Dibujar (Girar o voltear - Voltear)
Dibujar (Ajuste del texto)
Dibujar (Redistribuir conectores)
>
>
>
>
>
>
Dibujar (Modificar puntos)
>
Dibujar (Cambiar autoforma)
Dibujar (Valores predeterminados de autoforma)
Seleccionar objetos
Autoformas (incluye línea, flecha, rectángulo
y elipse)
>
>
>
>
Ubicación de Word 2007
Diseño de página | Organizar | Agrupar | Agrupar - Desagrupar
Ficha contextual “Formato” | Organizar | Agrupar | Agrupar - Desagrupar
Diseño de página | Organizar
Diseño de página | Organizar | Alinear | Configuración de la cuadrícula
Ficha contextual “Formato” | Organizar | Alinear | Configuración de la
cuadrícula
Botón de Office | Opciones de Word | Personalizar | Todos los comandos |
Empujar
Ficha contextual “Formato” | Formato | Organizar | Alinear
Haga clic en el objeto, seleccione el delimitador verde y arrástrelo para que
el objeto gire libremente
Diseño de página | Organizar | Girar
Ficha contextual “Formato” | Organizar | Girar
Diseño de página | Organizar | Girar | Voltear
Ficha contextual “Formato” | Organizar | Girar | Voltear
Ficha contextual “Formato” | Organizar | Ajuste del texto
Ficha contextual “Formato” | Insertar formas | Editar forma | Redistribuir
conectores
Ficha contextual “Formato” | Insertar formas | Editar forma | Modificar puntos
Ficha contextual “Formato” | Estilos de forma | Cambiar forma
Botón de Office | Opciones de Word | Personalizar | Todos los comandos |
Valores predeterminados de autoforma
Inicio | Modificar | Seleccionar | Seleccionar objetos
Insertar | Ilustraciones | Formas
22
PÍLDORAS FORMATIVAS
Autoformas
Autoformas (Más autoformas)
Cuadro de texto
Cuadro de texto
WordArt
Diagrama
Imágenes prediseñadas
Imágenes prediseñadas
>
>
>
>
>
>
>
>
Imagen
Imagen
Color de relleno y Color de línea
Color de fuente
Estilo de línea, guión, flecha
Estilo de sombra
Estilo 3D
Seleccionar varios objetos
>
>
>
>
>
>
>
>
Ficha contextual “Formato” | Insertar formas
Insertar | Imágenes prediseñadas
Insertar | Texto | Cuadro de texto | Dibujar cuadro de texto
Aparece también en algunas barras contextuales
Insertar | Texto | WordArt
Insertar | Ilustraciones | SmartArt
Insertar | Ilustraciones | Imágenes prediseñadas
Herramientas para encabezado y pie de página | Diseño | Insertar | Imágenes prediseñadas...
Insertar | Ilustraciones | Imagen
Aparece también en algunas barras contextuales
Aparece en algunas barras contextual
Inicio | Fuente | Color de fuente
Ficha contextual “Formato” | Estilo | Contorno de forma | Grosor
Ficha contextual “Formato” | Efectos de sombra | Efectos de sombra
Ficha contextual “Formato” | Efectos 3D | Efectos 3D
Botón de Office | Opciones de Word | Personalizar | Todos los comandos |
Seleccionar varios objetos
Nota Valores predeterminados de autoforma: mejor hacer clic con el botón derecho de la autoforma cuyo formato queremos que sea para todas las autoformas nuevas que creemos.
Barra “Imagen”
Es la barra de herramientas que en Word 2003 aparecía al hacer clic en una foto, un dibujo o una imagen prediseñada, ahora están en las fichas contextuales que aparecen al hacer clic en una foto, dibujo, etc.
Resumen:
Ubicación de Word 2003
Imagen
Color
Contraste y Brillo
Recortar
Girar
Girar
Estilo de línea
Comprimir imágenes
Ajuste del texto
Ajuste del texto
Formato de objeto
Definir color transparente
Restablecer imagen
>
>
>
>
>
>
>
>
>
>
>
>
>
Ubicación de Word 2007
Insertar | Ilustraciones | Imagen
Ficha contextual “Formato” | Ajustar | Volver a colorear
Ficha contextual “Formato” | Ajustar | Contraste - Brillo
Ficha contextual “Formato” | Tamaño | Recortar
Diseño de página | Organizar | Girar | Girar 90° a la izquierda
Ficha contextual “Formato” | Organizar | Girar | Girar 90° a la izquierda
Ficha contextual “Formato” | Estilos de imagen | Borde de la imagen | Grosor
Ficha contextual “Formato” | Ajustar | Comprimir imágenes...
Ficha contextual “Formato” | Organizar | Ajuste del texto
Diseño de página | Organizar | Ajuste del texto
Ficha contextual “Formato” y clic en los iniciadores
Ficha contextual “Formato” | Ajustar | Volver a colorear | Definir color transparente
Ficha contextual “Formato” | Ajustar | Restablecer imagen
23
PÍLDORAS FORMATIVAS
Barra "Formularios"
nota
Resumen:
Ubicación de Word 2003
Campo de formulario con texto
Casilla de verificación
Cuadro combinado
Propiedades
nota Dibujar tabla
nota Dibujar tabla
nota Dibujar tabla
nota Dibujar tabla
nota Insertar tabla
>
>
>
>
Ubicación de Word 2007
Programador (*)| Controles | Herramientas heredadas | Campo de formulario con
texto
Programador(*) | Controles | Herramientas heredadas | Casilla de verificación
Programador(*) | Controles | Herramientas heredadas | Cuadro combinado
Programador(*) | Controles | Propiedades
Herramientas de tabla | Diseño | Dibujar bordes | Dibujar tabla
>
Inicio | Párrafo | Bordes | Dibujar tabla
>
Insertar | Tablas | Tabla | Dibujar tabla
>
Herramientas de tabla | Diseño | Estilos de tabla | Bordes | Dibujar tabla
>
>
Insertar | Tablas | Tabla
Marco
Mostrar sombreado de campo
>
>
Restablecer campos de formularios
>
Proteger formulario
>
Programador(*) | Controles | Herramientas heredadas | Insertar marco
Programador(*) | Controles | Herramientas heredadas | Sombreado de campo de
formulario
Programador(*) | Controles | Herramientas heredadas | Restablecer campos de
formulario
Botón de Office | Word Opciones | Personalizar | Todos los comandos | Bloquear
(*) La ficha “Programador” se obtiene con el botón de Office, Opciones de Excel, Grupo “Más frecuentes” y poner
marca a la casilla:
Los formularios en Word 2007 no son compatibles con los de Word 2003, no obstante todavía se puede desde
Word 2007 crear formularios compatibles con versiones anteriores si se usa la ficha Programador – Controles –
Herramientas heredadas – formularios heredados:
El antiguo "Bloquear formulario" sigue estando disponible en la barra de acceso rápido, pero lo usual es usar el
botón "Proteger documento" que deja más posibilidades.
24

Documentos relacionados