Guía de Uso para Cubase en Español

Comentarios

Transcripción

Guía de Uso para Cubase en Español
Cómo usar el Cubase LE para grabar
Dado que el Cubase LE es un producto
suministrado por Steinberg Media Technologies
GmbH, nosotros no podemos darle soporte.
Consulte el menú Help (ayuda) de Cubase LE
(y el manual en PDF) para más información
concreta acerca de cómo usarlo.
Índice
Acerca de este manual...................................................1
Derechos de propiedad intelectual..........................1
Grabación con el Cubase LE.........................................2
Preparativos..................................................................2
Grabación.......................................................................5
Remezcla........................................................................5
Resolución de problemas.............................................6
Acerca de este manual
En este manual utilizamos los siguientes
convencionalismos:
• El texto que aparece en la pantalla del
ordenador será indicado entre comillas,
como puede ver aquí: “OK”
• Además también encontrará información
adicional en los siguientes formatos.
Derechos de propiedad intelectual
• TASCAM is a registered trademark of TEAC
Corporation.
• Microsoft, Windows, Windows XP, Windows
7, and Windows 8 are either registered
trademarks or trademarks of Microsoft
Corporation in the United States and/or
other countries.
• Apple, Macintosh, Mac OS and Mac OS X are
trademarks of Apple Inc.
• Cubase and VST are registered trademarks
of Steinberg Media Technologies GmbH.
ASIO is a trademark of Steinberg Media
Technologies GmbH.
• Other company names, product names and
logos in this document are the trademarks
or registered trademarks of their respective
owners.
AVISO
Son avisos y consejos relativos al uso de este
aparato.
NOTA
Son explicaciones sobre actuaciones para
casos concretos.
CUIDADO
Esto le advierte que puede dañar el equipo o
perder datos si no sigue las instrucciones.
D01193283A
TASCAM
1
Cómo usar el Cubase LE para grabar
Grabación con el Cubase LE
Los ajustes en el Cubase LE son los mismos en
sistemas operativos Windows XP, Windows 7,
Windows 8 y Mac OS X.
Las pantallas que le mostramos en el
ejemplo siguiente corresponden al uso de un
US-144MKII con Windows 7.
Preparativos
3. Cuando aparezca el siguiente recuadro de
diálogo, haga clic en el botón “Switch”.
Aparecerá la siguiente pantalla.
1. Ejecute el Cubase LE y elija “Device Setup…”
en el menú “Devices”.
NOTA
Tras poner en marcha el Cubase LE, si
aparece el recuadro de diálogo “Project
Assistant”, haga clic en el botón “Cancel” en
la esquina inferior derecha para cerrarlo.
2. Haga clic en “VST Audio System” en el lado
izquierdo de la ventana “Device Setup”.
Ajuste el elemento “ASIO Driver” de la
derecha a “US-122 MKII / US-144 MKII”.
2 TASCAM
4. Haga clic en “US-122 MKII / US-144 MKII”
en la parte izquierda de la ventana “Device
y confirme que los puertos “I/O” estén
ajustados a puertos US-144MKII. Después,
haga clic en “OK” para cerrar la ventana.
Cómo usar el Cubase LE para grabar
5. Elija “VST Connections” en el menú “Devices”.
Compruebe que “Device Port” esté ajustado
a US-144MKII tanto en la pestaña “Input”
como en la “Output”.
Cierre el recuadro de diálogo tras la
confirmación.
AVISO
• Para usar la entrada y salida digital del
US-144MKII como entrada y salida para
el Cubase LE 5, añada la entrada y salida
digital en las pestañas Input y Output de la
ventana “VST Connections”.
• Haga clic en el botón “Add Bus”.
• Cuando aparezca el siguiente recuadro
de diálogo, ajuste Configuration a
“Stereo” y Count a “1” y haga clic después
en el botón “OK”.
Página Inputs
Las pantallas deberían quedar de la
siguiente forma y a partir de ese momento
ya debería estar disponible la entrada y
salida digital para su uso.
Página Outputs
Página Inputs
Página Outputs
• El número de buses que pueden ser usados
simultáneamente en Cubase LE está
limitado. Consulte el menú Help (ayuda) de
Cubase LE (y el manual en PDF) para más
información.
TASCAM
3
Cómo usar el Cubase LE para grabar
6. Elija “New Project...” en el menú “File” y
escoja la plantilla que quiera en el cuadro
de diálogo “Project Assistant”.
NOTES
• Dependiendo de la plantilla que elija, es
posible que aparezca el recuadro de diálogo
“Missing Ports”. En ese caso, haga clic en
la palabra “Unmapped” de la columna
“Mapped Ports” y elija el puerto que quiera
asignar en el listado que aparecerá.
Missing Ports/Unmapped
Missing Ports/selección desde el menú
Missing Ports/tras la selección del puerto
4 TASCAM
• Si elige la plantilla “Empty” en la página
“More”, use el elemento “Add Track” del
menú “Project” para añadir pistas audio.
AVISO
Cuando esté grabando, por ejemplo, una
voz o una guitarra acústica con un único
micrófono, cree una pista mono y haga la
grabación en ella.
Cuando vaya a grabar un piano en stereo
con dos micrófonos, o vaya a grabar la señal
de un teclado o un dispositivo similar usando
la entrada de línea stereo, cree una pista
stereo y grabe en ella.
Cómo usar el Cubase LE para grabar
Grabación
1. Elija la pista en la que quiera grabar y
ajuste el bus de entrada en el campo “Input
Routing” del lado izquierdo de la ventana.
Remezcla
1. Desplace los localizadores izquierdo y
derecho para especificar la región que
quiera remezclar.
Pulse el botón (“Monitor”) si quiere
escuchar la señal de entrada.
2. En el menú “File” , elija “Export” > “Audio
Mixdown”.
2. Una vez que haya completado el ajuste
de los buses de entrada para cada pista,
haga clic en los botones 0(“activación de
grabación”) (haga que queden en rojo) de
las pistas en las que quiera grabar.
3. Pulse el botón 0(“Record (*)”) de la sección
de transporte para iniciar la grabación.
4. Cuando termine la grabación, pulse el
botón 8(“Stop (0)”) y haga después clic en
los botones 0(“activación de grabación”)
para desactivarlos (el indicador del botón se
apagará). Rebobine la pista si es necesario.
5. Repita los pasos 1-4 para sobregrabar pistas
adicionales.
TASCAM
5
Cómo usar el Cubase LE para grabar
3. En el recuadro de diálogo “Export Audio
Mixdown”, realice los ajustes necesarios y
pulse después el botón “Export”.
Resolución de problemas
En esta sección puede encontrar respuesta
a algunas de las preguntas frecuentes
relacionadas con la grabación con Cubase LE.
P1. Creo que he configurado los ajustes de
entrada correctamente, pero no veo
ninguna actividad en el medidor audio de
la pista.
R1. Asegúrese de que el botón Monitor de la
pista no esté activado.
En esta pantalla, ajuste el nombre de
fichero, la ruta (ubicación en la que
está almacenado), formato del fichero,
frecuencia de muestreo, profundidad de
bits y otros atributos del fichero a crear.
4. Aparecerá una ventana como la siguiente
durante el proceso de creación del fichero.
Una vez que el archivo haya sido creado, pulse
el botón de cierre de la ventana “Export Audio
Mixdown” para cerrarla. El fichero de remezcla
será almacenado de acuerdo a los ajustes que
haya elegido en el paso 3.
6 TASCAM
P2. Me gustaría grabar simultáneamente dos
canales en stereo.
R2. Antes de grabar, elija pistas Stereo o añada
pistas audio como Stereo.
Si el proyecto no tiene ninguna pista
stereo, elija el menú “Project” > “Add track”
> “Audio” y cree la cantidad de pistas
stereo que necesite.
Cuando configure una pista como stereo,
aparecerá “Stereo In” o algo parecido
como entrada, tal como puede ver en la
ilustración siguiente.
Cómo usar el Cubase LE para grabar
P3. Estoy tratando de usar el EQ, pero no
parece que haga nada.
R3. Compruebe en el Inspector que haya
uno o más interruptores EQ activos en la
sección EQ del canal.
EQ OFF
P5. No puedo ajustar el localizar más allá de
una determinada longitud.
R5. En el menú “Project”, elija “Project Setup...”
y cambie allí el valor del campo “Length”.
EQ ON
P4. Estoy tratando de remezclar una canción
de tres minutos, pero solo consigo una de
diez segundos.
R4. Asegúrese de que la región especificada
por los localizadores izquierdo y derecho
esté ajustada a tres minutos o más.
TASCAM
7
Cómo usar el Cubase LE para grabar
P6. He grabado un CD usando el fichero
WAV de mi remezcla, pero la velocidad es
claramente diferente.
R6. ¿Es posible que la frecuencia de muestreo
de su proyecto estuviese ajustada a
48 kHz? Si su objetivo final es crear un
CD, TASCAM recomienda que ajuste la
frecuencia de muestreo a 44.1 kHz desde
el principio.
Para especificar la frecuencia de muestreo,
elija “Project Setup...” en el menú “Project”
y ajuste después el valor de la frecuencia
de muestreo a “44.100 kHz”.
P7. He conectado una fuente audio a la
unidad, pero no puedo escuchar nada.
R7. Asegúrese de que el nivel de entrada del
interface audio esté suficientemente alto.
Cuando la unidad esté recibiendo una
señal, el indicador de señal del interface
audio se iluminará en verde. Asegúrese
también de subir el nivel del monitor (o
auriculares) y de que todas las conexiones
sean correctas.
P8. El sonido distorsiona.
R8. Asegúrese de que la señal no esté
saturando. Si la señal es analógica, el nivel
ideal sería aquel que hiciese que el piloto
de sobrecarga solo se encendiese de
forma ocasional.
8 TASCAM

Documentos relacionados

Guía Rapida Cubase LE - Your Company Name, iMapBuilder

Guía Rapida Cubase LE - Your Company Name, iMapBuilder email de “MySteinberg Account Info”. Haga clic en el enlace “To activate your MySteinberg account please click here” que aparecerá en dicho mensaje para poder acceder a la página de identificación ...

Más detalles