Tema 3: Tratamiento de imágenes.

Comentarios

Transcripción

Tema 3: Tratamiento de imágenes.
Tema 3: Tratamiento de imágenes.
Colegio de la Presentación
Guadix
Curso 2013-2014
4º ESO - Informática
1. Imágenes digitales ......................................................................................................................................................... 2
1.1. Tipos de imágenes digitales .................................................................................................................................... 2
1.2. Formatos de bitmaps: GIF y JPG ............................................................................................................................ 2
1.3. La profundidad de color .......................................................................................................................................... 3
2. ¿Qué es PSP? ................................................................................................................................................................. 5
2.1. Reflejar, girar y rotar una imagen ........................................................................................................................... 7
2.2. Cambiar el tamaño del lienzo de una imagen ......................................................................................................... 7
2.3. Redimensionar una imagen ..................................................................................................................................... 8
2.4. Recortar una imagen ............................................................................................................................................... 8
2.5. Agregar marcos a una imagen ................................................................................................................................. 8
2.6. Agregar efectos a una imagen ................................................................................................................................. 8
2.7. Tratamiento de fotografías ...................................................................................................................................... 8
2.8. Capturar una pantalla gráfica .................................................................................................................................. 8
2.9. Guardar una imagen JPG optimizada ...................................................................................................................... 9
2.10. Trabajando con la paleta de colores ...................................................................................................................... 9
3. EJERCICIOS .............................................................................................................................................................. 10
Profesor: Juan Luis Marruecos López
Pág. 1 de 14
Tema 3: Tratamiento de imágenes.
Colegio de la Presentación
Guadix
Curso 2013-2014
4º ESO - Informática
1. Imágenes digitales
Las imágenes en un ordenador difieren de otros tipos de imágenes - como pueden ser las fotografías y los
dibujos - en el hecho de que son digitales, guardadas en forma de una secuencia de bits y que pueden ser modificadas en
diferentes aspectos, como la medida y el color. Cómo se guarda esta información también será diferente según el
número de colores que formen la imagen (profundidad de color).
1.1. Tipos de imágenes digitales
Los gráficos de ordenador se agrupan en dos grandes tipologías de formatos:
•
•
Gráficos vectoriales
o
Los archivos de gráficos vectoriales contienen un conjunto de instrucciones (vectores). Estos vectores
describen las dimensiones y formas de cada línea, círculo, arco o rectángulo que hace el dibujo. Cuando la
imagen se visualiza, el programa lee estas instrucciones y reconstruye las formas y los colores para
representarlos en la pantalla.
o
La ventaja principal de los gráficos vectoriales es que cada pieza de la imagen puede ser manipulada
separadamente. Es posible mover objetos individuales, girarlos en la pantalla, alargarlos, rotarlos,
duplicarlos o introducir una distorsión. También hay que tener en cuenta que al modificar la medida de las
imágenes, éstas no pierden definición (en cambio, los bitmaps sí), y además, los archivos tienen un tamaño
reducido.
o
La principal desventaja de este formato es que las imágenes, cuanto más complicadas son, el ordenador
tarda más tiempo en calcularlas y, por tanto, en representarlas.
o
Formatos: CDR, DXF
o
Herramientas: Corel Draw, Illustrator, Freehand...
Mapas de bits (bitmaps)
o
Los bitmaps están compuestos por un conjunto de bits en la memoria del ordenador que definen el color y
la intensidad de cada píxel de una imagen. Un píxel es cada una de las casillas o celdas en que se puede
descomponer una imagen digital. Los bitmaps son típicamente usados para reproducir imágenes que
contienen muchos detalles, sombras y colores: fotografías, negativos de películas y otras ilustraciones.
o
Las herramientas usadas para crear bitmaps son los editores gráficos, que permiten pintar píxel a píxel con
el color adecuado.
o
Los gráficos de mapas de bits normalmente requieren más espacio en disco que los gráficos vectoriales, el
motivo es que los bitmaps contienen información específica sobre cada píxel representado en la pantalla.
o
Formatos: BMP, PCX, JPG, TIF, GIF...
o
Herramientas: Paint Shop Pro, Photoshop, Paintbrush, Corel Photopaint...
1.2. Formatos de bitmaps: GIF y JPG
GIF y JPEG (o JPG) son los formatos de imágenes más usados para utilizar tanto en las páginas web como en
aplicaciones multimedia que deban transmitirse a través de Internet. Ambos formatos son mapas de bits. GIF son las
siglas de Graphics Interchange Format y se desarrolló específicamente para gráficos on line. JPEG corresponde a Joint
Photographic Experts Group y se desarrolló como un medio para comprimir fotografías digitales. Como características
principales tenemos:
Profesor: Juan Luis Marruecos López
Pág. 2 de 14
Tema 3: Tratamiento de imágenes.
Colegio de la Presentación
Guadix
•
•
Curso 2013-2014
4º ESO - Informática
Formato GIF:
o
Utiliza un algoritmo de compresión sin ningún tipo de pérdida.
o
Funciona mejor con amplias áreas del mismo color, o sea, que no haya tramas de colores mezclados.
o
Los gráficos están limitados a 256 colores.
o
Admiten transparencia. Eso quiere decir que tienen la posibilidad de convertir en transparente o invisible
un solo color, de manera que las zonas que tengan este color sean invisibles.
o
Permiten hacer animación con una técnica de poner muchas imágenes en el mismo archivo GIF.
o
Permite el modo entrelazado, eso significa que la imagen se muestra inicialmente con una baja resolución
y poco a poco se va mostrando progresivamente con una mayor resolución a medida que va cargando la
información del archivo.
Formato JPEG:
o
El algoritmo que utiliza descarta algunos bloques de datos de las imágenes cuando las comprime. Por esta
razón es mejor no utilizarlo más de una vez con cada imagen. Cada vez que se utiliza este algoritmo,
se eliminan más datos. Se entiende que solo se utiliza el algoritmo cuando se guarda la imagen, aunque
no cambie el factor de compresión.
o
Está optimizado para fotografías e imágenes escaneadas con 16 millones de colores o, lo que es lo mismo,
de 24 bits de profundidad de color.
o
Permite elegir el grado de compresión. Cuanta más compresión más pérdida y el tamaño del archivo es
menor.
o
Tardan más tiempo en visualizarse, sobre todo en máquinas lentas, debido a la complejidad del algoritmo
de descompresión, ya que necesita mucho cálculo matemático.
o
No admite ninguna clase de transparencia.
1.3. La profundidad de color
La profundidad de color se refiere a la cantidad de bits que necesita
cada píxel para guardar información de la imagen. Actualmente, casi
todas las imágenes son del tipo "true color" (color verdadero). Eso quiere
decir que por cada píxel se necesitan 24 bits, o lo que es lo mismo, 3
bytes, (8 bits corresponden a 1 byte), 8 bits por cada canal de color RGB
"Red, Green, Blue" (rojo, verde, azul).
Existen tres formas diferentes de codificar el color:
•
•
•
RGB (Red, Green, Blue)
Codificación del color primario con 1 byte (rango 0-255)
Cada píxel precisa 3 bytes (1 por color) = 24 bits/píxel. Es la
forma mas utilizada para codificar el color.
HSB (Hue, Saturation, Bright)
Definición del color por la combinación de tres características:
el tono (o tinte), la saturación y la luminosidad.
CYMK (Cyan, Yellow, Magenta, Black).
Codificación de los pigmentos de cuatricromía empleada en la
impresión gráfica.
Paint Shop Pro no incorpora esta forma de codificar el color.
Profesor: Juan Luis Marruecos López
Pág. 3 de 14
Tema 3: Tratamiento de imágenes.
Colegio de la Presentación
Guadix
Curso 2013-2014
4º ESO - Informática
En las páginas web, el color que usamos para definir las fuentes, el fondo... se pone en formato RGB, y además está
normalmente en formato hexadecimal. Como tenemos tres componentes (R, G y B), cada uno puede tener un valor entre
0 y 255, o lo que es lo mismo, entre 00 y FF. Por eso te encontrarás casos como por ejemplo FFFFFF, que sería como
decir R=255, G=255 y B=255, es decir, el color blanco. En la ventana de definición de colores de Paint Shop Pro verás
que salen los tres componentes: en RGB, en HSB y debajo el valor correspondiente en hexadecimal, que es el que
pondríamos en la página web.
Cuanta más profundidad de color tenga una imagen mejor se verá, pero más espacio ocupará en la memoria y, por tanto,
en el disco. Aquí tienes un ejemplo de la misma imagen en tres profundidades diferentes:
16 millones de colores, 45 Kb
256 colores, 15 Kb
16 colores, 7'5 Kb
El entorno Windows puede cambiar de una manera sencilla la profundidad de color. Es recomendable que tu sistema
esté configurado con una profundidad de color de 24 bits para evitar problemas con la visualización de imágenes con
muchos colores, como por ejemplo, las fotografías. Para ver qué profundidad de color tienes, ve al escritorio y, en un
lugar vacío, pulsa con el botón derecho, y elige la opción Propiedades. A continuación ponte en la pestaña
Configuración y selecciona la configuración deseada.
Profesor: Juan Luis Marruecos López
Pág. 4 de 14
Curso 2013-2014
4º ESO - Informática
Tema 3: Tratamiento de imágenes.
Colegio de la Presentación
Guadix
2. ¿Qué es PSP?
Paint Shop Pro 7.04 es un programa de diseño gráfico que permite crear, editar y retocar imágenes.
La interfaz de PSP se muestra en la Figura 1:
Barra de menús
Color de primer plano
Barra de herramientas
Paleta de herramientas
Paleta de capas
Color de fondo
o segundo plano
Texturas
Estilos
Figura 1: Interfaz de PSP 7.04
Los iconos de la barra de Herramientas se muestran con detalle en la Figura 2:
Figura 2: Barra de Herramientas de PSP 7.04
Profesor: Juan Luis Marruecos López
Pág. 5 de 14
Tema 3: Tratamiento de imágenes.
Colegio de la Presentación
Guadix
Curso 2013-2014
4º ESO - Informática
Aparte de los iconos típicos de los programas Windows, los más interesantes son:
ƒ
Paleta de Herramientas: muestra/oculta la paleta de herramientas.
ƒ
Paleta de Configuración: muestra/oculta la paleta de configuración de cada herramienta.
ƒ
Paleta de Colores: muestra/oculta la paleta de colores.
ƒ
Paleta de Capas: muestra/oculta la paleta de capas.
ƒ
Iniciar captura: herramienta para capturar una pantalla gráfica.
PALETA DE HERRAMIENTAS
Contiene las herramientas de selección, dibujo, imagen y retoque. Al seleccionar una herramienta la paleta de
configuración mostrará las alternativas asociadas, y la barra de estado mostrará una breve descripción de su uso.
Flecha: para desplazarnos por la imagen ampliada sin recurrir a las barras de desplazamiento
Zoom: pulsando el botón izquierdo del ratón aumenta la zona; con el derecho la reduce (también se
puede usar la rueda del ratón).
Deformar: para rotar, redimensionar, estirar o distorsionar capas, selecciones flotantes e imágenes.
Recortar: para recortar áreas rectangulares de una imagen.
Mover: para desplazar las marcas de selección o una capa.
Seleccionar: para seleccionar zonas de la imagen.
Lazo: para seleccionar zonas irregulares.
Varita mágica: para seleccionar zonas contiguas de la imagen que coincidan en color, luminosidad o
saturación con el punto en el que pinchamos.
Gotero: para seleccionar el color sólido a utilizar para el primer plano o el fondo.
Pincel: pinta con el color de primer plano (botón izquierdo del ratón) o de fondo (botón derecho).
Pincel de copia: para copiar parte de una imagen en otra zona o imagen diferente.
Reemplazar color: cambia los píxeles de un color convirtiéndolos en otro color que seleccionemos.
Retoque (dedo): difumina, aclara, oscurece, etc. las zonas de la imagen por las que pasamos.
Eliminar rayaduras: para eliminar rayaduras y marcas de una imagen.
Borrador: para borrar zonas de la imagen sustituyéndolas por el color de fondo o el de primer plano
Sello de imágenes: pinta sobre la imagen unos “sellos” predefinidos.
Aerosol: distribuye pintura sobre la imagen simulando el efecto de un aerosol.
Bote de pintura: para rellenar zonas contiguas de una imagen.
Texto: para escribir un texto sobre la imagen.
Diseño: para dibujar líneas rectas, líneas a mano alzada y curvas Bézier.
Formas geométricas: para dibujar rectángulos, botones, polígonos y otros símbolos.
Objeto vectorial: para mover, cambiar el tamaño, sesgar, estrechar y rotar objetos vectoriales, para
editar nodos de objetos vectoriales y para usar comandos del menú Editar en objetos vectoriales.
Figura 3: Paleta de Herramientas
Profesor: Juan Luis Marruecos López
Pág. 6 de 14
Tema 3: Tratamiento de imágenes.
Colegio de la Presentación
Guadix
Curso 2013-2014
4º ESO - Informática
2.1. Reflejar, girar y rotar una imagen
Para reflejar (horizontalmente) y girar (verticalmente) una imagen:
1.
2.
Abrimos la imagen deseada.
Menú Imagen -> Reflejar / Girar
Para rotar una imagen:
1.
2.
Abrimos la imagen deseada.
Menú Imagen -> Rotar … seleccionamos los valores deseados en la ventana que aparece (Figura 4)
Figura 4: Ventana “Rotación”
2.2. Cambiar el tamaño del lienzo de una imagen
Para modificar el tamaño del lienzo de una imagen (si se agranda se rellena el lienzo con el color de segundo plano):
1.
2.
Abrimos la imagen deseada.
Menú Imagen -> Agrandar… seleccionar los valores deseados en la ventana que aparece (Figura 5)
Figura 5: Ventana “Cambiar tamaño del lienzo”
Profesor: Juan Luis Marruecos López
Figura 6: Ventana “Redimensionar imagen”
Pág. 7 de 14
Tema 3: Tratamiento de imágenes.
Colegio de la Presentación
Guadix
Curso 2013-2014
4º ESO - Informática
2.3. Redimensionar una imagen
Para modificar el tamaño de una imagen:
1.
2.
Abrimos la imagen deseada.
Menú Imagen -> Redimensionar … seleccionar los valores deseados en la ventana que aparece (Figura 6)
2.4. Recortar una imagen
Para recortar (rectangularmente) una imagen:
1.
Abrimos la imagen deseada.
2.
Seleccionamos la herramienta “Recortar”
y después seleccionamos la zona rectangular deseada en la
imagen. Para recortar la selección hacemos doble clic sobre la misma.
2.5. Agregar marcos a una imagen
Para agregar marcos predefinidos a una imagen:
1.
2.
Abrimos la imagen deseada.
Menú Imagen -> Marcos … seleccionamos el estilo deseado
2.6. Agregar efectos a una imagen
PSP dispone de numerosos efectos que podemos añadir a una imagen. Para agregar un efecto:
1.
2.
Abrimos la imagen deseada.
Menú Efectos -> seleccionar el efecto deseado: 3D, artísticos, geométricos, de luz, etc.
2.7. Tratamiento de fotografías
Dentro de los efectos disponibles, tenemos unos efectos útiles y sencillos de usar para el tratamiento de fotografías. Con
estos efectos podemos mejorar algunos aspectos de fotografías tales como el balance de color, contraste, supresión del
efecto “ojos rojos”, etc.
1.
2.
Abrimos la imagen deseada.
Menú Efectos -> Tratamiento de fotografías -> seleccionar el efecto deseado
2.8. Capturar una pantalla gráfica
Para capturar una pantalla gráfica:
1. Pulsamos el botón “Imprimir Pantalla”.
2. En PSP pulsamos el botón “Pegar”.
Alternativamente podemos usar la “Cámara fotográfica”:
1. Pulsamos el botón “Cámara fotográfica” (iniciar captura).
2. Pulsamos con el botón derecho del ratón sobre la zona deseada.
3. Pulsamos con el botón izquierdo y arrastramos para seleccionar la zona rectangular deseada.
4. Hacemos clic sobre el botón izquierdo del ratón para finalizar la captura.
Profesor: Juan Luis Marruecos López
Pág. 8 de 14
Tema 3: Tratamiento de imágenes.
Colegio de la Presentación
Guadix
Curso 2013-2014
4º ESO - Informática
2.9. Guardar una imagen JPG optimizada
Para guardar una imagen JPG optimizada:
1.
2.
3.
Abrimos la imagen deseada.
Menú Archivo -> Exportar -> Archivo JPEG optimizado…
En la ventana que aparece seleccionamos la tasa de compresión deseada (Figura 7)
Seleccionamos
la zona de la imagen
mostrada
Acercamos/alejamos
la muestra
Figura 7: Ventana “Optimización de JPEG”
2.10. Trabajando con la paleta de colores
Flecha de despliegue: Hacer clic en ella para elegir el estilo. Los valores posibles son:
ƒ
Color sólido
ƒ
Gradiente
ƒ
Patrón
ƒ
Sin estilo
Si hacemos clic en el recuadro de estilo se mostrarán las propiedades correspondientes para
cada uno de los tipos.
Las texturas funcionan de un modo similar.
Figura 8: Paleta de colores
Profesor: Juan Luis Marruecos López
Pág. 9 de 14
Tema 3: Tratamiento de imágenes.
Colegio de la Presentación
Guadix
Curso 2013-2014
4º ESO - Informática
3. EJERCICIOS
La puntuación de los ejercicios será numérica, según la escala de 0 a 10.
Para la calificación del trabajo realizado se valorarán y tendrán en cuenta los siguientes aspectos:
¾
¾
¾
Ejecución de todos los ejercicios planteados.
Trabajo, esfuerzo y correcta realización práctica.
Originalidad, creatividad y complejidad del ejercicio final.
Ejercicio 1:
ELABORACIÓN DE UN TEXTO
1.
Seleccionamos la ruta: menú Archivo -> Nuevo… y en la ventana “Nueva imagen” elegimos los valores:
Ancho = 400; Alto = 100; color de fondo blanco.
2.
Elegimos como color de primer plano azul: HTML #0000FF (o RGB = (0,0,255) Seleccionamos la herramienta
“Bote de Pintura” y rellenamos de color esta imagen.
3.
Seleccionamos la herramienta “Texto”, y escribimos “Los Pitagóricos”, con tipo de letra Forte, tamaño 36 puntos,
color de relleno blanco (#FFFFFF), Negrita, Kerning = 75 (mide el espacio entre letras), Vectorial y Antiarrugas.
Tendremos (Figura 9):
Figura 9: Elaboración de “pitagoricos.gif”
4.
Guarda esta imagen en formato GIF con el nombre “pitagoricos.gif”.
NOTA: Para cambiar/ver las propiedades de algún elemento de una imagen es conveniente trabajar con la paleta
“Capas” para acceder fácilmente al mismo (cuando hay muchas capas en una imagen suele ser más fácil seleccionarlo
desde la paleta “Capas”).
Profesor: Juan Luis Marruecos López
Pág. 10 de 14
Tema 3: Tratamiento de imágenes.
Colegio de la Presentación
Guadix
Ejercicio 2:
Curso 2013-2014
4º ESO - Informática
ELABORACIÓN DE UN GRAFFITI
Figura 10: Elaboración de una imagen simulando un graffiti
1.
Creamos una nueva imagen: menú Archivo -> Nuevo… Dimensiones: 500 x 500 píxeles; color de fondo = blanco.
2.
Seleccionamos el estilo “Patrón” con los siguientes valores:
Patrón Ladrillos; Escala (%) = 100; Ángulo = 0
3.
Seleccionamos la herramienta “Bote de Pintura” y rellenamos la imagen. Ya tenemos la pared.
4.
Seleccionamos la herramienta “Aerógrafo” con los valores:
Forma: redonda; Tamaño = 32; Definición = 0; Opacidad = 100; Paso = 25; Densidad = 100;
5.
Elegimos ahora un estilo de color sólido (podemos elegir el estilo de segundo plano para ello y no variar el del
primer plano que teníamos como patrón) y pintamos el letrero deseado. En la imagen hemos elegido un color
blanco para las letras “I” y “You” y un color rojo para el corazón.
6.
Guarda esta imagen en formato JPG con el nombre “migrafitti.jpg”.
Ejercicio 3:
ELABORACIÓN DE UNA IMAGEN CON FORMA ELÍPTICA
Figura 11: Elaboración de una imagen con forma elíptica
1.
Abrimos el archivo “guadix.jpg”. Seleccionamos la herramienta “Seleccionar” y ponemos los siguientes valores
en su paleta de configuración: Tipo de Selección: Elipse; Progresivo: 20;
2.
Situamos el cursor en el centro de la imagen y seleccionamos una zona elíptica central:
3.
Ahora invertimos la selección: menú Seleccionar -> Invertir. Nos aseguramos que el color de fondo seleccionado es
blanco y eliminamos la selección (tecla Supr). Podemos probar con otros tipos de selección y obtendremos efectos
similares.
4.
Guarda esta imagen en formato JPG con el nombre “guadix2.jpg”.
Profesor: Juan Luis Marruecos López
Pág. 11 de 14
Tema 3: Tratamiento de imágenes.
Colegio de la Presentación
Guadix
Ejercicio 4:
Curso 2013-2014
4º ESO - Informática
INSERCIÓN DE UNA IMAGEN EN OTRA IMAGEN
Vamos a modificar la imagen “guadix.jpg” añadiendo un nuevo vehículo que tapará a uno existente, tal y como
muestra la Figura 1.12:
Figura 12: Modificación de “guadix.jpg”
1.
En primer lugar abrimos la imagen “guadix.jpg”. Seleccionamos la herramienta “Lazo”, y en la paleta de
configuración elegimos “Contorno inteligente”, Progresivo = 1. Seleccionamos todo el contorno del coche de la
derecha (podemos hacer zoom de ampliación sobre la imagen para poder seleccionar mejor el contorno). Para
cerrar la selección haremos doble clic.
2.
Cuando tengamos seleccionado por completo el coche lo copiamos al portapapeles (Ctrl + C) y lo pegamos como
una nueva imagen (para retocar más aún los contornos) o bien como una nueva capa (Ctrl + L o botón derecho del
ratón sobre la barra título -> Pegar como una nueva capa) sobre la imagen.
3.
Situamos el coche a nuestro gusto. Podemos reflejarlo, girarlo, etc.
4.
Guarda esta imagen en formato JPG con el nombre “guadix3.jpg”.
Ejercicio 5:
APLICACIÓN DE EFECTOS A UNA IMAGEN
1.
Abre la imagen “desierto.jpg” y aplícale distintos efectos. Los efectos los puedes encontrar en el menú “Efectos”.
Prueba a modificar los parámetros que aparecen en las ventanas de cada tipo de efecto y comprobar los resultados
sobre la imagen (puedes previsualizar el resultado del efecto haciendo clic sobre el icono del ojo).
2.
Guarda esta imagen en formato JPG con el nombre “desierto2.jpg”.
Profesor: Juan Luis Marruecos López
Pág. 12 de 14
Tema 3: Tratamiento de imágenes.
Colegio de la Presentación
Guadix
Ejercicio 6:
Curso 2013-2014
4º ESO - Informática
AJUSTES DE COLOR
1.
Abre la imagen “Mona_Lisa.jpg” y a continuación menú Colores -> Ajustar -> Luminosidad/Contraste. Aplica los
valores que aparecen en la imagen de abajo y observa la modificación producida sobre la imagen. Prueba con otros
valores para los parámetros Luminosidad y Contraste.
2.
Guarda esta imagen en formato JPG con el nombre “Mona_Lisa2.jpg”.
Ejercicio 7:
OPTIMIZACIÓN DE IMÁGENES – OTROS EFECTOS
1.
Abre la imagen “tortuga.jpg” y comprueba que su dimensión es 1024x768 píxeles y tiene un tamaño de 369 KB.
Para ello haz clic en menú Imagen -> Información de la imagen….
También puedes comprobar otras características de la imagen, como sus pulgadas y su profundidad de color.
2.
Vamos a redimensionar la imagen a la mitad. Para ello hacemos clic en menú Imagen -> Redimensionar …. y
ponemos como valor en “Porcentaje del original” un 50, tal y como muestra la imagen:
3.
Ahora vamos a reflejar la imagen y a añadirle un marco: menú Imagen -> Reflejar; menú Imagen -> Marcos … y
aceptamos las ventanas siguientes. La imagen queda ahora así:
Profesor: Juan Luis Marruecos López
Pág. 13 de 14
Tema 3: Tratamiento de imágenes.
Colegio de la Presentación
Guadix
4.
Curso 2013-2014
4º ESO - Informática
Finalmente vamos a guardar la imagen optimizada con el nombre “tortuga2.jpg”. Para ello hacemos clic en menú
Archivo -> Exportar -> Archivo JPEG optimizado … y ponemos una tasa de compresión de 15.
Podemos comprobar como la nueva imagen tiene 45 KB de tamaño, y la calidad de la imagen es bastante buena.
NOTA: Si usamos una tasa de compresión mayor la imagen pesará menos, pero la imagen resultante tendrá peor
calidad. En la optimización de imágenes y fotografías hay que tratar de llegar a un compromiso aceptable entre
calidad y peso.
EJERCICIO FINAL:
COMPOSICIÓN LIBRE
Utilizando las técnicas aprendidas en el tema elabora a tu gusto con PSP tres imágenes digitales-fotomontajes de
temática libre a partir de una o varias imágenes digitales (que puedes conseguir en Internet).
Guarda las imágenes originales y el resultado del trabajo para su corrección por el profesor.
Profesor: Juan Luis Marruecos López
Pág. 14 de 14

Documentos relacionados