conversion de medidas

Comentarios

Transcripción

conversion de medidas
Proceso conversion_medida
Escribir "ingresar numero en byte";
Leer numero;
Si numero>=1 Entonces
KB=numero/1024
MB=KB/1024
GB=MB/1024
TB=GB/1024
FinSi
Escribir KB "KB";
Escribir MB "MB";
Escribir GB "GB";
Escribir TB "TB";
FinProceso

Documentos relacionados