Comandos Básicos de Word

Comentarios

Transcripción

Comandos Básicos de Word
Comandos Básicos de Word
Ingresar y Salir de Microsoft WORD.
Existen varias formas de ingresar en Word, las cuales se detallan a continuación:
1. Si se tiene un icono de acceso directo, se le da doble clic
2. Si se tiene la barra de herramientas del Office, se le da un solo clic
3. La combinación de clic en Menú Inicio/Programas/Microsoft Word
4. Al hacer doble clic sobre un archivo creado en Word, abrirá la aplicación y luego abrirá el
archivo
Existen varias formas de salir de Word, las cuales se detallan a continuación:
1. Dar un clic en la X de la ventana de la aplicación
2. La combinación de teclas Alt + F4
3. Menú Archivo / Salir
Descripción de los elementos de la ventana.
Al iniciar Word aparece una ventana como la que se muestra a continuación:
Veamos los elementos más importantes. Así conoceremos sus nombres y será más fácil entender
el resto del curso.
Nota:
La ventana que se muestra a continuación puede no coincidir exactamente con la que ves
en tu computadora, ya que cada usuario puede decidir qué elementos quiere que se vean
en cada momento mediante el comando Ver, Barras de Herramientas.
1 Barras de Título
Contiene el nombre del documento sobre el que se. está trabajando en ese momento. Cuando
abrimos un documento nuevo se le asigna el nombre provisional Documento1, hasta que se guarde y
se le de el nombre correspondiente.
2 Barras de Herramientas
Las barras de herramientas ayudan a ejecutar los comandos más rápidamente, a continuación
se presentan algunas barras de herramientas que se utilizan con mayor frecuencia.
Barra de Menús
Se encuentras las operaciones de Word, agrupadas en menús desplegables. Al hacer clic en
Insertar, por ejemplo, verá las operaciones relacionadas con los diferentes formatos que se pueden
aplicar en Word. Todas las operaciones se pueden hacer a partir de estos menús. Pero los comandos más
usados se realizan más rápidamente a partir de los iconos de las otras barras de herramientas.
Nota:
En Office XP, la primera vez que se le da un clic a unos de los menús, aparecerán
únicamente los comandos usados recientemente. Para que aparezcan todos hay que
volverle dar un clic sobre el nombre del menú o dar un clic sobre 2 letras “V” que se
encuentran al final del menú seleccionado. Para nuestro ejemplo, de doble clic sobre
Insertar.
Los menús desplegables de la barra de menús contienen tres tipos básicos de elementos:
a) Los comandos propios del menú.
Se ejecutan de forma inmediata al hacer clic sobre ellos. Se reconocen porque a la derecha
del nombre de comando aparece la combinación de teclas para ejecutarlo desde el teclado (o
no aparece nada). Por ejemplo, en el menú Insertar, el comando Hipervínculo
AlT+CTRL+K.
b) Otro menú desplegable.
Al hacer clic se abre un nuevo menú a su lado. Se reconocen porque tienen una punta de
flecha a la derecha.
Por ejemplo, en el menú Insertar, Autotexto.
c) Comando con ventana.
Al hacer clic, aparece una ventana con todas las posibilidades del comando. Se distinguen
porque el nombre acaba en puntos suspensivos. Por ejemplo, en el menú Insertar, Salto.
Los menús desplegables se pueden activar desde el teclado pulsando Alt + letra subrayada del
nombre del comando. Por ejemplo Alt + I para desplegar el menú Insertar.
Hay operaciones que no están disponibles en un determinado momento. Se identifican porque
tienen el color atenuado. Por ejemplo, si no hay nada seleccionado, tanto el comando como el icono
cortar aparece con el color más claro.
Barra Estándar
Contiene iconos para ejecutar de forma inmediata algunas de las operaciones más comunes,
tales como:
 Nuevo documento en blanco, Abrir, Guardar
 Imprimir, Vista Previa, Ortografía y Gramática
 Cortar, Copiar, Pegar, copiar formato
 Deshacer, rehacer, etc.
Barra de Formato
Contiene las operaciones más comunes sobre los diferentes formatos que se le pueden dar a
un documento, tales como:
Nota:
Un formato es una forma diferente de presentar un texto, por ejemplo, que tenga color rojo
con subrayado.
> Estilo, Fuente (Tipo de letra), tamaño
> Negrita, cursiva, Subrayado
> Alineación izquierda, centrada derecha, justificada, etc.
3 Inicio de escritura
Esta línea vertical parpadeante indica dónde se va a escribir la próxima letra que se
teclee o dónde se va a insertar un objeto.
4 Reglas
Permite establecer tabulaciones y sangrías en los párrafos seleccionados, también permite
establecer los márgenes superiores, inferiores, izquierdo y derecho.
5 Barra de estado
Muestra la página, sección, línea y columna en que nos encontramos. También si están activos
determinados modos, como por ejemplo, el modo sobrescritura (SOB)
6 Barras de desplazamiento
Permiten movemos a lo largo y ancho del documento de forma rápida y sencilla, simplemente
hay que desplazar la barra arrastrándola con el ratón, o hacer clic en las puntas de flecha sencillas o
dobles.
Panel de Tareas (solo en XP)
El panel de tareas es un nuevo concepto de XP, para agilizar ciertas tareas comunes que se
ejecutan en Office. Para activarla (si no le aparece al iniciar la aplicación) basta con seleccionar "Panel
de Tareas" del menú Ver.
Existen diferentes "Paneles de Tareas", la que se presenta en la figura anterior, es cuando uno desea
hacer un nuevo documento. Como puede observar, está dividida en las siguientes secciones:
1. Abrir un documento: Se listará los últimos 4 documentos que se han abierto. Es lo mismo que ir
al menú Archivo y seleccionar el archivo deseado.
2. Nuevo: Para crear un nuevo documento en blanco, como una página Web o como un mensaje de
correo utilizando el Outlook
3. Nuevo a partir de un documento existente: El nuevo documento se basará en el formato y
características de uno existente, es como utilizar una plantilla o "machote"
4. Nuevo a partir de una plantilla: Existen plantillas ya determinadas que se pueden utilizar, más
adelante se verá con mayor detalle esta opción
Paneles de Tareas Adicionales
Una vez activado el Panel de Tareas, podemos seleccionar otros paneles con solo dar un clic en
la punta de flecha que aparece a la par de la X.
A medida que se vaya viendo los comandos involucrados en el panel de tareas, se explicarán
con mayor detalle.
Activar o Desactivar las Barras de Herramientas
Para activar o desactivar las barras de herramientas ejecute los siguientes pasos:
1. De un clic en el menú “Ver” y luego en "Barras de Herramientas"
2. Si tiene un check, implica que está activada de lo contrario está desactivada
También puede activar o desactivar las barras de la siguiente forma:
Ubique el cursor del mouse sobre cualquier parte de las barras de herramientas (no menú) y de
un clic con el botón derecho.
Guardar un documento.
Para guardar un documento (por primera vez o con otro nombre), en el disco duro del
computador o en nuestro disquete, debemos activar el menú Archivo / Guardar como...
Para guardar un documento que ya tiene nombre debemos hacerlo con el comando
Guardar (Archivo / Guardar) o con el botón de Guardar de la barra de herramientas estándar
En esta ventana se debe indicar:
a) El nombre del archivo o documento
b) El tipo de documento. Normalmente será Documento de Word, pero tenemos un menú
desplegable (haciendo clic en la punta de flecha de la derecha) con otros tipos, por ejemplo,
guardar el documento como una plantilla de Word, como ya veremos más adelante.
c) La carpeta dentro del cual vamos a guardar el documento. Se indica en la casilla Guardar en y
podemos cambiarlo o buscarlo mediante los botones amarillos de la izquierda.
Abrir un documento.
Para comenzar a trabajar con un documento ya existente, primero hay que abrirlo. Ejecute
alguno de los siguientes comandos
 Menú Archivo / Abrir
 La combinación de teclas Ctrl + A
 Botón de Abrir
Esta ventana es similar a la del comando Guardar. La diferencia principal estriba en que
disponemos de algunas opciones para buscar el nombre del documento que intentamos abrir.
Normalmente, conoceremos el nombre del documento que queremos abrir y bastará escribirlo
en la casilla "Nombre de archivo" y hacer clic en el botón Abrir, también podemos localizarlo en la lista
que se nos muestra, y en este caso bastará con hacer doble clic sobre él para abrirlo.
Mediante el botón de vista, se puede seleccionar el formato con el que se verá los documentos
Eliminar un documento
Desde el comando Abrir o Guardar como... se puede eliminar un documento, de la siguiente
forma:
1. Seleccione el documento
2. Pulsar la tecla suprimir
Creando carpetas
También desde el comando Abrir o Guardar como..., se puede crear alguna carpeta que se desea
en ese momento, con el siguiente botón
Desplazarse por un documento.
Existen varias formas de desplazarse por el documento. Es importante conocerlas y practicarlas
todas, ya que cada una tiene su utilidad en determinado momento.
El Cursor del ratón indica donde está el puntero del ratón, y adopta dos formas según el entorno:
 Es una flecha cuando está encima de los menús o barras de herramientas
 O es una doble I alargada cuando está en un área donde se puede escribir
Movimiento de punto de inserción mediante el mouse:
Desplazar el cursor del mouse hasta el punto elegido y hacer clic, el punto de inserción se
colocará en ese lugar.
Movimiento del punto de inserción mediante el teclado:
Con las teclas de dirección (izquierda, derecha, arriba y abajo) Para desplazarse más allá de la
pantalla, seguir presionando arriba o abajo en los límites de la pantalla.
Combinaciones de teclas:
Por medio de las teclas, se puede desplazar rápidamente por el documento, a continuación se
muestran las mayorías de estas combinaciones
Tecla
Flecha Arriba
Flecha Abajo
Flecha izquierda
Flecha derecha
Fin
Inicio
Re Pág
Av Pág
CTRL + Fin
CTRL. + Inicio
CTRL. + Re Pág
CTRL. + Av Pág
CTRL. + ALT + Re Pág
CTRL. + ALT + Av Pág
Descripción
Se desplaza una línea hacia arriba
Se desplaza una línea hacia abajo
Se desplaza hacia la izquierda una vez
Se desplaza hacia la derecha una vez
Se desplaza al final de la línea
Se desplaza al inicio de la línea
Se desplaza a la pantalla anterior
Se desplaza a la pantalla siguiente
Se desplaza hasta el final del documento
Se desplaza hasta el inicio del documento
Se desplaza al inicio de la página anterior
Se desplaza al inicio de la página siguiente
Se desplaza al inicio de la ventana
Se desplaza al final de la ventana
Seleccionar un bloque de información.
Para realizar muchas operaciones (copiar, mover, borrar, cambiar el formato, etc.),
previamente hay que decirle a Word sobre qué parte de texto tiene que actuar, seleccionando dicha
parte. Se puede seleccionar con el ratón y con el teclado.
Ratón (Mouse)
a) Arrastrando.
Colocar el cursor al principio de la selección, presionar el botón izquierdo y, sin soltar el
botón, mover el cursor hasta el final de la selección. Observe cómo lo seleccionado aparece
en vídeo inverso (sobre fondo negro)
b) Doble clic.
Al darle doble clic sobre una palabra, se seleccionará la palabra completa.
c) Tres clic
Al darle tres clic sobre una palabra, se seleccionará el párrafo
d) Mouse y teclado
Ubique el cursor al inicio de la selección y luego mueva el puntero (sin darle clic) hasta el
final de la selección, mantenga presionada la tecla Shift (mayúscula) y de un clic izquierdo.
e) Área de selección
El área de selección es cuando ubica el cursor del mouse al lado izquierdo del documento y
el puntero se convierte en una flecha y se tiene las siguientes opciones:



Al dar un clic, selecciona la línea
Al dar dos clic, selecciona el párrafo
Al dar tres clic selecciona el documento
Teclado.
Tecla
Descripción
Mayú + Flecha Arriba
Selecciona a partir de donde está ubicado el cursor una línea hacia arriba
Mayú + Flecha Abajo
Selecciona a partir de donde está ubicado el cursor una línea hacia abajo
Mayú + Flecha izquierda Selecciona a partir de donde está ubicado el cursor hacia la izquierda una vez
Mayú + Flecha derecha
Selecciona a partir de donde está ubicado el cursor hacia la derecha una vez
Mayú + Fin
Selecciona a partir de donde está ubicado el cursor al final de la línea
Mayú + Inicio
Selecciona a partir de donde está ubicado el cursor al inicio de la línea
Mayú + Re Pág
Selecciona a partir de donde está ubicado el cursor a la pantalla anterior
Mayú + Av Pág
Selecciona a partir de donde está ubicado el cursor a la pantalla siguiente
Mayú + CTRL + Fin
Selecciona a partir de donde está ubicado el cursor hasta el final del documento
Mayú + CTRL. + Inicio Selecciona a partir de donde está ubicado el cursor hasta el inicio del documento
Eliminar un bloque de información.
Para borrar o eliminar lo seleccionado basta con presionar la tecla Suprimir, otra forma de borrar
sin seleccionar previamente es la siguiente:
Tecla
Retroceso
CTRL. Retroceso
Supr
CTRL. Supr
Descripción
Elimina un carácter hacia la izquierda
Elimina una palabra a la izquierda
Elimina un carácter a la derecha
Elimina una palabra hacia la derecha
Deshacer
En ocasiones se cometen errores y se borra, se copia, se mueve información o se le da un
formato a un bloque de información en forma equivocada. Para estas situaciones se tiene la opción de
deshacer, la cual se puede ejecutar de las siguientes formas:
 Dando un clic en el botón deshacer

 La combinación de teclas CTRL + Z
 Menú Edición y luego Deshacer escritura
Las ultimas acciones realizadas.
Si da un clic en la punta de flecha, que hay a la derecha del icono deshacer, aparecerá una lista
con últimas acciones para deshacer, colocando el cursor en la lista podrá deshacer varias acciones a la
vez.
Rehacer
De la misma forma se puede rehacer lo que acabamos de deshacer.
Copiar y Cortar (Mover).
Cuando se habla de copiar, se refiere a colocar una copia, del texto seleccionado, en otro lugar;
mientras que cuando se habla de cortar se desea quitar el texto seleccionado de un sitio para llevarlo a
otro sitio. Se puede utilizar varios métodos.
Copiar
1) Seleccione el bloque de información
2) De un clic en el botón de copiar
También se puede dar la instrucción copiar de las siguientes formas:
 Menú Edición / Copiar
 CTRL + C
 Ubique el cursor del mouse sobre el bloque seleccionado, se le da clic derecho y luego
copiar
 Ubique el cursor del mouse sobre el bloque seleccionado, se arrastra (con el botón
izquierdo) oprimiendo y manteniendo oprimida la tecla CTL hasta el lugar deseado. No
necesita dar la instrucción de pegar. No es recomendable cuando desea copiar hacia una
posición muy distante
3) Ubíquese en el lugar que desea copiar
4) De un clic en el botón de pegar
También se puede dar la instrucción pegar de la siguiente forma:
 Menú Edición / Pegar
 CTRL + V
 Ubique el cursor del mouse sobre la posición deseada, se le da clic derecho y luego
pegar
Cortar (Mover)
1) Seleccione el bloque de información
2) De un clic en el botón de cortar
También se puede dar la instrucción cortar de la siguiente forma:




Menú Edición / Cortar
CTRL+X
Ubicando el cursor del mouse sobre el bloque seleccionado, se le da clic derecho y
luego cortar
Ubicando el cursor del mouse sobre el bloque seleccionado, se arrastra (con el botón
izquierdo) hasta el lugar deseado. No necesita dar la instrucción de pegar. No es
recomendable cuando desea mover hacia una posición muy distante
3) Ubíquese en el lugar que desea mover
4) De un clic en el botón de pegar
También podemos dar la instrucción pegar de la siguiente forma:



Menú Edición / Pegar
CTRL + V
Ubique el cursor del mouse sobre la posición deseada, se le da clic derecho y luego
pegar
Es aconsejable practicar todos los métodos y elegir el que nos sea más cómodo.
Buscar
Para buscar información dentro de un documento, existen varias formas, las cuales se detallan a
continuación:


Menú Edición / Buscar
CTRL + B
Una vez que se muestra la ventana anterior, se escribe el texto que desea buscar y de un clic
sobre el botón siguiente.
Al pulsar el botón “Más”, dará opciones adicionales, las cuales se verán a continuación:
a) Buscar: Permite buscar en todo el documento, hacia delante o hacia atrás.
b) Coincidir mayúscula y minúscula: Puede hacer que la búsqueda coincida tanto las mayúsculas
como las minúsculas.
c) Sólo palabras completas: También se puede especificar que busque texto que contenga la palabra
buscada o que busque exactamente la palabra completa.
d) Usar caracteres de comodín: Para poder utilizar los símbolos "*" (asterisco) y “?” (Símbolo de
pregunta) como comodín, hay que activar esta casilla y hacer clic en el botón especial. Por
ejemplo, buscar l?s encontrará palabras que contengan las, les, lis, los, lus.
e
) Suena como: Esta opción está disponible únicamente en Inglés y es para que busque las palabras
que suenen igual pero que se escriben diferente, por ejemplo si buscamos la palabra red,
encontrará read.
í) Todas las formas de las palabras: Esta opción está disponible únicamente en Inglés, además, es
utilizada en reemplazar y es para que busque las palabras y sustituya por otra en el mismo
tiempo verbal
g) Formato: Si desea que también intervengan características de formato en la búsqueda utilice este
botón. Por ejemplo, puede buscar una palabra sólo cuando esté en negrita.
h) Especial: Con el botón especial, puede buscar, por ejemplo, marcas de párrafo, de tabulación, etc.
Buscar y reemplazar.
Para buscar y reemplazar información dentro de un documento existen varias formas, las cuales
se detallan a continuación:


Menú Edición / Buscar y reemplazar
CTRL. + L
Puede buscar cada ocurrencia y decidir si la reemplazamos o no, también puede decidir que las
reemplace todas automáticamente, sin preguntar cada vez.
Distintas formas de ver un documento.
Con los botones de presentación en la esquina inferior izquierda, o el menú Ver, puede
visualizar de distinta forma un mismo documento.
a) Vista Normal.
b) Vista diseño Web
c) Vista diseño de impresión
d) Vista Esquema.
a) Vista Normal.
Es la predeterminada. Los márgenes superiores e inferiores no se distinguen. Tampoco los
encabezados, pie de páginas y notas de pie de página se verán a simple vista
b) Vista diseño Web
Se utiliza para ver el documento tal como aparecería con un explorador de Web
c) Vista diseño de impresión
Es la más utilizada, ya que permite visualizar la página tal y como se imprimirá, sin embargo
este tipo de vista requiere de más recursos de la computadora, por lo que se podría notar un poco
de lentitud a la hora de movilizarnos especialmente si el documento contiene imágenes y
gráficos
d) Vista Esquema
Se puede trabajar y examinar la estructura del documento. Se puede ver el documento en
diferentes niveles, es útil para documentos largos que estén bien estructurados, además, los
gráficos e imágenes no se ven.
Nota:
Para sacar utilidad a la presentación d) hay que utilizar la característica Nivel de esquema,
que consiste en asignar a los títulos de cada tema, capítulo, apartados, etc. de nuestro documento
un nivel jerárquico. Se puede hacer de dos formas:

La más cómoda es utilizar un estilo predefinido (Título 1, Título2) para cada uno de los
apartados del documento

La otra forma es asignar el nivel manualmente, (menú Formato, Párrafo, Nivel de esquema)
Organizar Todo.
Al seleccionar el comando "Organizar todo" del menú Ventana, permitirá ver varios documentos
de Word a la vez. Cada documento ocupará una zona de la pantalla
Otra forma es: Ubique el cursor del mouse en barra de tareas de Windows (donde se encuentra
Inicio) en un lugar donde no haya tareas y presione el botón derecho, saldrá un menú donde se puede
dar la instrucción de Mosaico horizontal y Mosaico vertical
Pruebe el dividir las ventanas que están activas en su computador ya sea horizontal o
verticalmente.
Dividir el mismo documento
Este comando es muy útil cuando desea ver partes diferentes de un documento al mismo
tiempo. Este se encuentra en el menú "Ventana", en ese momento aparecerá una línea
horizontal con una doble flecha, para que la mueva con el cursor y pueda dividir la pantalla en
dos ventanas
Formato / Fuente.
Mediante las opciones del menú Formato / Fuente se puede variar el aspecto de los caracteres.
Los caracteres son todas las letras, números, signos de puntuación y símbolos que se escriben como
texto.
Nota:
Las letras escritas con WordArt o incluidas en imágenes, no se consideran caracteres a
estos efectos.
La ventana inicial de formato/fuente es la siguiente:
Para elegir tipos de subrayado y colores, basta con hacer un clic en la punta de flecha,
que se encuentra a la derecha de cada una de estas opciones.
En la ventana Vista previa se muestra el efecto de las opciones seleccionadas.
Existen efectos que se pueden aplicar al bloque que se ha seleccionado, a continuación
veremos estos efectos con una pequeña descripción:
Nota:
Algunos efectos van a depender del tipo de letra y tamaño para que sobresalga, también,
van a depender de la impresora (matriz, inyección de tinta o láser) para que se luzca bien o mal.
Efecto
Tachado
Doble tachado
Superíndice
Subíndice
Sombra
Comentario
En ocasiones tenemos un documento para corregirlo, se puede tachar lo que no nos
parece que debiera ir y poner, por ejemplo, de color azul y en negrita lo que
agregamos
Igual que el anterior
Cuando se quiere escribir un texto encima de otr0
Cuando se quiere escribir un texto debaio de otro
Dará una Sombra al texto
Contomo
Dará un
Relieve
Grabado
Versales
Mayúsculas
Oculto
Dará un
alrededor de las letras
R
Reelliieevvee en las letras
Dará un G
Grraabbaaddoo en las letras
Pasará todo a mayúscula, pero más pequeña (LLAMADA)
Pasará todo a MAYÚSCULA
Si desea que un texto no se imprima, pero que esté en el documento, se puede
ocultar, por ejemplo, si desea escribir en el documento, el nombre de la persona que
le dio cierta información.
Mediante el botón Predeterminar, puede hacer que el formato seleccionado sea el
predeterminado, es decir, que sea el que se utiliza por defecto como formato normal.
También desde la barra de formato puede cambiar el tipo de fuente, el tamaño, y poner en
negrita, cursiva y subrayado:
Si hace clic en la pestaña Espacio entre caracteres, verá la siguiente ventana que permite
cambiar las proporciones de los caracteres, manteniendo el tamaño fijado en la ventana anterior.
Escala: Expande o comprime el texto en forma horizontal, con un porcentaje de su
tamaño actual, el cual debe estar entre un 1% y un 600%
Espacio: Expande o comprime el espacio entre los caracteres.
Posición: Eleva o disminuye el texto con relación en la línea base.
Formato / Cambio a Mayúsculas
Si tiene un texto en mayúscula y desea cambiarlo a minúscula o viceversa puede presionar
“Mayúsculas + F3”, las palabras del texto seleccionado cambian alternativamente de las tres formas,
siguientes:
 Todas las letras mayúsculas.
 Todas las letras minúsculas.
 La primera letra de cada palabra estará en mayúscula.
También puede seleccionar en el menú "Formato", la opción "Cambiar a mayúsculas y
minúsculas" que ofrece dos posibilidades más: Cambiar la primera letra de cada oración a mayúsculas y
cambiar todo a mayúsculas excepto la primera letra de cada palabra.
Copiar formato.
Cuando se le ha dado un formato a un bloque de información y desea que otro bloque tenga el
mismo formato, es aconsejable utilizar este comando. Por ejemplo, se desea que todos los títulos que
tiene el documento, tengan el mismo formato.
Una vez:
1. Estar ubicado en el texto (donde se encuentra el formato que va a copiar)
2. En la barra de herramientas, hacer un clic en el icono de copiar formato
3. El cursor se convierte en una brocha
4. Ubique el mouse sobre la palabra que desea copiar el formato, y haga clic sobre ella,
también la puede seleccionar
Varias veces:
1. Lo mismos pasos que el punto anterior
2. Solo que en lugar de darle un clic al icono de copiar formato, de doble clic
3. Para terminar, vuelva a dar un clic sobre el mismo icono o pulse la tecla ESC.
Formato Párrafo.
En Word, un párrafo es el texto comprendido entre dos marcas de párrafo. Se inserta una marca
de párrafo cuando se pulsa la tecla de retomo de carro o INTRO.
Antes de borrar, es conveniente hacer visibles las marcas de párrafo para evitar un borrado de un
código en forma accidental. Para hacerlas visibles, de un clic en el icono marca de párrafo de la barra
estándar
.
Verá las operaciones más interesantes que se pueden hacer sobre los párrafos, agrupadas en las
siguientes ventanas:
Nota:
Si es más de un párrafo es aconsejable seleccionarlos, si es solo uno, es suficiente que este
ubicado en cualquier sitio del párrafo.
a) Sangría y Espacio.
Al activar Párrafo del menú Formato, aparece la siguiente pantalla:
Alineación.
Puede seleccionar la alineación desde la ventana anterior, o desde los botones de barra de
formato.
, sea Izquierda, Derecha, Centrado y Justificado
Sangría
Puede aplicar sangrías a la izquierda y derecha, cuando desea que el texto seleccionado, se ubique
más hacia la izquierda o derecha con respecto al resto de los otros párrafos, por ejemplo, si se escribe algo
textualmente se debe usar los dos tipos de sangría
Ejemplo:
....alguna persona escribió
"Todo habitante del planeta tiene derecho a gozar de un ambiente
sano para su provecho y el de las futuras generaciones así como el
deber de defenderlo"
También se tiene una sangría especial que es en la primera línea o francesa, esta última se utiliza
mucho para escribir la bibliografía de algún trabajo que se esta realizando (tesis, libros, etc.)
Ejemplo:
Data Warehouse Design Building a Star Schema William A Giovinazzo, Prentice Hall PTR
Si la regla está activa, (menú Ver / Regla), puede ubicar las sangrías (por medio de arrastre) con el
correspondiente icono de la regla, a continuación se encuentran dichos iconos
Espaciado
Se refiere al espacio que se dejará entre el párrafo seleccionado y el párrafo anterior o el posterior.
Interlineado
El interlineado afecta al espacio que hay entre cada línea, normalmente es sencillo
b) Líneas y saltos de página.
Se puede controlar el efecto de los saltos de página sobre los párrafos con varias
opciones que verá a continuación.
Control de viudas y huérfanas.
Se utiliza para evitar que quede la primera línea de un párrafo, como última línea de una página o
que la última línea de un párrafo quede como primera línea de una página.
Nota:
Si el párrafo es grande puede haber varias líneas al final de una página o inicio de una página.
Conservar líneas juntas.
Se obliga a mantener las líneas del párrafo juntas, de forma que el párrafo siempre se imprimirá
en una sola página.
Formato / Tabulaciones,
Las tabulaciones son las posiciones a las que salta el cursor cuando pulsa la tecla de tabulación.
Puede ver su posición en la regla horizontal, y se modifican con la siguiente pantalla. (Formato /
Tabulaciones)
Para cada tabulación puede seleccionar un tipo de alineación, así como el carácter de relleno entre
tabuladores.
También puede modificar las tabulaciones haciendo clic en la regla horizontal, automáticamente
se fija un fabulador en esa posición.
Haciendo clic varias veces, sobre el icono que se encuentra a la izquierda de la regla, cambiará
su tipo de tabulación en forma alternativa
Configurar Página.
Para dar formato al documento tiene el comando Archivo / Configurar página, que presenta la
siguiente ventana:
Márgenes.
El área de escritura de la página estará determinada por el espacio que se deja entre los
márgenes superior, inferior, derecho e izquierdo.
Adicionalmente puede dejar otro margen para la encuadernación.
Tamaño de papel
Define si el tamaño del papel, tal como: A4, carta, legal, etc.
Origen del Papel
Define la bandeja de papel, que normalmente es la predeterminada, salvo que se quiera imprimir
sobres.
Diseño
Si desea que los encabezados sean diferentes para:
 Páginas pares e impares
 En la primera página
 Definir los márgenes de los encabezados
 El tipo de alineación vertical
 Si desea imprimir un número de línea
 Si desea un borde en las páginas
Nota:
Como puede observar en todas las pestañas de esta ventana se encuentra una opción para
predeterminar los valores para el resto de documentos que se hagan y si se aplica a esta sección,
documento o texto seleccionado
Insertar / Autotexto / Autotexto
Un autotexto es un texto que suele repetirse, para no estar escribiendo todas las veces la misma
información, se utiliza este comando, el cual nos da dos opciones:
a) Elegir uno de los autotextos que nos ofrece Word, como por ejemplo:
> Frases hechas para despedidas (afectuosamente, saludos cordiales) > Encabezados y pie de
página (Autor, pagina, fecha), etc.
b) Crear autotextos, mediante la siguiente ventana:
Al teclear un texto en la zona Elementos de autotexto, se activa el botón Agregar, al pulsarlo
tendrá un nuevo autotexto ya disponible. Para eliminar un elemento, basta con seleccionarlo y pulsar
Eliminar.
Insertar / Números de pagina
Mediante este comando puede insertar números de página, así como definir su formato.
Posición:
Se refiere al lugar donde ubicará el número de la página, este puede ser de dos lugares:
 Parte inferior (pie de página)
 Superior (encabezado)
Alineación:
Define la ubicación, las cuales pueden ser las siguientes:





Izquierda
Derecha
Centro
Interior
Exterior
Con el botón formato puede elegir el tipo de numeración que desea, tal como: números
romanos, arábicos, etc. También puede decidir en qué número debe comenzar y si desea que continúe
con la numeración de la sección anterior.
Insertar / símbolos.
Mediante este comando puede insertar multitud de símbolos y caracteres especiales, basta elegir
la fuente, luego el símbolo y hacer clic en el botón Insertar.
Insertar / Salto
En ocasiones, necesita que el texto que se encuentra a continuación, empiece en otra
página o en otra sección, para esta acción ejecute los siguientes pasos:
1. Ubíquese en el documento, donde desea insertar un salto
2. Ejecute el comando Salto, que se encuentra en el menú Insertar
3. Seleccione el tipo de salto que desea
4. De un clic en Aceptar o un enter
Se puede ejecutar el comando Salto de página con la combinación de las teclas CTRL. +
ENTER
Insertar / Archivo.
En ocasiones, necesita insertar un documento dentro de otro documento, ya sea al
inicio, al final o entre el documento, para esta acción ejecute los siguientes pasos:
1. Abra el primer documento
2. Ubiqúese en el lugar, donde desea insertar el otro documento
3. Ejecute el comando Archivo del menú Insertar
4. Seleccionamos el otro archivo
5. De un clic al botón Insertar
Ver / Encabezados, pies de página.
Un encabezado es un texto que se insertará automáticamente al principio de cada
página, como por ejemplo el autor del trabajo o la sección donde se encuentra
El pie de página tiene la misma funcionalidad, pero se imprime al final de la página.
Mediante esta ventana se puede hacer lo siguiente:
1. Insertar Autotexto: Puede insertar el nombre del documento, en forma automática, el
autor, el número de la página, etc.
2. Insertar número de página: Inserta el número de la página correspondiente
3. Inserta el número de páginas: Inserta el número de la última página que hay en el
documento
4. Formato del número de página: Para seleccionar el formato que desea en el número de la
página
5. Insertar Fecha: Inserta la fecha de la computadora
6. Insertar hora: Inserta la hora de la computadora
7. Configurar página: Para configurar la página
8. Mostrar u ocultar texto del documento: Para no ver o ver el texto del documento
9. Igual que el anterior: Cuando tiene un documento con varias secciones y desea que los
encabezados o pie de páginas sean diferentes, debe ejecutar los siguientes pasos:
a. Ubíquese en la sección que desea hacer el cambio, ejemplo, sección 3
b. Ingrese al encabezado y pie de página (Ver / Encabezado y pie de página)
c. Desmarque esta opción d. Escriba el nuevo encabezado o pie de página.
Si se selecciona, implica que el encabezado y pie de página será igual que la sección
anterior.
10. Cambiar entre encabezado y pie de página: Si se encuentra en el encabezado pasará al pie
de página de lo contrario pasará al encabezado
11. Mostrar el interior: Si tiene varios encabezados o pie de página, podrá ver el anterior
12. Mostrar el siguiente: Si tiene varios encabezados o pie de página, podrá ver el siguiente
13. Cerrar encabezado y pie de página: Cierra y vuelve al área de escritura
¿Cómo Obtener Ayuda?
Cuándo no sepa utilizar un comando, o desea saber ¿para qué sirve un comando en particular?,
¿Cómo funcionaba? Utilice la ayuda que proporciona Word por medio de la tecla F1, el botón de ayuda,
el menú de ayuda (?) o del asistente de ayuda (un clic en un perro, un gato, etc)
Si elige el menú ayuda encontrará el comando ¿Qué es esto?, una vez seleccionado, ubíquese en
el comando que desea saber la funcionalidad y le da un clic (note que el cursor cambió a una flecha con
un signo de pregunta)
Si le da un clic al asistente de ayuda, puede escribir qué es lo que quiere y mostrará los
diferentes comandos para que pueda seleccionar el que desea.
Estilos y Formato.
Un estilo es un conjunto de formatos, por ejemplo el estilo “Titulo 1” está compuesto por
tamaño de letra de 14 puntos, fuente “Arial”, negrita y párrafo alineado a la izquierda. Se pueden crear
estilos personales, darles un nombre y guardarlos.
Para utilizarlos basta con hacer clic en "Estilo" de la barra de formato.
Aparecerá un menú con todos los estilos disponibles (que hay en el documento, hasta el
momento). Los estilos definidos por Word (Título 1, Título 2, Normal, etc.), y los estilos definidos por
el usuario (Estilo _ título)
Los estilos que tienen al final el carácter de final de párrafo “¶”, implican que son estilos para
párrafos y afectan todo el párrafo y los que tienen una "a" son de estilos para caracteres y afectan
únicamente a un carácter o a un grupo de caracteres
El comando Estilos y Formato del menú formato permite trabajar con los Estilos, la pantalla que
nos muestra es la siguiente:

Documentos relacionados