unidad 6 - IES Pando

Comentarios

Transcripción

unidad 6 - IES Pando
Animación, audio y vídeo
Programa de animación de ilustraciones Corel RAVE
Barra de título
Barra de menús
desplegables
Barra de herramientas
estándar
Barra de
propiedades
Paleta de colores
Caja de
Herramientas
Espacio de
trabajo
Visualizador de
películas
Ventana de
Líneas de tiempo
1
Líneas de tiempo
© Ediciones AKAL, S. A.
Animación, audio y vídeo
Corel RAVE
Líneas de tiempo y su Ventana acoplable
La primera operación que debes realizar es la configuración de la película que vas a montar.
Para ello, en la Barra de menús desplegables, selecciona en el menú Película la opción
Configurar.
Por defecto, el programa trae unos parámetros predeterminados que puedes modificar.
La altura y la anchura de la película se establecen por píxeles y puede que, para empezar, te
resulte más fácil cambiarlas a centímetros. La Resolución y la Velocidad de fotogramas
puedes dejarlas como están.
2
© Ediciones AKAL, S. A.
Animación, audio y vídeo
Corel RAVE
Líneas de tiempo y su Ventana acoplable
En la parte inferior de la pantalla aparece el Visualizador de películas y el
Administrador de objetos. Éste tiene dos partes: a la izquierda están las Herramientas
de capas y a la derecha, las Líneas de tiempo.
Visualizador
de películas
Herramientas
de capas
3
Línea de tiempo
© Ediciones AKAL, S. A.
Animación, audio y vídeo
Corel RAVE
Visualizador de películas
• Ir al principio de la película
• Retroceder un fotograma
• Reproducir la película
• Detener la película
• Avanzar un fotograma
• Ir al final de la película Corel
4
© Ediciones AKAL, S. A.
Animación, audio y vídeo
Corel RAVE
Herramientas de capas
• Nueva capa
• Insertar fotograma
• Eliminar capa
• Eliminar fotograma
• Insertar fotograma clave
• Mostrar papel cebolla
• Eliminar fotograma clave
• Abrir diálogo de comportamientos
En la ventana Comportamientos aparece la información sobre el número de capas que
tiene la ilustración que vas a animar y su ubicación.
En las Líneas de tiempo se fijan la duración de la animación y los fotogramas clave que
serán la base de la película.
5
© Ediciones AKAL, S. A.
Animación, audio y vídeo
Corel RAVE
Creación de una película sencilla
1.º Con la herramienta Elipse, dibujamos el círculo y lo rellenamos de color azul.
Observamos que en la ventana del Administrador de objetos aparece el icono de este
círculo y en las Líneas de tiempo, un pequeño punto negro.
6
© Ediciones AKAL, S. A.
Animación, audio y vídeo
Corel RAVE
Creación de una película sencilla
2.º Con el puntero del ratón, deslizamos el punto negro hasta el fotograma 20.
7
© Ediciones AKAL, S. A.
Animación, audio y vídeo
Corel RAVE
Creación de una película sencilla
3.º A continuación, hacemos un clic con el ratón sobre el icono Insertar fotograma clave
y vemos que los puntos negros se convierten en pequeños cuadros blancos.
8
© Ediciones AKAL, S. A.
Animación, audio y vídeo
Corel RAVE
Creación de una película sencilla
4.º Por último, situados con el puntero del ratón sobre el propio fotograma 20, cambiamos el
color del círculo, por ejemplo a naranja. La película ya está montada; cuando activemos
el botón Reproducir la película
veremos cómo el círculo va cambiando desde el color
azul inicial al naranja final, interpolando toda la gama de colores intermedios.
9
© Ediciones AKAL, S. A.
Animación, audio y vídeo
Tratamiento del sonido digital. Adobe Audition
Las grabaciones de sonido pueden hacerse por dos métodos: estereofónico (estéreo) y
monofónico (mono). Cuando son en estéreo, se escuchan con diferente volumen por
cada uno de los altavoces, mientras que en las mono, se escuchan con la misma
intensidad por cada una de las vías.
Estéreo
10
Mono
© Ediciones AKAL, S. A.
Animación, audio y vídeo
Adobe Audition
Barra de título
Herramienta de
selección de
tiempo
Herramienta
Visualización
Borrar
Modos
de trabajo
Barra de
menús
desplegables
Barra de rangos
Canal izquierdo
Caja del organizador
Barra de amplitud
Canal derecho
Línea de
tiempos
Controles de
transporte
Barras de display de ondas
11
Reloj
Controles de
zoom
Controles de
selección/vista
© Ediciones AKAL, S. A.
Animación, audio y vídeo
Adobe Audition
El programa presenta tres formas diferentes de trabajar y para acceder a cada una de
ellas es suficiente con pinchar con sobre el botón correspondiente.
Modo para edición de audio
Modo para superposición de sonidos
Modo para grabación de un CD
Modo Editar
Se utiliza para hacer las
modificaciones deseadas
en una pista de audio.
12
Modo Multipista
Para hacer el montaje de varias
pistas de sonido a la vez.
Modo CD
Grabar en un CD como en
cualquier programa de
grabación de sonido.
© Ediciones AKAL, S. A.
Animación, audio y vídeo
Adobe Audition
Los botones de transporte
Están situados en la parte inferior izquierda de la pantalla y se utilizan como cualquier
dispositivo de audio / vídeo.
Parada
Grabar
Reproducir
Ir al final
Pausa
Rebobinar
Reproducir desde la
posición del cursor
13
Reproducir de
forma cíclica
Avance rápido
Ir al principio de la grabación
© Ediciones AKAL, S. A.
Animación, audio y vídeo
Adobe Audition
Las herramientas de zoom
La única forma de trabajar con precisión a la hora de editar los archivos de sonido es,
en la mayoría de la ocasiones, aumentar el tamaño de visión de las ondas por medio de
las diferentes herramientas del zoom.
Acercar horizontal
Alejar vertical
Alejar horizontal
Acercar vertical
Acercar hasta la izquierda de la selección
Alejar totalmente
Acercar área
seleccionada
14
Acercar hasta la derecha de la selección
© Ediciones AKAL, S. A.
Animación, audio y vídeo
Adobe Audition
La Barra de rangos
Es una barra de color verde que está situada en la parte superior de la pantalla, justo
encima del área de trabajo. Se utiliza para alargar o acortar la longitud de la banda acústica
y, de esta forma, aumentar la visión de ésta. Es una opción muy útil cuando tienes que
cortar una pista para insertar un efecto acústico.
La Barra de rangos
Leds de niveles
El limnímetro es un conjunto de dos barras de color verde que se encuentran en la parte
inferior de la pantalla y que indican el nivel de sonido de cada canal. Se utiliza para analizar
si una grabación está saturada (volumen excesivo), en cuyo caso el extremo derecho de la
barra se pone de color rojo.
15
© Ediciones AKAL, S. A.
Animación, audio y vídeo
Adobe Audition
La Barra de método abreviado
Es una barra con iconos de acceso directo que permiten usar, de forma inmediata, las
opciones más importantes de Adobe Audition y que, al iniciar el programa, no está visible.
Para visualizarla, sigue la secuencia que se muestra en la siguiente ilustración y
observarás que se sitúa debajo de los botones de selección del modo de trabajo.
16
© Ediciones AKAL, S. A.
Animación, audio y vídeo
Adobe Audition
Trabajar en modo Multipista
17
© Ediciones AKAL, S. A.
Animación, audio y vídeo
Adobe Audition
Trabajar en modo Multipista: la caja de control
Efectos
Entradas/Salidas
Volumen de pista
Envíos
Ecualizador
Mute
Solo
Record
Panorámica estéreo
Mute. Silencia toda la pista seleccionada.
Solo. Se silencian todas las pistas excepto la
seleccionada.
Record. Incluir grabaciones directas sobre la
pista seleccionada.
Limnímetro de pista
18
© Ediciones AKAL, S. A.
Animación, audio y vídeo
Adobe Audition
Trabajar en modo Multipista: la Barra de método abreviado
19
© Ediciones AKAL, S. A.
Animación, audio y vídeo
Adobe Audition
Trabajar en modo Multipista: la Barra de método abreviado
20
© Ediciones AKAL, S. A.
Animación, audio y vídeo
Adobe Audition
Trabajar en modo Multipista: antes de comenzar el montaje
Antes de hacer un montaje de sonido, es conveniente que elabores un esquema sencillo de
los efectos que vas a colocar.
La primera operación es cargar la pista de
sonido principal, que normalmente será un
archivo de voz. Puedes efectuar esta
operación desde la Barra de menús
desplegables, en Archivo, o desde la
propia pantalla principal en la opción
Importar archivos.
21
© Ediciones AKAL, S. A.
Animación, audio y vídeo
Adobe Audition
Trabajar en modo Multipista: el montaje
Selecciona el archivo de sonido y arrástralo hasta situarlo en la primera pista. También
puedes hacerlo seleccionando el archivo y pulsando con
sobre el botón Insertar en
sección multipista.
22
© Ediciones AKAL, S. A.
Animación, audio y vídeo
Adobe Audition
Trabajar en modo Multipista: el montaje
El siguiente paso es montar los efectos especiales. En internet puedes encontrar
numerosos sitios donde descargarte «ruidos» de todo tipo. Una vez descargados y
guardados en tu carpeta, insértalos en la pista 2 con el mismo procedimiento que hemos
explicado anteriormente. No te preocupes si no has colocado correctamente los archivos
de los efectos; puedes hacerlo si tomas la herramienta Mover/Copiar clip y pinchas con
el ratón en la onda que quieres desplazar.
Herramienta Mover/Copiar clip
Herramienta Híbrido
Herramienta Borrar
Herramienta de selección
de tiempo
23
© Ediciones AKAL, S. A.
Animación, audio y vídeo
Adobe Audition
Trabajar en modo Multipista: el montaje terminado
24
© Ediciones AKAL, S. A.
Animación, audio y vídeo
Adobe Audition
Trabajar en modo Multipista: operaciones básicas con archivos de sonido
Hacer cortes en las bandas sonoras
1. Sitúate en la pista 1 y ve escuchando la voz, o desliza el cursor con el puntero del
ratón hasta determinar el punto exacto donde quieres establecer el corte. Si la
visualización de las pistas no ofrece precisión, puedes recurrir a la herramienta Zoom
o deslizar la Barra de rangos hacia la izquierda para ampliar la vista de las ondas.
25
© Ediciones AKAL, S. A.
Animación, audio y vídeo
Adobe Audition
Trabajar en modo Multipista: operaciones básicas con archivos de sonido
Hacer cortes en las bandas sonoras
2. Una vez situado el cursor en el punto exacto, selecciona la herramienta Corte
de la Barra de método abreviado (también con Ctrl+k) y la onda de la pista 1
queda dividida en dos partes.
3. El siguiente paso es desplazar el corte de la derecha para dejar un espacio de
silencio que coincida exactamente con la longitud de la onda del efecto que has
insertado. Efectúa esta operación tantas veces como sea necesario hasta dejar un
montaje como el de la siguiente ilustración.
26
© Ediciones AKAL, S. A.
Animación, audio y vídeo
Adobe Audition
Trabajar en modo Multipista: operaciones básicas con archivos de sonido
Duplicar archivos de audio
Para poder repetir un determinado archivo de audio que tengas en una pista es suficiente
con que pinches con
sobre la onda y, a continuación, hagas un clic con
sobre él;
verás que se abre un menú contextual. Busca la opción Duplicar y se desplegará una
ventana de diálogo donde indicar el número de veces que quieres repetir el archivo.
Al aceptar, se colocan las réplicas de éste a continuación de la onda original.
27
© Ediciones AKAL, S. A.
Animación, audio y vídeo
Adobe Audition
Trabajar en modo Multipista: operaciones básicas con archivos de sonido
Guardar los archivos nuevos
Una vez terminado el trabajo, la forma de guardarlo es similar a otros programas del entorno
Windows. Desde el menú desplegable Archivo, selecciona Exportar y, a continuación,
Mezcla de audio. Se abre una ventana de diálogo donde debemos especificar la ruta para
buscar la carpeta donde archivarlo, le damos un nombre y especificamos la extensión (MP3,
WAV, CDA, etcétera).
28
© Ediciones AKAL, S. A.
Animación, audio y vídeo
Adobe Audition
Trabajar en modo Multipista: sonorizar vídeos
La primera operación que tienes que
realizar es importar a la pista 1 el
archivo de vídeo que quieres
sonorizar. Estos archivos deben tener
las extensiones más comunes vídeo,
por ejemplo MWD, AVI, QuickTime,
etc. La interfaz cambia, abriéndose
una nueva pista, donde se pueden ver
fotogramas del vídeo, y una ventana
para su visualización.
El siguiente paso es importar los
archivos de sonido al organizador y,
como hemos visto anteriormente,
arrastrarlos hasta la pista 1.
29
© Ediciones AKAL, S. A.
Animación, audio y vídeo
Adobe Audition
Trabajar en modo Edición
Con este modo, se logra modificar algunas características de un único archivo de sonido.
Al igual que cuando se trabaja en el modo Multipista, en modo Edición también es
aconsejable tener a la vista la Barra de método abreviado.
30
© Ediciones AKAL, S. A.
Animación, audio y vídeo
Adobe Audition
Trabajar en modo Edición: la Barra de método abreviado
31
© Ediciones AKAL, S. A.
Animación, audio y vídeo
Adobe Audition
Trabajar en modo Edición: la Barra de método abreviado
32
© Ediciones AKAL, S. A.
Animación, audio y vídeo
Adobe Audition
Trabajar en modo Edición: la Caja del organizador
Importar archivo
Insertar dentro del Mostrar
archivos
proyecto CD
Cerrar archivo Editar archivo
Reproducción
automática
Insertar en sección Multipista
Play/Stop
Previsualización de volumen
Reproducción
en bucle
Mostrar archivos
de audio
Mostrar archivos Mostrar archivos Mostrar
Mostrar
Mostrar rutas de
de bucle
de vídeo
archivos MIDI marcadores archivos completa
33
© Ediciones AKAL, S. A.
Animación, audio y vídeo
Adobe Audition
Trabajar en modo Edición: modificar las ondas de audio
La modificación de las ondas acústicas se fundamenta en variar algunos de los
parámetros que las forman: amplitud (volumen), frecuencia, tiempo (tempo), etcétera.
Variación de volumen
Es muy frecuente que te encuentres con
una grabación de sonido que tenga una
parte con un volumen excesivamente
alto o bajo. Para solucionarlo, toma la
herramienta Selección de tiempo.
Herramienta de selección de tiempo
Si se observa un pico de onda que prácticamente llega a la saturación, habrá que bajar
el volumen en esa zona. Con el puntero del ratón, haz un barrido para seleccionar dicha
onda y observa que el área seleccionada se pone con fondo blanco y las ondas de
color negro; también verás que en la parte superior de la selección aparece un botón de
control de volumen. Girándolo en el sentido contrario a las agujas del reloj, lograrás
disminuir la amplitud para que toda la onda sea más armónica.
34
© Ediciones AKAL, S. A.
Animación, audio y vídeo
Adobe Audition
Trabajar en modo Edición: modificar las ondas de audio
Aplicación de efectos predeterminados
Se dispone de una amplia biblioteca de efectos para
modificar las ondas de audio y, para visualizarlas, pincha
con
sobre la pestaña Efectos, situada en el
organizador.
La primera operación es cargar un archivo de sonido.
35
© Ediciones AKAL, S. A.
Animación, audio y vídeo
Adobe Audition
Trabajar en modo Edición: modificar las ondas de audio
Aplicación de efectos predeterminados
La siguiente operación es cargar, desde la Caja del organizador, el efecto deseado. Verás
que se abre una ventana de diálogo como la de la siguiente ilustración (cada efecto dispone
de su propia ventana), en la que se pueden modificar los parámetros del efecto. Para hacer
la prueba, acepta los que el programa trae predeterminados.
36
© Ediciones AKAL, S. A.
Animación, audio y vídeo
Adobe Audition
Trabajar en modo Edición: modificar las ondas de audio
Aplicación de efectos predeterminados
Ahora, la pantalla se pone en vídeo inverso y al hacer clic con ratón sobre cualquier parte
del área de trabajo, las ondas toman su apariencia normal. Observa cómo se ha aplicado
el efecto seleccionado.
37
© Ediciones AKAL, S. A.
Animación, audio y vídeo
Adobe Audition
Trabajar en modo CD
Es una opción que se utiliza para hacer grabaciones de
audio en un CD, o desde otros CD, de la misma forma que
muchos otros programas, por ejemplo, el famoso Nero.
Cuando arrancas la sesión, debes activar el botón Modo de
proyectos de CD.
38
Modo proyectos de CD
© Ediciones AKAL, S. A.
Animación, audio y vídeo
Adobe Audition
Trabajar en modo CD
La primera operación consiste en cargar
los tracks y pistas de audio que vas a
grabar. En el siguiente ejemplo, vamos a
intercalar pistas de música con archivos
de voz. Cargamos las voces desde la
Barra de menús desplegables, en
Archivo, seleccionando Importar.
39
© Ediciones AKAL, S. A.
Animación, audio y vídeo
Adobe Audition
Trabajar en modo CD
A continuación, vamos a incorporar
algunas pistas, extraídas desde un
CD de audio. Para ello, desde el
menú Archivo, selecciona la opción
Extraer audio desde CD y verás
que se abre una ventana de
diálogo, donde puedes seleccionar
las pistas que quieras incorporar al
proyecto.
Ten en cuenta que para visualizar
los archivos en el organizador,
debes tener activada la tecla
Mostar archivos de audio.
40
© Ediciones AKAL, S. A.
Animación, audio y vídeo
Adobe Audition
Trabajar en modo CD
Puedes modificar el orden de la grabación de los diferentes archivos y ver las
características, arrástralos hasta la parte derecha del área de trabajo. Si el orden que
has puesto no es el que deseas para el proyecto, lo puedes cambiar pulsando sobre
los botones Subir o Bajar.
41
© Ediciones AKAL, S. A.
Animación, audio y vídeo
Adobe Audition
Trabajar en modo CD
Una vez que ya tienes el proyecto montado, puedes comenzar la grabación. Para ello,
selecciona Escribir CD (también desde el menú Archivo) y aparecerá una ventana de
diálogo con diferentes opciones.
Dispositivo. Se emplea para seleccionar la grabadora.
Modo de escritura. Permite establecer la forma de grabar y admite tres posibilidades:
• Probar y escribir. Es la opción que toma el
programa por defecto y con ella se efectúa
una comprobación de los posibles errores
que puedan producirse al grabar el CD.
• Escribir. Se realiza la grabación sin
ningún tipo de comprobación.
• Probar. Es para realizar una prueba de
grabación.
Expulsar el CD al terminar. Es una opción
que ya viene predeterminada en el programa.
Escribir texto de CD. Sirve para escribir
textos en el CD.
Escribir CD. Es para comenzar la grabación.
42
© Ediciones AKAL, S. A.
Animación, audio y vídeo
Pinnacle/Studio
Permite hacer proyectos con aspecto casi profesional: unir pequeñas filmaciones, insertar sonido,
hacer montaje de fotografías, establecer transiciones entre secuencias, etcétera.
Los formatos de vídeo que acepta son AVI para Windows, y MPG, que es un formato
comprimido, mientras que para los archivos de sonido, podemos emplear MP3, MID y WAV.
Barra de menús
desplegables
Ventana del álbum
Pantalla de
reproducción
Modo de trabajo
Mostrar vídeos
Mostrar transiciones
Mostrar títulos
Mostrar fotos
Mostrar menús
Mostrar efectos de sonido
Mostrar música
Botones de caja de
herramientas
Ventana de
montaje de la
película
43
Botones de
selección de vista
Borrar y
dividir clip
Arrastre
de audio
© Ediciones AKAL, S. A.
Animación, audio y vídeo
Pinnacle/Studio
El menú Archivo
44
© Ediciones AKAL, S. A.
Animación, audio y vídeo
Pinnacle/Studio
El menú Archivo
Deshacer arrastre de audio. Se utiliza
para eliminar una banda de audio que
hayas colocado en un proyecto.
Seleccionar todo. Al tomar esta opción, el
programa selecciona todos los elementos
que has montado en un proyecto: vídeos,
transiciones, rótulos, sonido, etcétera.
Eliminar. Envía a la Papelera de reciclaje
los elementos seleccionados previamente.
Copiar, cortar y pegar. Estas opciones
funcionan de la misma forma que en todos
los programas de ordenador.
45
© Ediciones AKAL, S. A.
Animación, audio y vídeo
Pinnacle/Studio
El menú Ver: líneas de tiempo y su Ventana acoplable
Capturar. Capturar vídeos de aparatos externos
conectados al ordenador.
Editar. Es la presentación de la pantalla principal que
aparece, por defecto, al arrancar el programa. En ella se
encuentran las herramientas necesarias para editar los
proyectos de vídeo.
Maqueta. Al tener seleccionada esta opción, aparece en la pantalla de trabajo una maqueta
con los fotogramas de los proyectos que estás editando.
Línea de tiempo. Aparece, en la mitad inferior de la pantalla de trabajo, una ventana donde
puedes hacerte una idea precisa del proyecto de vídeo que estás editando.
46
© Ediciones AKAL, S. A.
Animación, audio y vídeo
Pinnacle/Studio
El menú Álbum
47
© Ediciones AKAL, S. A.
Animación, audio y vídeo
Pinnacle/Studio
El menú Álbum
Álbum capturado. Es una opción que viene predeterminada cuando abres el
programa. Permite ver, en la Ventana del álbum, los vídeos que tienes
capturados para realizar el proyecto. Se puede acceder a este menú mediante
el icono situado a la izquierda de la Ventana del álbum.
Transiciones. Es una opción que se utiliza para establecer un determinado
tránsito entre dos videoclips. Se puede acceder a este menú mediante el icono
situado a la izquierda de la Ventana del álbum. Cuando lo seleccionas, aparece
en la pantalla el menú con las diferentes posibilidades que presenta el programa.
48
© Ediciones AKAL, S. A.
Animación, audio y vídeo
Pinnacle/Studio
El menú Álbum
Título. Es una opción que se utiliza para establecer gran cantidad (7 páginas)
de títulos predeterminados que trae el propio programa. Cuando activas este
menú, se abre una ventana con numerosas posibilidades. También se accede a
esta opción mediante el icono de la izquierda.
49
© Ediciones AKAL, S. A.
Animación, audio y vídeo
Pinnacle/Studio
El menú Álbum
Fotos. Al seleccionar esta opción, puedes abrir un archivo con fotografías y
hacer un montaje, de forma similar a los de vídeo. Se puede tener acceso a
esta opción con el icono de la izquierda.
50
© Ediciones AKAL, S. A.
Animación, audio y vídeo
Pinnacle/Studio
El menú Álbum
Menús de disco. Cuando seleccionas este menú, se abre una ventana en la
que puedes abrir una serie de presentaciones que trae el programa. También
se accede pinchando con el puntero del ratón sobre el icono de la izquierda.
51
© Ediciones AKAL, S. A.
Animación, audio y vídeo
Pinnacle/Studio
El menú Álbum
Efectos de sonido. Al activar esta opción se abre una ventana con todas las
opciones de sonidos que tiene grabado el programa. Al pulsar sobre la caja
superior, puedes encontrar muchos más cortes de sonido para crear efectos en tus
proyectos. También se accede a esta opción por medio del icono de la izquierda.
52
© Ediciones AKAL, S. A.
Animación, audio y vídeo
Pinnacle/Studio
El menú Álbum
Música. Esta opción se utiliza para poner fondos musicales a los proyectos. El
programa trae una serie de ejemplos, pero puedes introducir cualquier música
que tengas archivada. Se accede a este menú mediante el icono de la
53
© Ediciones AKAL, S. A.
Animación, audio y vídeo
Pinnacle/Studio
El menú Álbum
Combinar y dividir escena. Es una opción que se utiliza para incluir un clip dentro de
una filmación. Una vez seleccionada la película, mueve el cursor de la Línea de tiempos
hasta la posición exacta en que quieres hacer la inserción. Al pinchar con el botón
derecho del ratón, se despliega un menú contextual y en él elige la opción Dividir clip.
En ese corte puedes introducir otra filmación.
Proporción entre anchura y altura. El programa ofrece dos posibilidades, 4:3 y 16:9. La
primera presenta una visión más cuadrada y la segunda, panorámica.
54
© Ediciones AKAL, S. A.
Animación, audio y vídeo
Pinnacle/Studio
El menú Caja de herramientas
En este menú se encuentran las operaciones
más importantes de la edición de los
proyectos. Únicamente está activa cuando se
trabaja en el modo 2 Editar. En las otras
opciones, 1 Capturar y 3 Hacer vídeo, no se
encuentra activa.
55
© Ediciones AKAL, S. A.
Animación, audio y vídeo
Pinnacle/Studio
El menú Caja de herramientas
Modificar propiedades de clip. Cuando activas este menú, se despliega una ventana
activa. También se puede abrir desde el icono situado en la esquina superior izquierda de
la Línea de tiempos. Al seleccionar este menú, se abre la siguiente ventana de edición.
En la ilustración puedes ver su aspecto y las herramientas más importantes.
Botones de control de la película
Modificar propiedades de clip
Crear títulos
Ajustar enlaces de menú
Grabador de fotograma de vídeo
Crear SmartMovie
Crear efectos de sobreimpresión de video
Añadir efectos de vídeo
56
Botones de avance y
retroceso fotograma a
fotograma
Barra de avance de la película
© Ediciones AKAL, S. A.
Animación, audio y vídeo
Pinnacle/Studio
El menú Caja de herramientas
Modificar volumen. Cuando activas este menú, se despliega una ventana activa como la
siguiente. También se puede abrir desde el icono situado en la esquina superior izquierda de
la Línea de tiempos.
Cuando abres esta opción, puedes ver una ventana activa para modificar las propiedades de
las bandas musicales que introduzcas en el proyecto. En la ilustración se muestran las
operaciones más importantes que puedes realizar con cada herramienta.
Variar volumen
en toda la pista
Variar volumen
en los efectos de sonido
Variar volumen
en toda la pista de música
Modificar propiedades de audio
Modificar el volumen
Grabar voz en off
Agregar música de CD
Generar música de fondo
Añadir efectos de audio
57
© Ediciones AKAL, S. A.
Animación, audio y vídeo
Pinnacle/Studio
Montaje de una película
El montaje de una película se compone de los siguientes elementos:
•
•
•
•
•
58
Las filmaciones de las secuencias o clip.
Los títulos.
Los efectos de sonido.
Los fondos musicales.
Grabación de voz.
© Ediciones AKAL, S. A.
Animación, audio y vídeo
Pinnacle/Studio
Montaje de una película: montaje de las escenas
La mejor forma de hacer el montaje de las escenas es partir de una configuración inicial
con la Línea de tiempos activada. Para ello, en la pantalla de inicio, selecciona en la
Barra de menús desplegables, en Ver, la opción Línea de tiempo.
Pista para montar los vídeos
Pista del sonido grabado en el disco
Pista para insertar los títulos
Pista para insertar los efectos de sonido
Pista para colocar la música de fondo
59
© Ediciones AKAL, S. A.
Animación, audio y vídeo
Pinnacle/Studio
Montaje de una película: montaje de las escenas
A continuación, en la Barra de menús desplegables, elige Nuevo proyecto y
selecciona los vídeos que vas a utilizar en el proyecto. Para ello, pincha con el ratón en
el icono Abrir archivos de la ventana del Álbum y se abrirá una ventana de diálogo
donde puedes elegir las filmaciones que van formar el proyecto.
Subir un nivel
Abrir archivos
Importar archivos multimedia
del dispositivo
60
© Ediciones AKAL, S. A.
Animación, audio y vídeo
Pinnacle/Studio
Montaje de una película: montaje de las escenas
Una vez seleccionados, la pantalla de Pinnacle/Studio debe quedar con la siguiente
configuración.
61
© Ediciones AKAL, S. A.
Animación, audio y vídeo
Pinnacle/Studio
Montaje de una película: montaje de las escenas
El siguiente paso es arrastrar con el ratón cada uno de los clips a la Línea de tiempos.
Aunque es aconsejable que los sitúes en el orden adecuado, si te has confundido,
puedes moverlos de sitio desde la propia Línea de tiempos.
62
© Ediciones AKAL, S. A.
Animación, audio y vídeo
Pinnacle/Studio
Montaje de una película: montaje de la música
El procedimiento es muy similar al empleado en los montajes de vídeo. Una vez que
has cargado el proyecto, en la ventana del Álbum, pincha sobre el botón Abrir archivos
y busca en la carpeta correspondiente la música que quieres poner.
63
© Ediciones AKAL, S. A.
Animación, audio y vídeo
Pinnacle/Studio
Montaje de una película: montaje de la música
Una vez seleccionada, arrástrala con el puntero del ratón hasta la parte inferior de la
Línea de tiempos. En la ilustración puedes ver el resultado y, como puedes observar, el
tiempo de duración de la música es inferior al de la filmación.
Para solucionar este problema, busca otro archivo de música y sitúalo a continuación del
anterior. Pero ahora puede que sea excesivamente largo.
Con la barra de desplazamiento, desplaza la visión de la pantalla hasta el final de la
banda musical y, con el puntero del ratón, arrástrala hasta que coincida con el final de la
filmación.
64
© Ediciones AKAL, S. A.
Animación, audio y vídeo
Pinnacle/Studio
Montaje de una película: montaje de la música
La última operación que queda es regular el volumen de la música. Para ello, activa el
icono de sonido, situado en la esquina superior izquierda de la Línea de tiempos y se
abre una ventana en la que, por medio de los botones deslizantes, puedes regular el
sonido a tu gusto.
Variación del volumen
de los efectos acústicos
Variación del volumen
de la música de fondo
Variación del volumen
de la filmación
65
© Ediciones AKAL, S. A.
Animación, audio y vídeo
Pinnacle/Studio
Montaje de una película: incluir títulos en el proyecto
Para activar el menú de títulos, haz un clic con el botón izquierdo del ratón en cualquier
zona de la pista para insertar los títulos. La ventana que se despliega es como la siguiente.
Edición del título
Tipo y cuerpo de fuente
Tipo de letra
Fondo
Imágenes
66
Herramientas de escritura
© Ediciones AKAL, S. A.
Animación, audio y vídeo
Pinnacle/Studio
Montaje de una película: incluir títulos en el proyecto
Cuando seleccionas (en la parte inferior de la ventana) la herramienta de texto y,
a continuación, haces un barrido con el puntero del ratón, se dibuja una «caja de texto»
donde puedes escribir el título del proyecto.
A continuación, selecciona el tipo de letra y el tamaño y, con el puntero del ratón dentro
de la caja de texto, escribe el título. Puede que sea necesario centrar los rótulos para
mejorar el aspecto estético.
67
© Ediciones AKAL, S. A.
Animación, audio y vídeo
Pinnacle/Studio
Montaje de una película: incluir títulos en el proyecto
Por último, ponle un fondo al título. Para ello, pincha sobre el botón de Fondos y verás
que se abre una nueva ventana a la derecha de la caja de texto. El programa ofrece la
posibilidad de poner fondos con colores planos, con degradados, fotos, etc. En la
siguiente ilustración puedes ver el resultado final.
68
© Ediciones AKAL, S. A.
Animación, audio y vídeo
Pinnacle/Studio
Montaje de una película: incluir títulos en el proyecto
Al cerrar la ventana de título, ésta queda situada en la pista correspondiente. En el caso
de que no se quedase situada al principio de la película, es suficiente con arrastrarla a su
lugar con el puntero del ratón. En la siguiente ilustración puedes ver que se ha colocado
este título al principio y otro al final.
69
© Ediciones AKAL, S. A.
Animación, audio y vídeo
Pinnacle/Studio
Montaje de una película: montaje de las transiciones entre escenas
Las transiciones son efectos especiales que se insertan para unir dos cortes de vídeo.
Para acceder la ventana de transiciones, tienes que pulsar sobre el icono que
mostramos al margen, situado a la izquierda de la ventana del Álbum.
Al activarlo, verás que aparecen gran cantidad de estos efectos, que puedes
seleccionar en la caja superior. A medida que vas seleccionando las distintas
opciones, se abren nuevas posibilidades.
Para colocar las transiciones en el proyecto, es suficiente con arrastrarlos y
colocarlos en el lugar adecuado.
70
© Ediciones AKAL, S. A.
Animación, audio y vídeo
Pinnacle/Studio
Montaje de una película: montaje de efectos de sonido
Para poder usar estos efectos, pincha con el puntero del ratón sobre el icono de
Efectos de sonido, situado en la parte izquierda de la ventana del Álbum.
Inmediatamente verás que se despliega una ventana con innumerables
posibilidades y, al igual que en las otras inserciones que has hecho, únicamente
tienes que arrastrar los efectos seleccionados en el lugar que creas correcto de la
pista de efectos de sonido.
71
© Ediciones AKAL, S. A.

Documentos relacionados