tips de coloreo en software

Comentarios

Transcripción

tips de coloreo en software
Última actualización: Agosto / 2004
Tutoriales ¿Cómo hacer Comics?
Adobe Photoshop® 7
---------------------------------------------------------------------------------------------------------------------------------
ÍNDICE
ESTRUCTURACIÓN DE HISTORIAS
¿Cómo escribir?...............................................................................4
PRINCIPIOS BÁSICOS EN SOFTWARE
Escanear el Arte
* Escaneo a “Line Art” ó “Bitmap”..................................................5
* Escaneo a “Grayscale”...................................................................6
Forma de trabajar con equipos de bajo rendimiento......................6
Layers que se necesitan para colorear una página..........................7
Preparar archivo de color.................................................................8
Cambiar la línea del arte de manera rápida.....................................9
TIPS Y ANÁLISIS DE SECUENCIA
Batman “Child of Dreams” / Kia Asamiya........................................12
TIPS DE COLOREO EN SOFTWARE
Fuente Ambiental............................................................................13
Combinar el COLOR......................................................................14
PREPARACIÓN A IMPRENTA
Trapping / Introducción Nivel: Medio–Avanzado............................16
* Paso 1: Layer de Efectos en modo “Hardlight”.............................19
* Paso 2: Layer de Línea de Arte en modo “Multiply”.....................20
* Paso 3: Layer de Background en “CMYK Color”..........................21
* Paso 4: Grabar en Formato .TIF....................................................25
3
----------------------------------------------------------------------------
ESTRUCTURACIÓN DE HISTORIAS
----------------------------------------------------------------------------
----------------------------------------------------------------------------
PRINCIPIOS BÁSICOS EN SOFTWARE
---------------------------------------------------------------------------Escanear el Arte
¿Cómo escribir?
Las dos fuerzas principales que sostienen a una historia son los hechos narrados
y la manera como el lector toma conocimiento de dichos hechos. Entre ambas situaciones se plantea un conflicto que genera una serie de acciones, previas y posteriores
a él, y que conducen al desenlace para después presentar la situación final.
Estructura base y fundamental para escribir cualquier tipo de historia:
Nota: Si la página donde se va a trabajar es tamaño doble carta, puedes manejar una
resolución de 300 dpi, pero si tu página es tamaño comic, es recomendable que la trabajes
a 400 dpi.
Hay dos maneras de trabajar con la línea de arte, y todo comienza desde el momento que uno scanea la imágen, ya sea en “Grayscale” o “Line Art/Bitmap”.
---------------------------------------------------------------------------Escaneo en “Line Art” ó “Bitmap”
Situación Inicial / Conflicto / Acciones / Desenlace / Situación Final.
Éste libro lo recomiendo básicamente para saber estructurar historias.
“Cómo escribir Relatos” de Silvia Adela Kohan, Ed. Plaza Janés
Para escribir una historia eficaz conviene conocer modos
de iniciarlo y de finalizarlo, las tipos de voces que pueden
contarla; saber qué personaje nos interesa y las formas de
conectarlo con su tiempo y su espacio; dominar el conjunto
de: estructura coherente, acciones funcionales y atmósfera
creíble. Éste libro permite ganar destreza en el manejo de sus
técincas a la vez que contempla diversas variantes de historias: breve o extensa, policiaca, erótica, de ciencia ficción, de
terror o aventuras.
De la autora, en ésta misma colección pueden conseguir,
“Cómo se escribe poesía”, “Cómo se escribe una Novela” y
“Disfrutar de la Lectura”.
----------------------------------------------------------------------------
* Solo si el original está hecho con pura tinta negra, haremos lo siguiente:
Nos vamos al menú IMAGE / ADJUSTMENTS / THRESHOLD, aparecerá una
ventana marcando “Threshold Level-128”, y le damos OK. ¿Para qué sirve esto?,
éste paso nos ayudará a eliminar medios tonos, (Fig.01) únicamente nos enfocamos
a los blancos y a los negros, esto sirve mucho para hacer cambios de línea en el arte,
tema que lo explicaré mas adelante aquí mismo.
Una vez scaneada nuestra página, nos aseguramos de que esté en modo “Bitmap”
(IMAGE / MODE / BITMAPResolution/Output 300 a 400
pixels/inch, según su preferencia. Method/Use: 50%
Threshold, damos OK.) y
grabamos como “.TIF” (Image Compression/LZW. Byte
Order: Mac o PC depende
la máquina que se tenga,
ejemplo: si tienes Mac y el archivo lo llevarás a imprimir a
una PC, grábalo para PC o
viceversa.)
¿Por qué .TIF?
4
(Fig.01)
ver pag 25
5
Escaneo en “Grayscale”
* Solo si los “esqueletos” o “primeros trazos” en nuestro original se hicieron con “lápiz
AZUL” y la línea definida solo está a lápiz, haremos lo siguiente:
Escaneamos el arte a COLOR (RGB), y ya que tenemos el archivo en pantalla nos
vamos a IMAGE / ADJUSTMENTS / HUE/SATURATION y en la ventana de “MASTER” nos vamos a “CYANS” ó “BLUES” y en “LIGHTNESS” subimos todo el brillo,
es decir deslizamos la barra hacia nuestro lado derecho. Listo! hemos eliminado las
líneas azules. Ahora lo más optimo sería grabar en .TIF para mantener una línea
impecable.
* Si todo el arte se hizo a lápiz sin usar “lápiz AZUL”, haremos lo siguiente:
Escaneamos en modo “Grayscale”, nos vamos IMAGE / ADJUSTMENTS / LEVELS, y tratamos de eliminar los trazos balanceando los claros y obscuros del documento, es un paso dificil pero otra sería limpiar el archivo manualmente, ya que
estemos seguros que se han eliminado la mayoría de los trazos sucios damos “OK”
y copiamos el archivo (CTRL+A, CTRL+C) y pegamos (CTRL+V) en la ventana de
layers donde dice “NORMAL” activamos el modo “MULTIPLY” y de esa manera se
podrá intensificar la línea sin haber perdido mas detalles. Ahora lo más optimo sería
grabar en .TIF para mantener una línea impecable.
Debemos conservar siempre el “Line Art” intacto, yo lo separo en folders, un
folder lo llamo “Line” donde almaceno todo los .TIF (arte a B&N), y otro llamado
“Color” donde almaceno mis “Archivos de trabajo” ó “Working Files” en formato
.PSD, en éste folder de color trabajaremos siempre.
---------------------------------------------------------------------------Forma de trabajar con equipos de bajo rendimiento.
Si no cuentas con un equipo lo suficientemente veloz y moderno para manejar
este tipo de documentos tan grandes, haz lo siguiente:
Después de efectuar los pasos para escanear el arte (Escaneo en “Line Art” ó
“Bitmap”, Escaneo en “Grayscale” ) nos vamos al Menú Image/Image Size y en
“Resolution” pongamos “150dpi o 100dpi”, trabajaremos con esta resolución todo
el tiempo que nos tome acabar nuestro documento, una vez que hayamos acabado de pintar nuestra página, es decir, ya con ambientación, efectos y demás, nos
6
vamos al Menú Image/Image Size, y volvemos a nuestra resolución inicial, (300 o
400dpi, según) tiramos a la basura el layer de línea, SI!! Lo tiramos, bórrenlo! después abrimos nuestro .TIF (la página original en B&N/Bitmap), la copiamos y la
pegamos en nuestro archivo de color, grabamos y listo!, tenemos una página con
buena resolución y no tuvimos que hacer sudar a la máquina en todo el proceso
de realización.
Que estamos haciendo con todo esto?, pues verán, así como Photoshop tiene la
facilidad de manipular imágenes y jugar con pixeles de imágenes scaneadas, bajadas
de Internet o tomadas por una cámara digital, también los puede CREAR, así es,
Photoshop crea a sus propios pixeles con los cuales puede hacer lo que quiera con
ellos, los puede estirar o comprimir sin ningún problema, pero IMPORTANTE!,
estos pixeles podrán ser alterados siempre y cuando los haya CREADO el mismo
Photoshop. Por ejemplo, si una imágen scaneada o bajada de Internet tiene una
resolución de 72dpi, photoshop la puede elevar a 300dpi o más, pero como no tiene un control absoluto de esos pixeles, los romperá y lastimará, es cuando nuestra
imagen se vera dañada y con mala calidad, ya que esa imágen en su totalidad no fue
creada por el mismo programa y no podrá manipularlos con facilidad como lo haría
con sus propios pixeles creados. Jueguen con eso y sabrán de lo que hablo.
-----------------------------------------------------------------------Layers que se necesitan para colorear una página.
Layer de “Background” *fundamental
Donde aplicaremos el color.
Layer de la “Linea de Arte” *fundamental
En modo “Multiply”. En éste modo se harán los blancos transparentes y nos permitirá
ver el layer de Background.
Layer de “Efectos” (opcional)
En modo “Hardlight”. En éste modo se intensificarán más los brillos y efectos.
Éste layer se encuentra justo arriba del layer de Línea de Arte.
7
---------------------------------------------------------------------------Preparar archivo de Color.
Nota: Siempre se colorea en RGB por que al momento de trabajar los archivos pesan menos,
para después de haber terminado todo el trabajo pasar a CMYK y dar salida a imprenta.
Después de tener nuestro arte scaneado, (Escaneo en “Line Art” ó “Bitmap”, Escaneo en “Grayscale” ) abrimos el archivo y nos vamos a Menú Image/Mode/Grayscale (Size Ratio: 1, damos OK), de nuevo nos vamos a la pestaña Image/Mode/RGB.
Nuestra página ya se puede trabajar a color, prosigamos con lo siguiente:
Es importante que antes del paso que haremos adelante oprimamos
la letra “D” de nuestro teclado. Veamos como en nuestra barra de herramientas cambia a los colores default de Photoshop, negro arriba y blanco abajo. (ver Fig.02), de lo contrario cuando cortemos nuestra página
en el paso que sigue, sin haber hecho esto antes, el color que este en
lugar del blanco, será el color de fondo de nuestro background. (experiméntenlo y sabrán de que hablo.) Ahora seleccionamos toda nuestra
página presionando Ctrl+A (PC) o Manzanita+A (Mac) o bien, nos vamos
al Menú “Select/All”.
Esto nos ayudará a hacer transparente el blanco, es decir, ver a través del color
blanco del “Line Art”, y ver lo que estamos haciendo con el color en el “background”. Una vez hecho esto, proseguimos a seleccionar el layer “background” para
empezar a trabajar con el color. Pero no sin antes grabar nuestro archivo .PSD en
nuestro folder de “Color” previamente creado. Y listo, podemos empezar a colorear
nuestra página, no olvidemos salvar a cada momento nuestro documento, es esencial para la agilidad de nuestro trabajo.
Nota: Recomiendo ampliamente trabajar con la
pestaña de color en modo CMYK, para tener un
control de los colores verdaderos en RGB. (ver Fig.
04 y Fig. 04-1)
Enseguida aplicamos el siguiente comando, “Ctrl+X” (PC)
“Manzanita+X” (Mac) o bien nos
vamos al Menú “Edit/Cut” y al instante nuestra página desaparecerá,
y nuestro fondo o “Background”
deberá ser BLANCO. Después
aplicamos el siguiente comando:
“Ctrl+V” (PC) Manzanita+V (Mac)
o bien nos vamos a la pestaña
“Edit/Paste”. Veamos que automáticamente un layer nuevo se ha
creado, (ver Fig.03).
Lo que hicimos fue copiar la línea y ponerla en un layer alterno,
deberemos poner en modo “Multiply” o “Multiplicar”.
8
-----------------------------------------------------------------------9
Cambiar la línea de arte de manera rápida.
No olvides hacer el paso de “Threshold” a este File para poder hacer los cambios de línea).
Notemos que le sacamos la vuelta a lo que NO queremos cambiar de color y dejamos seleccionado lo que SI queremos cambiar, (ver Fig.07).
No hay que olvidar que estamos trabajando sobre el layer “Line Art”. Seleccionamos
Magic Wand Tool (tecla “W”),
y debemos tener las siguientes
opciones: Tolerance: 1 o 100
no importa, y DESHABILITADAS las opciones Anti-aliased,
Contiguous y Use All Layers.
(ver Fig.08).
Enseguida dejamos presionando “ALT” (deberá aparecer
el signo de menos en nuestra herramienta seleccionada)
y damos un clic en la parte
transparente del layer, es decir,
fuera de lo negro, y listo hemos seleccionado todo lo negro que queremos cambiar. Le
damos delete creamos otro layer y lo vaciamos ahí (comando
alt+delete ó bien, ctrl+delete) o
también lo depositamos directamente en el background.
Muchas veces queremos hacer un cambio en el “Line Art” como lo son en efectos,
rayos, nubes, chispas, etc, dibujadas por nosotros mismos o por algún dibujante, les
diré una de las maneras más rápidas de cambiar la línea de nuestro “Line Art”. Con
nuestro Lasso Tool (tecla “L”), haremos lo siguiente: en las opciones de el Lasso Tool
debemos tener Feather: 0, y debe estar DESHABILITADA la opción “Anti-aliased”,
(ver Fig.05).
Seleccionamos en el layer “Line Art” lo que queremos cambiar de color. En este
ejemplo que les doy cambiare de color la línea de las nubes. (ver Fig.06)
Noten que después de haber borrado cualquier cosa en el layer de Line Art, nos
queda transparente el espacio donde antes se ocupaba lo negro, para desaparecer
ese tipo de detalles tecleamos la letra “D” después la letra “X” (para switchear los
colores de la barra de herramientas, debiendo quedar el blanco arriba del negro) y
aplicamos el comando “Shift+Delete” aparecerá una ventana, Contents Use: Foreground Color, Blending Mode: Multiply, Opacity 100%, damos OK, y listo, podemos
checar deshabilitando el ojito del background que los espacios transparentes en el
lineart han desaparecido.
10
11
----------------------------------------------------------------------------
TIPS Y ANÁLISIS DE SECUENCIA
---------------------------------------------------------------------------Libro: Batman “Child of Dreams”
Artista: Kia Asamiya.
El juego de viñetas es
muy interesante, pero sólo
sí se emplean adecuadamante, la mayoría de las
veces uno se deja llevar por
lo estético y se olvida de lo
funcional, creo que ESO a
la mayoría les pasa cuando
empiezan a incursionar en
el camino del comic.
al logro del objetivo de Batman, en el panel 6 hay que tomar mucho en cuenta las
líneas de movimiento, éstas nos dan una sensación de que el cable está muy tenso,
y en el panel 7 sin tener que dibujar al batman de cuerpo completo haciendo poses
espectaculares, nos damos cuenta que Batman logró subir a esa estructura, muchas
veces las cosas que no son tan explícitas nos despiertan la imaginación. Pero cuidado!, hay que dejar todo muy claro para el lector.
----------------------------------------------------------------------------
TIPS DE COLOREO EN SOFTWARE
---------------------------------------------------------------------------Fuente Ambiental.
En esta ocasión me enfocare al color ambiental, una página en blanco es el campo de batalla de nuestra visión de color, aun no sabemos que colores son los exactos
para dar una ambientación correcta a la escena, entonces dejamos caer los primeros
colores encima, y empezamos. Yo les dire el secreto de cómo uno puede tener esa
armonía de color,.
Lo que tenemos que
hacer en una página es
fusionar cada viñeta de
manera que hagan un
conjunto, veamos en el
panel 2 de ésta página
como el brazo de Batman
sale de cuadro, no es solo
“el se ve bien” tiene un
¿porqué?, y eso es crear
un link entre el panel 2 y
3 en ésta página.
Antes que nada quiero dejar bien claro que una de las bases de un colorista es el
conocimiento de color, se necesitan tener bases muy fuertes para poder manipular
las diferentes tipos de gamas.
Tomé
imágenes de la película
Pacto con Lobos,
para
mostrarles
algo captado de la
realidad y que no
me tachen de loco,
quiero que observen en esta “imágen, Fig 3.1” como
la piel es afectada
por su entorno, en
ésta foto podemos
ver que el indio
está en un lugar
obscuro, quizá una
cueva o que se yo,
también
vemos
Observemos como la
acción de panel 3 nos lleva
al panel 4, ya que en ningún momento nos distrae
esa acción del panel 3. Si
nos dejamos llevar por la
acción de las imágenes el
panel 4 nos lleva al 5 en
un Close Up, dónde la acción del panel 2 finalizó,
para después dar énfasis
12
13
que hay una fuente de luz directa y otra indirecta, ambas provienen al parecer de antorchas en la pared, el caso es que nosotros captamos la piel del indio en nuestra mente
color CARNE, observen donde está puesto el gotero en la imágen, mucho nos cuesta
comprender que el color de la piel es NARANJA, claro, si lo vemos fuera de la imágen,
es lo que digo, la harmoanía de los colores es muy importante.
En realidad ese color naranja que vemos en la barra de herramientas, es la piel de color carne dentro de la imágen. Podrían experimentar con ésta misma imágen los colores
que pueden sacar
de una escena cálida como ésta. Se
sorprenderán.
Lo que quiero
que aprendan con
esto, es que cuando queremos pintar un dibujo en
una escena calida,
TODOS los colores son afectados.
Veamos
esto
otro caso, en esta
“imágen, Fig 3.2”
tenemos una ambientación fria,
observemos de nuevo el cursor puesto en la frente de la mujer, el color de las partes donde más pega la luz son de color LILA, impresionante no? Yo creía que eran
color carne. Es importante estudiar este tipo de detalles al momento de aplicar el
color. El color es muy difícil y requiere mucho tiempo dominarlo hay un sin fin de
combinaciones de juegos y equipos de color.
para después llegar a la
ventana “COLOR BALANCE” es una herramienta muy práctica, con
ella uno puede adaptar
CASI cualquier grupo de
colores con simplemente deslizar las flechas,
ya que podemos adquirir un sin fin de gamas
y UNIFICAR los colores
para hacerlos ver en harmonía, pero OJO, habrá
colores que no estén en
las gamas correctas y es
ahí donde uno emplea el
conocimiento de color,
ésta herramienta solo te
ayuda a unificar los colores que tu propiamente
habias escogido con anterioridad. Habiendo tratado con tu conocimiento que los colores vayan adaptandoce a gamas especificas. Entre más cerca escoga uno los colores de la gama que se
quiere es mucho mas fácil que “COLOR BALANCE” haga su trabajo. Utilicen los
balanceos de tonos (Tone Balance) para dar cambios, inclusive aún ya acabado el
dibujo podemos retocar detalles que se hayan desfasado del conjunto de color.
---------------------------------------------------------------------------Combinar el COLOR
No hablaré de éste tema en especifico, pero les recomiendo AMPLIAMENTE éste
libro titulado:
También les recomiendo que graben ésta imágen y juegen con ella, sequen los
diferentes tonos y verán entre muchos las gamas frias, como los son el morado, el
azul y sus derivantes.
“Combinar el Color”, Hideaki Chijiiwa, Editorial BLUME
Con éste tip que acontinuación les explicaré, ya sea que les ayude o los haga dependientes de éste, nos relacionaremos con la harmonía de color. Ya que tenemos
aplicadas las plastas de colores en todo el dibujo, (me refiero con esto antes de renderearlo) preseguiremos con lo siguiente: en ésta imágen, “Fig 3.3” pasé de gamas frías
a gamas cálidas, verán que en Photoshop seleccioné “IMAGE / ADJUSTMENTS”
Es una guía para realizar miles de combinaciones cromáticas, además de incluir
un CD-Rom (Pc/Mac) con un selector de gamas. Con éste libro podrás tener una
mejor noción de color al estudiar los significados y qué sentimientos y reacciones
pueden provocar.
14
15
Lo compré en la librería Gandhi a un costo de 353.00 pesos
----------------------------------------------------------------------------
PREPARACIÓN A IMPRENTA
Se utilizá el layer de efectos
en modo hardlight para dar
una mayor intensidad a los colores aplicados en éste layer, y
al mismo tiempo hacerlos ligeramente transparentes para
poder fusionar nuestro efecto en nuestros layers de “Line
Art” y “Background”, fusionar
me refiero como efecto visual
solamente, NO dando “Flatten
Image”.
---------------------------------------------------------------------------Trapping. Nivel: Medio–Avanzado.
INTRODUCCIÓN:
El siguiente tutorial explicará los pasos para obtener un mejor resultado de impresión especialmente en lo que a comics e ilustración se refiere. Es muy difícil para
un independiente sacar una revista a color, pero ésto lo pueden emplear en portadas e inclusive podría servir para trabajos de ilustración que se publiquen a color.
Éste es un método que es usado por Marvel Comics para preparar los archivos
a imprenta, en el medio estadounidense se le conoce como “Trapping”. No solo lo
maneja ésta editorial, si no todas, pero con algunos pasos variantes obteniendo el
mismo resultado. Esto ayuda a que nuestra impresión sea mucho mejor. ¿De casualidad recuerdan haber visto en comics diferencias marcadas de negros con plastas
opacas y brillosas, o negros con partes rojizas y azulosas?. Lo que a continuación les
explicaré es cómo obtener el mismo valor en Cyan/Magenta/Yellow ó Amarillo, para
poder tener un mejor resultado en el canal de negro de nuestra “Linea de Arte” y
así tener un negro limpio y uniforme.
Regularmente un colorista maneja 3 layers, el layer de BACKGROUND ó FONDO donde manejamos los colores, el layer de LÍNEA DE ARTE en modo multiply
donde solo tendremos el arte a blanco y negro, y el layer de EFECTOS en modo
HARDLIGHT que se encuentra justo arriba del layer de Línea de Arte. Siempre
trabajando en RGB (ver ejemplo AQUÍ).
Antes de empezar con nuestro “Trapping”
muchos se preguntarán ¿Qué es el Layer de
efectos? y ¿Por que en modo “Hardlight”? El
layer de efectos siempre lo tendremos arriba de el layer del Line Art el cual parecerá
afectado por algún efecto en específico (parecerá, por que nunca afectamos directamente
la línea de arte), los efectos pueden ser luces,
brillos, destellos, explosiones, etc. ver ejemplo
AQUI.
16
Comenzaremos el procedimiento de trapping con nuestros 3 layers.
Trapping con tres Layers:
Layer de Efectos en modo “Hardlight”,
Layer de Linea de Arte en modo “Multiply” y
Layer de Background.
Utilizaré una imágen para explicarles éste paso, “The Incredible Hulk 61 página
15”.
Dibujante: Mike Deodato Jr. Color: Raúl Treviño.
----------------------------------------------------------------------------
17
Paso 1: Layer de Efectos en modo “Hardlight”
Nota: Éste paso se hará siempre y cuando contemos con un layer de efectos. De no
tener éste, prosigan al Paso 2: Layer de Línea de Arte en modo “Multiply”.
Nos vamos al layer de efectos en modo hardlight y lo seleccionamos con Ctrl+clic
ó Manzanita+clic, ver Fig. 1.1. Habiendo hecho esto, seleccionaremos únicamente lo
que en ese layer se encontraba, ver Fig. 1.2. Nos vamos a la opción “SELECT/SAVE
SELECTION” y damos OK. Aquí va el truco, damos FLATTEN IMAGE y aplicamos
el comando Ctrl+C ó Manzanita+C, es decir COPIAMOS. Ahora en History nos regresamos al paso “SAVE SELECTION” abrimos un docuemnto nuevo y pegamos,
(no es necesario pero si siguen éste tutorial paso a
paso quizá su maquina no
les permita copiar archivos
grandes y volver a su navegador para seguir el tutorial, ya que perderán lo copiado). Ahora todo vuelve
a la normalidad recuperamos los tres layers por separado, lo que copiamos lo
utilizaremos más adelante.
Con nuestros tres layers
en la ventana, seleccionamos el de “EFECTOS” y
lo tiramos, si asi es, BORRENLO.
18 18
19
-----------------------------------------------------------------------Paso 2: Layer de Línea de Arte en modo “Multiply”
Hay dos formas de tener nuestra Línea
de Arte, en modo “THRESHOLD o en
modo “GRAYSCALE”, identifiquen en que
modo está su “Línea de Arte” ANTES de
seguir con el tutorial. ver ejemplo AQUÍ.
Opción en Línea de
Arte “THRESHOLD”
Tenemos solamente dos
layers, el de la “LÍNEA
DE ARTE” y el “BACKGROUND”. Presionen la
tecla “W” o seleccionen
la herramienta “Magic
Wand Toll” las opciones
“ANTI-ALIASED”, “CONTIGUOUS” y “USE ALL
LAYERS” deberán de estar DESHABILITADAS.
Con nuestra Línea de
Arte en “Threshold”, damos un clic en cualquier
área negra, ver Fig. 2.1 y
SALVAMOS la selección.
Ahora TIRAMOS el layer
de la “LÍNEA DE ARTE”
y DESELECCIONAMOS,
Ctrl+D ó Manzanita+D.
Seleccionamos “IMAGE/
MODE/CMYK Color”. Veamos como queda nuestra
pestaña de CHANNELS,
ver Fig 2.2.
20
Opción en Línea de Arte “GRAYSCALE”
Si nuestra Línea de Arte no está en modo Threshold
nos tenemos que asegurar que NO haya espacios transparentes en éste layer.
Presionamos la letra “D” para quedarnos con el blanco y negro en nuestra barra de herramientas, y nos vamos a EDIT/FILL, aparecerá una nueva ventana. En
“CONTENTS” “USE:” seleccionamos “BACKGROUND
COLOR” y en “BLENDING” seleccionamos “MODE:
MULTIPLY” Opacity: 100%, damos OK. Sobre el layer de LÍNEA DE ARTE seleccionado damos Ctrl+A ó
Manzanita+A para seleccionar toda el área, y aplicamos
el comando Crtl+C ó Manzanita+C para copiar.
TIRAMOS el
layer de la “LÍNEA DE ARTE”,
nos
vamos
a
la ventana de
“CHANNELS”,
CREAMOS un
“channel” nuevo,
y sobre él PEGAMOS e inmediatamente INVERTIMOS. El
resultado deberá
ser igual a la Fig
2.2.
----------------------------------------Paso 3: Layer de Background en
“CMYK Color”.
Ya con nuestro único layer en CMYK, en la
ventana de “CHANNELS” tendremos los channels de CMYK y los channels ó las selecciónes
guardadas de “Effectos” y “Línea de Arte”. SELECCIONAMOS el channel de “LÍNEA DE
ARTE” y lo multiplicamos, ver Fig 3.1.
21
SELECCIONAMOS el chanel creado y nos vamos “FILTER/OTHER/MINIMUM”
ver Fig 3.2, aparecerá una ventana y en
“RADIUS:” escribimos “2” y damos OK,
ver Fig 3.3.
En la ventana de
“COLOR” activen
en la flecha de la
parte derecha superior de ésta misma
ventana, el “CMYK
SLIDERS” los valores deberán ser:
“CYAN=60%”,
“MAGENTA=40%”,
“YELLOW=40%”,
“K-BLACK=0%”, ver
Fig 3.4.
dando clic sobre estos channels y presionando
la tecla “SHIFT”, ver Fig 3.6. Ahora aplicamos el
comando ALT+DELETE o FILL para depositar
en esos channels seleccionados el valor agregado
en los sliders de CMYK de nuestra ventana de
COLOR.
SELECCIONAMOS el channel al que le agregamos el filtro
de MINIMUM con Ctrl+Clic ó
Manzanita+Clic sobre el channel,
ver Fig 3.5. Ahora de la misma
manera seleccionamos el canal de
CYAN, MAGENTA y YELLOW
22
PRESIONAMOS la tecla “D” para quedarnos
con el blanco y negro en nuestra barra de herramientas y SELECCIONAMOS el channel SIN
el filtro aplicado, ver Fig 3.7. y de la misma manera SLECCIONAMOS el channel BLACK ver
Fig 3.8, y aplicamos el comando ALT+DELETE
o FILL sobre éste mismo.
SELECCIONAMOS el channel de “EFFECTOS”, ver Fig 3.9, nos vamos al archivo que creamos con anterioridad, el que contiene los efectos,
lo copiamos y sobre la selección de nuestro ar-
23
chivo principal, es decir ese sobre el que hemos trabajando todo el tiempo, pegamos para que nos quede justamente donde los efectos deben de ir. Después duplicamos el layer pegado 2 o 3 veces más para
intensificar los efectos dejándolos en modo
NORMAL, deberá quedar como la Fig 3.10. y
damos FLATTEN IMAGE.
NO OLVIDEMOS ir a la ventana de channels y TIRAR TODOS los channels creados
pero obviamente asegurarnos de NO tirar
ningún channel de CMYK. Ver Fig. 3.11.
Lo más recomendable es mantener nuestro archivo .PSD intacto por si surge algún
cambio a futuro. Después de grabar el archivo
abremos terminado. Ésto es un proceso dificil
al principio asi que NO desistan y tratenlo de
nuevo en caso de que algún paso se hayan
brincado.
24
Paso 4: Grabar en Formato .TIF
Ahora prosegimos a grabar en .TIF, aparecerá una ventana y damos clic en LZW, la
mejor compresión, seleccionamos IBM si estás en MAC o viceversa aunque realmente
no importa hacer ésta selección, hoy en día PC y MAC son muy compatibles.
Extensión .TIF
La extensión .TIF es el formato mas IMPORTANTE para guardar archivos comprimidos con una calidad impecable. TIF (Tagged Image File) es el formato lider
para archivos comerciales y profesionales. Es el formato mas universal y que más
soportan las diferentes plataformas como Mac, Windows y Unix. Soporta Blancos y
Negros y colores como RGB, CMYK etc. La opción LZW se encarga de comprimir y
NO perder calidad en la imágen, ésta opción te garantiza que siempre podrás guardar un archivo comprimido sin afectarlo en lo mas mínimo. A diferencia del formato .JPG que también comprime pero te destroza y afecta enormemente las imágenes cuando se usa un modo de compresión muy alto. Daré un ejemplo tonto pero
muy fácil de entender, digamos que tenemos una hoja tamaño carta, y necesitamos
guardarla haciendo que ocupe el menor de los espacios tanto ancho como largo,
25
el formato .JPG lo haría bolita arrugandolo en su totalidad y lo aplastaria para que
acupase el más mínimo espacio, pero al descomprimirlo descubrimos que la hoja se
dañó y se arrugó toda, el formato .TIF en nuestra realidad lo que haría será reducirla a escala ocupando un mínimo espacio y al descomprimirlo solo lo expande sin
dificultad, para nosotros esto es meramente imposible, pero para la computadora
NO, el .TIF hace magia con los pixeles.
Tabla de Comparación .TIF & .JPG
(en lo que archivos de CALIDAD se refiere)
Formato
Documento tamaño comic (17x26cm.) 400 dpi’s
Peso
.TIF
.TIF
.JPG
En modo Bitmap, LZW compression
456KB
En modo Grayscale, LZW compression
936KB
En modo Grayscale, calidad 8 (HIGH) - Formato NO Recomendado 2.7MB
En resumen, el “.TIF” es un formato mucho mejor para guardar archivos con
CALIDAD, ocupando menos espacio en la computadora. El “.JPG” también es muy
bueno pero tiene otros modos de uso.
Espero a ver ayudado en algo y que mis conocimientos compartidos sean bien
logrados. Raul Treviño.
Tomado del sitio internet www,trevinoart.com
26

Documentos relacionados